Huge win for car owners! All TSBs to be made public. The Center for Auto Safety just made the NHTSA (US Government) make public the full text of all TSBs from now on. They are the same organization that has petitioned the NHTSA & filed lawsuits to protect car owners over exploding gas tanks & other major safety issues. Whenever you drive in your car, you are safer thanks in part to a lot of work over the years by this small but very effective consumer advocacy group.

Please take a moment & say thank you by donating $5 or whatever you can to the Center for Auto Safety.

NHTSA — Power Train: Manual Transmission Problems


fairly significant
Crashes / Fires:
0 / 0
Injuries / Deaths:
0 / 0
Average Mileage:
10,000 miles

About These NHTSA Complaints:

This data is from the NHTSA — the US gov't agency tasked with vehicle safety. Complaints are spread across multiple & redundant categories, & are not organized by problem.

So how do you find out what problems are occurring? For this NHTSA complaint data, the only way is to read through the comments below. Any duplicates or errors? It's not us.

2010 Acura TL transmission problems

transmission problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2010 Acura TL:

Unsubscribe any time. We don't sell/share your email.

2010 Acura TL Owner Comments

problem #1

Jun 012010

TL 6-cyl

  • Manual transmission
  • 10,000 miles


I have 2010 TL ah-awt with 6 speed manual. The third gear on this car has being acting up. During a cold start, when the car has being sitting over night, in the morning, then I'm shifting from second gear to third, one of all of the following happens: Car doesn't want to shift to 3rd gear. It takes a lot of effort to push it into the 3rd gear. 2. the car shifts into the third gear, by the shift lever, it looks like it has shifted into the third. Once the clutch is let out slowly, the transmission starts to grind. Sometimes, it even pushed the shift lever to neutral. I have about 11,000 miles on my car. I bought this car at the end of December 2009. I took this car to dealer in mcgrath Acura, westmont, il to have it checked out. They told me there is nothing wrong with it. The problem with this issue is that it happens randomly. I tried to see when it happens and it has no regular occurrence. I have searched blogs online to see if other people are having the same problem. There are few other people who are seeing the same issue. I hope you are able to help me. Thank you, here is the link to online blog: updated IVOQ 09/15/11

- East Moline, IL, USA

Not what you are looking for?