Huge win for car owners! All TSBs to be made public. The Center for Auto Safety just made the NHTSA (US Government) make public the full text of all TSBs from now on. They are the same organization that has petitioned the NHTSA & filed lawsuits to protect car owners over exploding gas tanks & other major safety issues. Whenever you drive in your car, you are safer thanks in part to a lot of work over the years by this small but very effective consumer advocacy group.

Please take a moment & say thank you by donating $5 or whatever you can to the Center for Auto Safety.


really awful
Crashes / Fires:
0 / 1
Injuries / Deaths:
1 / 0
Average Mileage:
17,881 miles

About These NHTSA Complaints:

This data is from the NHTSA — the US gov't agency tasked with vehicle safety. Complaints are spread across multiple & redundant categories, & are not organized by problem.

So how do you find out what problems are occurring? For this NHTSA complaint data, the only way is to read through the comments below. Any duplicates or errors? It's not us.

2013 Buick Enclave electrical problems

electrical problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2013 Buick Enclave:

Unsubscribe any time. We don't sell/share your email.

2013 Buick Enclave Owner Comments

problem #6

Feb 242016


  • 32,000 miles


Radio will have a loud and scary pop when put reverse. The radio/navigation screen will go black and then return. This has happened twice in the last four months.

- Luling, LA, USA

problem #5

Dec 042014


  • 27,000 miles
The vehicle failed to start on 12/1/14. I called the dealership in san luis obispo, California, and they towed it in. The battery was fine and they told my wife that they could not find anything wrong with it and that it was good to go and they gave it back to her on 12/2/14. On 12/4/14 my wife and two young children were driving and about to get on the freeway 180 miles away ion san jose, California, when the car stalled and froze up while going 40 mph. Power steering did not work. She pulled over to the side of the road and the car shut off. Thank heavens she was not on the freeway. The car was towed to the dealership in san jose. Today they told her that they could not find anything wrong with the car but the computer did show an electrical failure. We called GM and told them the problem and they will speak with dealership tomorrow. This is the same problem I believe with the 20014 model where, I read on the internet, the chassis electronic module may be internally contaminated, resulting in an electrical short. It states that if the module experiences an electrical short, the vehicle could stall, increasing the risk of a crash. This is exactly what is happening here. The 2013 model needs to be recalled as well before somebody dies.

- Avila Beach, CA, USA

problem #4

Sep 172014


  • 32,624 miles
Recently, the vehicle has started shutting off while driving. On September 13, 2014, while driving the vehicle, the "service battery charging system" light came on. I immediately contacted the dealership, which instructed me to bring the vehicle in. When I dropped the vehicle off at the dealership, the service technician saw the service light. The dealership inspected the vehicle over the next couple days and stated it was not able to find a problem. I picked the vehicle up the morning of September 17, 2014. Within hours of picking up the vehicle from the dealership, I was driving the vehicle to lunch when, in the middle of a turn, the vehicle shut off and lost all power, including the power steering, making it hard to turn. The power came back on within a few seconds. When I told my wife what had happened, she informed me the same thing happened to her while parked ? the vehicle shut off and lost all power. I immediately contacted the dealership and was instructed to bring the vehicle back to the dealership. The dealership kept the vehicle several days. Initially, the dealership informed me it was not able to locate a problem. The dealership kept the vehicle a few extra days to further inspect the vehicle. During this time, the dealership informed me the vehicle lost power while it was testing it as well. The dealership discovered a burnt terminal in the fuse box. The dealership replaced the fuse junction block, and my wife picked the vehicle up from the dealership on September 23, 2014. On October 13, 2014, less than three weeks after the vehicle was purportedly repaired, the vehicle again shut off and lost all power while my wife was backing out of the driveway. The power returned within a few seconds.

- Dallas, TX, USA

problem #3

Jul 272014

Enclave 6-cyl

  • 14,660 miles


While car is in motion (around 35-40 mph) the stabilitrak, ABS, A/C, blind-spot monitor shuts off; speedometer, gas gauge, battery gauge on dashboard all go down to zero (even when car is moving); engine is still running, but vehicle does not respond when accelerator is applied. If engine is turned off and allowed to rest a minute or two and then restart is tried, it either does not start at all or it will start, but will not move over 20 mph (just enough to get off the road.) if allowed to rest @10 minutes, engine will start again, dashboard is functional, but engine service light remains on. Acceleration seems "sluggish" when driving after this event, but can get up to @50mph. However, the first time this happen and the car got up to 50mph, the electrical system failed again (as described above) but I could "coast" home, thankfully. The weather is in 80S so A/C is on every time this happens (so far). This seems to only happen on short trips (5 to 20 mile trips such as for shopping, errands, etc.). it has not happened (yet) on longer trips. The first time this happened, the GM service rep said "confirmed ses light on wire harness out of firewall making contact on A/C lines. Has rub-thru on wire. Reposition wire and reseal." After 1 month (1,243 miles), the same exact incident happened again. GM service rep this (second) time said there are a lot of "communication codes" that indicate communication failures. GM service rep is still investigating issue. There is a service bulletin already for this problem (or one like it): Tsb ref# pi-1202, NHTSA ref# 10055394.

- Belvidere, IL, USA

problem #2

Mar 112013


  • miles
The contact owns a 2013 Buick Enclave. The contact stated the heater overheated and as a result, the contact sustained a burn to the foot. The vehicle was taken to a dealer, who stated that the vehicle did not overheat. The manufacturer was made aware of the failure. The failure and current mileage was unavailable. The VIN was not available.

- Toledo, OH, USA

problem #1

Jan 152013

Enclave 6-cyl

  • 1,000 miles
We leased a 2013 Buick Enclave in Dec. 2012. Ever since we've had the vehicle we have had an issue with the entertainment/navigation center. The unit shorts out when we are backing up the vehicle, usually when we are going back and forth to park in our garage. Sometimes it shuts down with a loud "pop" which is very unsettling. When this happens the backup camera shuts down as well. We have to restart the system before it works again. This happens several times a month and sometimes several times a week.

- Warren, MI, USA

Not what you are looking for?