Huge win for car owners! All TSBs to be made public. The Center for Auto Safety just made the NHTSA (US Government) make public the full text of all TSBs from now on. They are the same organization that has petitioned the NHTSA & filed lawsuits to protect car owners over exploding gas tanks & other major safety issues. Whenever you drive in your car, you are safer thanks in part to a lot of work over the years by this small but very effective consumer advocacy group.

Please take a moment & say thank you by donating $5 or whatever you can to the Center for Auto Safety.

2.7

hardly worth mentioning
Crashes / Fires:
0 / 5
Injuries / Deaths:
0 / 0
Average Mileage:
53,843 miles

About These NHTSA Complaints:

This data is from the NHTSA — the US gov't agency tasked with vehicle safety. Complaints are spread across multiple & redundant categories, & are not organized by problem.

So how do you find out what problems are occurring? For this NHTSA complaint data, the only way is to read through the comments below. Any duplicates or errors? It's not us.

2010 Buick LaCrosse engine problems

engine problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2010 Buick LaCrosse:

Unsubscribe any time. We don't sell/share your email.

2010 Buick LaCrosse Owner Comments (Page 1 of 2)

problem #27

Sep 042015

LaCrosse

  • 122,352 miles

A D V E R T I S E M E N T S

The contact owns a 2010 Buick Lacrosse. The contact stated that the vehicle's door locks operated independently. In addition, the engine revved and the vehicle experienced a loss of power without warning. After the failure occurred, the park assist and shift panel indicators failed to illuminate as various warning indicators illuminated. The vehicle was taken to the dealer, but the failure was not diagnosed. The vehicle was not repaired. The manufacturer was notified of the failure. The failure mileage was approximately 122,352.

- Rocklin, CA, USA

problem #26

Mar 102016

LaCrosse

  • 60,000 miles
The contact owns a 2010 Buick Lacrosse. While driving at any speed, the vehicle stalled when the accelerator pedal was applied and in the process of acceleration. The issue recurred numerous times. The vehicle was taken to a mechanic, but was not diagnosed nor repaired. The manufacturer was notified. The approximate failure mileage was 60,000.

- Plymouth, MI, USA

problem #25

Mar 092016

LaCrosse

  • 78,263 miles
Timing chain failure @ 78263 miles. Vehicle displayed engine trouble light and was still drivable. Was told it would have stopped without repairs. Contacted local dealer and Buick customer service and both entities denied assistance with timing chain replacement due to vehicle out of warranty. I referenced tsb 11340A where GM extended warranty coverage to other models with timing chain issues, but not the 2010 Lacrosse, in my communications with them. I appealed to GM president and the state Consumer Affairs division where I live. GM has closed the file on my case though I asked for confirmation that the supplier of the engine in the 2010 Lacrosse was not the same as in the engines of the vehicles referenced in the tsn 11340A.

- Elon, NC, USA

problem #24

Apr 172016

LaCrosse

  • 65,340 miles

A D V E R T I S E M E N T S

GM 3.6 L vvt timing chain issue I was driving our '10 Buick Lacrosse (with 65,340 mi) one evening and the car's front end began to shake and the engine started to power down, and did so for about 5-10 seconds. It then ran normal for about 75 yards and the display showed low engine power message with the exclamation point. I pulled off on a side street and shut the vehicle off. I tried to restart it, but it would not fire. I had it towed to a local dealership and was told the next day that I needed a new motor that would run $6800. I had the vehicle towed back home and while calling around to different dealerships for engine quotes, I found a dealership that asked me if they could take a look at it. I told them what happened and thy right away said it did not sound like my engine needed to be replaced. They towed the vehicle to their dealership and discovered the timing chain needed to be replaced and that when it broke, it damaged the rear valves and one of the heads. The total cost was about $3250. I called GM customer care and they will not offer any help on the repairs.

- Lansing, MI, USA

problem #23

Mar 182016

LaCrosse

  • 89,000 miles
Over the past several months, while driving, the service stabilitrak warning light comes on; the ABS & park assist lights flash on and off; my RPM, speedometer, & temperature gauges go haywire; and the engine loses power causing the car to jerk. I never know when this will happen. On 3/18/16, I was put in a dangerous situation when this happened while driving across the state of Florida on a 2 lane highway that had no safe place to pull off the road. The check engine light also came on and stayed on thru the rest of my drive. Two days later, the drive home was incident free & the check engine light was gone. On 3/22/16 I took the car to a GM dealer; showed the service tech a video of the events happening as I was driving and a letter I got from GM regarding a possible throttle sensor problem that causes reduced power and malfunction indicator lamps to appear. The GM dealer tech said my cars problems had nothing to do with GM's letter and he was 90% sure my fuel injector needed replacing. I took the car to my personal auto mechanic for 10+ yrs, who works for a very reputable company, for a second opinion. Since the codes had been cleared by the dealership service dept and the car checked out ok my mechanic said to drive it and bring it back if the problems occurred again. It recently started happening again & my check engine light came on so I took the car to my mechanic who found multiple codes for ECM & tcm lost communication PCM malfunction & other communication issues. He drove the car and experienced what I was explaining was happening. My mechanic couldn't pinpoint the problem but said there was no problem with the fuel injection system; that it's electrical. He suggested we take the car to another Buick dealer to have it checked out. This is a very dangerous situation & I don't feel safe driving the car since I never know when the problems will start happening.

- Pembroke Pines, FL, USA

problem #22

Jan 052016

LaCrosse

  • 47,739 miles
The contact owns a 2010 Buick Lacrosse. While driving approximately 60 mph, the malfunction and the engine powering down indicator illuminated. The vehicle stalled. The contact had to maneuver to the side of the road. After approximately 15 minutes, the vehicle started but the engine malfunction indicator was still illuminated. The vehicle was driven home and the failure recurred three other times. The vehicle was driven to the dealer where it was diagnosed that the throttle control assembly was damaged and needed to be replaced. The vehicle was repaired. The approximate failure mileage was 47,739.

- Southfield, MI, USA

problem #21

Oct 122015

LaCrosse

  • 90,000 miles

A D V E R T I S E M E N T S

The contact owns a 2010 Buick Lacrosse. While driving 60 mph, the engine caught fire without warning. The fire department was notified, but the vehicle was no longer on fire when they arrived. The vehicle was towed to an independent facility. The contact stated that the wiring harness under the hood was melted from the fire. The vehicle was not repaired. The manufacturer was notified of the failure. The approximate failure mileage was 90,000. Updated 12/30/15

- Monroeville, PA, USA

problem #20

Jul 122015

LaCrosse

  • miles
My car overheated and the coolant system light came on plus the service oil light came on check engine light came on. I put coolant in the car but after 30 mile driving it done it again and now I hear noise under my car while driving after I let the car sit fo 30 mins to cool off just so I can make ot home.

- Nashville, TN, USA

problem #19

Jun 272015

LaCrosse

  • 20,000 miles
The contact owns a 2010 Buick Lacrosse. While driving at 65 mph, the vehicle decelerated independently without warning. The vehicle was not diagnosed or repaired. The manufacturer was notified of the failure. The approximate failure mileage was 20,000.

- Tampa, FL, USA

problem #18

Apr 062015

LaCrosse

  • 69,800 miles
I was getting on the on ramp for the interstate and gradually attempting to gaining speed to but my vehicle would not pick up speed.I pressed the gas pedal to the floor with no pick up. Then all of a sudden my vehicle began to pick up speed. When the vehicle got up to approximately 60 mph it began to do the same thing again I had the accelerater pedal to the floor. I could here the vehicle idling and after some time had passed it began to pick up speed again. I've had my vehicle for four years and have kept up with the maintenance at the dealer ship. I have paid for diagnostics several times at the dealership to no avail. I took it to the dealer but they found nothing wrong with it. I have taken it more than 5 times in an attempt to rectify the problem with no success. It's not a constant thing, however it is quite dangerous as well as unsettling not knowing when or where my safety may be comprised in this vehicle. This is my second Buick Lacrosse which has had problems of this nature. I was hoping my problems with my 2005 Buick Lacrosse was an isolated incident but I'm beginning to think perhaps it wasn't. maybe this can all be attributed to just poor workmanship with inferior product manufacturing.

- Bartlett, TN, USA

problem #17

Jun 092015

LaCrosse

  • 105,000 miles

A D V E R T I S E M E N T S

My car currently is parked in my garage and there is a fan blowing. It has been blowing the past hour. I read on the internet that other cars are having a similar issues. They state the cause is the water pump. I plan on taking my car to the shop tomorrow for a evaluation. I hope that I don't wake up tomorrow and the engine fan is still running.

- Wylie, TX, USA

problem #16

Mar 252015

LaCrosse 6-cyl

  • 93,450 miles
Took my car in for regular service, my wife drove it home, the car died after 8 miles. She slowed for stop light, car suddenly died. Electrical system went crazy, car lost power, died. I backtracked to help, . I tried starting the car but didn't have any compression. I called dealer, they sent toll truck. According to them, they checked it, drove it a few times, said couldn't find anything wrong, called GM for help. The dealer's service rep said GM told them heard of similar incidents in Lacrosse. GM recommended they apply lubricant cables connecting to ECM. Did so. Had 3 people test drive car, said operating fine. Received call from dealer stating problem corrected, car good to go. Picked up car in company mechanic friend. Rep explained what they did, checked all electrical circuits, breakers, connections, etc and everything appeared to be working fine. Told him that my wife didn't feel safe driving the car now because of incident and he said car should be fine for at least 5 years. I asked what if fix ididn't work? he said that it would probably require a new ECM. Well, car died again yesterday, April 4, about 1:30 pm while driving with my wife to our son's house. Was going about 40 miles/hr after exiting highway, car starting stalling, jerking and all of the console lights were going crazy. Check engine light went on, a service stability track warning and the key symbol appeared on center console, it died completely. Tried restarting it but it wouldn't. waited for traffic to pass, then I rolled car backwards toward the curb to get out of traffic lanes. I waited a few minutes and then started the cart again. I went a few hundred feet, then it died again. I did this 3 more times until getting to my son's house where I was able to park it. I called the dealership about 20 minutes later, the service department had already closed.

- Moreno Valley, CA, USA

problem #15

Mar 252015

LaCrosse 6-cyl

  • 64,000 miles
I was driving on the freeway this morning doing about 60mph in traffic and all of a sudden my car lost power. The dash or the dic went completely blank, but not before all of the chimes, and the caution alerts appearing and then I started to loose speed. Fortunately I was able to pull off to the side of the freeway. At that point I put the car in park after a minute I restarted it and continued to drive to work. This same incident occurred back in November of 2014. Coincidently I was on the freeway then too. But when I called the dealership back in November when this first happened they informed me that there was nothing that they could do unless I was able to recreate the issue. But of course I can't recreate the issue and now four months later it's happening again. I don't understand why there has not been a recall for this. Especially considering I have read other complaints for the same reason.

- Parma Heights, OH, USA

problem #14

Feb 052015

LaCrosse 6-cyl

  • 87,737 miles
This is a reoccurring issue with the car shutting off completly while driving or loss of engine power.

- Marietta, GA, USA

problem #13

Dec 042014

LaCrosse 6-cyl

  • 49,651 miles
Engine quit causing brakes and steering to become inoperative. This is the 5th time this has happened. I have previously reported this to NHTSA and General Motors.I never received a response from GM. I took the vehicle to my dealer and the only thing they did was reprogram the vehicle but apparently it did no good. I think the problem is in the ignition system.

- Hinton, WV, USA

problem #12

Nov 072014

LaCrosse

  • 50,076 miles
The contact owns a 2010 Buick Lacrosse. The contact stated that the vehicle failed to start on the first attempt. The vehicle was taken to the dealer where it was diagnosed that the alternator and the water pump needed to be replaced. The vehicle was repaired. The contact also stated that the thermostat failed causing the vehicle to emit smoke. The vehicle was taken to the dealer where it was diagnosed that the thermostat needed to be replaced. The vehicle was repaired. The manufacturer was not notified of the failure. The approximate failure mileage was 50,076.

- Akron, OH, USA

problem #11

Sep 142011

LaCrosse

  • 1,000 miles
This complaint is being marked for deletion because it is an inadvertent duplicate of ODI# 10621693 TL* the contact owns a 2010 Buick Lacrosse. While driving approximately 60 mph, the vehicle stalled and the electrical system failed without warning. The vehicle resumed normal operation when it was restarted. The failure occurred twice. The vehicle was not diagnosed or repaired. The manufacturer was notified. The approximate failure mileage was 1,000.

- Denham Springs, LA, USA

problem #10

Sep 142011

LaCrosse

  • 1,000 miles
The contact owns a 2010 Buick Lacrosse. While driving approximately 60 mph, the vehicle stalled and the electrical system failed without warning. The vehicle resumed normal operation when it was restarted. The failure occurred twice. The vehicle was not diagnosed or repaired. The manufacturer was notified. The approximate failure mileage was 1,000.

- Denham Springs, LA, USA

problem #9

Apr 232013

LaCrosse 6-cyl

  • miles
2010 Buick Lacrosse. Consumer writes in regards to "malfunction indicator lamp" came on while driving then engine cut off. The consumer stated she was able to coast into the right lane, and eventually made it into a parking lot. The consumer was able to re-start the vehicle, and was able to drive the vehicle to the dealer. The vehicle was at the dealer for five days, where it was diagnosed as an internal mode switch short. The dealer replaced the mode switch. The consumer stated she experienced the same problem a year prior.

- Summerville, SC, USA

problem #8

Jun 182013

LaCrosse

  • 89,773 miles
The first time I took car in a soechting motors Buick dealer for stabilitrac came up and then the check engine light came on. The replaced lt ft speed sensor and told me that they could not fine why the engine light was on. Last week I'm getting same problem with the stabilitrac and yellow/orange slippery light came on.

- Seguin, TX, USA

Read the next 7 complaints »

Not what you are looking for?