If you find CarComplaints.com is helpful ... We rely completely on word of mouth. Talk about us on Facebook, Twitter, tell your mother-in-law. Help us help more people.

8.4

pretty bad
Typical Repair Cost:
$700.00
Average Mileage:
113,636 miles
Total Complaints:
11 complaints

Most Common Solutions:

  1. not sure (12 reports)
  2. replace the ecm (1 reports)
1995 Buick LeSabre engine problems

engine problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 1995 Buick LeSabre:

Unsubscribe any time. We don't sell/share your email.

1995 Buick LeSabre Owner Comments

problem #11

Nov 012011

LeSabre

  • Automatic transmission
  • 93,000 miles

A D V E R T I S E M E N T S

Spent night in hotel while Wilsonville Chevrolet "fixed", they returned me to work. Replaced Control Module $500 (he said that was the "brains of the car". Replaced plugs and wires $300. Ran good for a week then barely made it home ... dropped it off at a local mechanic and the same engine codes came up as before and plus some, he had me rent a car for a week $200 and replaced the transmission control module $300. Ran good for another week or so then back to the shop. Now we've replaced coils $300. Anyone know the fix? Thanks!

- , Portland, OR, USA

problem #10

Oct 012010

LeSabre

  • Automatic transmission
  • 130,000 miles

My 1995 Buick LeSabre started cutting out while driving just as many others have reported. It would always start back up again, but would do it at random times, and random speeds. It would also have what seemed to be a "power surge" when it would "try" to cut off, but recover somehow and continue operating, therefore, this could be a symptom the computer needs to be replaced as well. The ECM is located up inside the dashboard on the passenger's side. You can locate photos and instructions for how to complete the repair in any haynes or chilton manual. You have to remove the dash cover, and the glove box, and then you can access it. It is something most people could do themselves. I did it and it took me roughly an hour to hour and half. The only sucky part was having to turn upside down and lay under the dash to get enough leverage to get the part out of the car. It should cost the price of the part (I paid $50 for a new one at autozone), and if you take it to a mechanic, you should be charged for no more than an hour of labor. Please contact me if you have any other questions about what the car did, or what other items I tried in order to fix the issue prior to this solution.

- , St. Paul, NE, USA

problem #9

May 222011

LeSabre 3.8L V6

  • Automatic transmission
  • 67,000 miles

the engine dies while driving intermittently. does anyone know why no one can find out why this car starts and stops

- , Cordele, GA, USA

problem #8

Jan 212011

LeSabre

  • Automatic transmission
  • 87,000 miles

A D V E R T I S E M E N T S

1995 LeSabre - Starts and runs fine, but engine cuts off without warning. First time, 5mph in a crowded school commute traffic. Put in park, and started right away. Second time, after turning onto drop-off circle at school, car died again. Put in park, did not start for almost 5 minutes. Third time, waited at red light to turn, and as soon as I started turning right, car died, mid-intersection. Put in park, started after 2 minutes. Scary stuff! Being stuck in an intersection half-way into a main thoroughfare, and the light had turned green for the cross traffic! Noticed on another board that other '75 LeSabres are having the same problems, but no solutions found, even at the Buick repair shops!

- , Concord, CA, USA

problem #7

Sep 022010

LeSabre 3.8L

  • Automatic transmission
  • 91,000 miles

I have a 1995 Buick Le Sabre with 91,000 miles. The motor just quits running at various speeds and different miles... Sometimes it starts right up again and sometimes I have to wait 10 or 15 mins. I noticed others having the same problem with their Buicks... Sure would like a solution to the problem!!!!!

- , Meadville, PA, USA

problem #6

Jul 302010

LeSabre Limited 3.8L V6

  • Automatic transmission
  • 119,000 miles

I ahve noticed several people are or have had this problem with the same car. Some out their has to know how to fix this, HELP PLEASE!!!

- , Springfield, OH, USA

problem #5

Jul 152009

LeSabre Custom

  • Automatic transmission
  • 105,000 miles

A D V E R T I S E M E N T S

My brake line went out while I was driving this summer, I had it replaced. However, since then my engine will just turn off at random. I might be sitting at a traffic light, driving, or just recently, my car just wont start at all. This weekend my car simply wouldnt start for the first time. My dad and I tried to jump it, no result. So we then decided to use my spare key, because my dad thought that my security chip might be worn out in my main key, that started the car, but it has since decided to not start since using the spare key. Now I never know if I will be stuck somewhere, or stranded because sometimes it does this and other times it doesn't.

It also does the thing that was mentioned where all of the dash lights will flash on, the car will turn off, and then if I restart it, it will run again. Very random, frustrating, and scary. Thanks GM.

- , Rochester, MI, USA

problem #4

Sep 182009

LeSabre V6

  • Automatic transmission
  • 165,000 miles

i was just a wondering if anyone who has this problem too has an ignition key with a security chip in it like mine does? I wonder if that might be the problem.perhaps the ignition needs to be changed , or the key?????

- , High Point, NC, USA

problem #3

Aug 192009

LeSabre Limited 6 cyl

  • Automatic transmission
  • 150,000 miles

the engine will cut off on the interstate, at Walmart parking lot, city driving, ANYWHERE! the engine light comes on along with all the dashboard lights. when you go to restart it all the lights go off and will run fine. it does not leave a computer error code so the mechanics don't know what to do. it has been at a Buick service center for over three weeks and they can't find the problem.they have changed different things such as the crankshaft position sensor, cleaned the fuel system, O2 sensors etc.. they said they found some bad wires but that wasn't it either. i am open to any ideas!!

- , Metairie, LA, USA

problem #2

Sep 242006

(reported on)

LeSabre

  • 148,000 miles

It is a bucking or fish-biting described problem. Happens intermittently, even in neutral at idle so it is not the transmission. Will do it at any speed, even 65 mph. Feels like the engine is going to jump out of the car. Goes away on it's own. Have replaced Crank and Cam sensors. Ignition Control Module, Coils, Wires, plugs. Could be the MAF sensor or coolant temp sensor or ground on ICM? Anyone know the fix? Thanks!

- , Rockville, MD, USA

problem #1

Jul 032004

(reported on)

LeSabre

  • 95,000 miles

Intermittently while driving, the engine cuts out for a few seconds at a time. The check engine light comes on. The check engine light remains on untill I shut down & restart the vehicle. The vehicle may run fine for days, and then start acting up and last for a day or so, then return to normal.

- , Las Crucesw, NM, USA

Not what you are looking for?