Huge win for car owners! All TSBs to be made public. The Center for Auto Safety just made the NHTSA (US Government) make public the full text of all TSBs from now on. They are the same organization that has petitioned the NHTSA & filed lawsuits to protect car owners over exploding gas tanks & other major safety issues. Whenever you drive in your car, you are safer thanks in part to a lot of work over the years by this small but very effective consumer advocacy group.

Please take a moment & say thank you by donating $5 or whatever you can to the Center for Auto Safety.


fairly significant
Crashes / Fires:
0 / 0
Injuries / Deaths:
0 / 0
Average Mileage:
13,554 miles

About These NHTSA Complaints:

This data is from the NHTSA — the US gov't agency tasked with vehicle safety. Complaints are spread across multiple & redundant categories, & are not organized by problem.

So how do you find out what problems are occurring? For this NHTSA complaint data, the only way is to read through the comments below. Any duplicates or errors? It's not us.

2013 Buick Verano engine problems

engine problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2013 Buick Verano:

Unsubscribe any time. We don't sell/share your email.

2013 Buick Verano Owner Comments

problem #13

Apr 182016


  • miles


If I remote start my car it doesn't cut on and for the last few weeks my car hasn't been starting instantly or I have to try numerous times to get it to start, when it does start all the panel lights stay on, the hazard lights come on without me turning them on as well as the windshield wipers. My rearview camera goes black in the middle of me backing out and turns back on once I place the vehicle in drive. While driving the whole screen turns black and the radio works sometimes. Also when I turn on my A/C the engine gets louder and it makes a weird noise until I turn the A/C off, the A/C doesn't get as cold as it use to and my heat gets hotter than it used to sometimes when I ride with the heat the car turns off. All of this started happening on April 18, 2016

- Clarksville, TN, USA

problem #12

Mar 102016


  • 20,000 miles
The car only has 20,000 miles on it. I went to the grocery and drug store which is only 4 miles from my home. I pulled into the garage and noticed the fan was running (engine fan) hard. But assumed it was normal for any car to cool down the engine. I went in the house and the fan had stopped on the car. I had to go back into the garage about 10 minutes later and the car fan was on again! a blowing full blast. I opened the door of the car, looked at the dash, saw my fan for the air in the car was at the highest level, turned that down but the car fan outside continued to run. I ran into the house, got my keys and locked the car which turned off the engine fan. My concern is that if this happened and continued to run, my house is an attached garage, it could easily have started a fire. I have called GM and I am waiting on a call back but I concerned not only for my welfare but everyone. I have never seen a car do this. I do not have on star nor sirrus activated so it isn't like someone could have done something remotely.

- Bay Village, OH, USA

problem #11

Mar 162015

Verano 4-cyl

  • 30,000 miles
2013 Buick Verano, VIN [xxx]. originally purchased in Minnesota. Have had multiple problems. First, car was "hard-shifting" like it was having a really hard time locating the next gear to shift into. The hard shift occurs between 15-25 mph, and again between 50-60 mph. It is causing the car to accelerate and act very sluggishly. Have not had a single problem with this car until a long road trip relocating to Utah in March 2015 that led up to all these new problems. Dealer says diagnostic shows nothing wrong, but when test driving, can feel and hear the hard shift. Attempted to fix. Problems went away for 2 months and then returned in late may / early June 2015. Second, when A/C is on full blast inside car and we use remote start to start the car, the car idles fine for 10 seconds. Then as soon as the A/C system kicks on in the car, the engine rev's up from 800 RPM's (normal idle) to about 1,500 RPM's and the engine is very loud. The dealer states "diagnostic computer says nothing is wrong." We can hear how loud it is, and those are the cooling fans, but it's supposed to come back down to normal idle after a few minutes. We can have the car idling for 10+ minutes and it does not reduce in noise volume or RPM level. It continues to idle very high RPM's and does not sound like any other Buick on the GM dealership lot. Dealer mechanic's can hear there is a problem but refuse to fix it because their stupid computers don't say anything is wrong. So now we are experiencing 2 issues - the loud rev RPM noise in idle which is making the engine very labored sounding, and the hard-shifting problem that still hasn't gone away. There has to be something wrong with this vehicle's transmission, power train, or cooling system but of course GM won't fix it or recall it. I can't even find a recall list newer than 12/31/14.

- Murray, UT, USA

problem #10

Mar 072014


  • 20,131 miles


Steering)- the steering wheel seems to "stick" at speeds from 40 mph and upwards to 80 mph. Steering seems to have fluid, non-catching motion while driving short distances, however, after driving long distances, or more often than usual throughout the day, the wheel seems to stick, and takes more effort than usual to steer in the intended direction. Vehicle stays straight for awhile, but veers off like normal, but to steer vehicle to remain in lane is when the sticking occurs mostly. Issue may intertwine with next incident involving the front right axle seal. Other)- 5/19/2014, mileage 25727 - took vehicle to a dealership who stated that the front passenger axle seal is leaking and recommended taking to nearest GM dealership for warranty repair. GM dealership stated that the axle seal wasn't leaking, but was just "wet." Returned to first dealership a few months later who stated the same axle seal leaking issue, GM dealership stated the axle seal was wet. I fear that the failure to acknowledge, and repair, the leaking axle seal could be a result of the steering wheel sticking. Failure to repair could also lead to part malfunction/failure which could lead to vehicle crashing. Engine) - engine seems to always run loud, like the fan is on high for climate control, even when climate control is off. GM dealership stated it was a fan to cool the engine down, and runs when car is driven for a long period of time. I hear it all the time, and the vehicle seems to be hotter than what would be expected to be coming from that area. Uncomfortable heat is how I would describe it. Engine always runs loud currently at 48,000 miles, regardless of driving period. Fire danger could be a risk.

- Kendallville, IN, USA

problem #9

Apr 012015

Verano 4-cyl

  • 5,913 miles
While driving on a Suburban street, engine and electrical system shut down. There was no warning. I was driving about 30 mph, when engine turned itself off, dashboard went dark, turn signal did not work, and steering became more difficult. I drifted to the curb, and after a minute restarted the car with no problem; it has a push-button starter. Dealer can find nothing wrong with car. Dealer says it may be a small animal (a rat or squirrel) living in the car"S engine compartment at night, and chewing on electrical lines. Dealer cannot, however, find any damaged wires. When car was about 2 months old, had a similar incident when radio and ?intellilink" system cut out without warning. When I pushed radio button, radio came back on and operated normally. We bought this car because of the safety features; now I am afraid to drive it on the freeway.

- San Jose, CA, USA

problem #8

Jul 112014

Verano 4-cyl

  • 17,500 miles
I was driving in vernon bc and coming to a stop light when the engine quit. I had to stop put car in park and restart. The problem occured in a parking lot about ten minutes later. I called the dealer and they said if no engine light on there was nothing that could be done. I drove for over 2000 miles and the fuel pump became noisy and that was changed. All was well until Dec.1 2014 when driving in Florida the car stalled while slowing for a stop light. Put in park and started again. Called dealer and they can't help. The only other thing was the temperature was about 85 F all three times.

- Port Charlotte, FL, USA

problem #7

Nov 272014

Verano 4-cyl

  • 11,678 miles


The car had seemed a bit "sluggish" or "draggy" but I thought it was possibly from the cold weather. After about two days of this, we were traveling out of town for thanksgiving. At a stoplight, as I was slowing to a stop, my car just died. The radio and heat went off and the car just coasted to a stop. I put the car in park to start it but just got an awful grinding sound. I tried again and it started but was very jerky. I thought maybe I got some bad gas as it happened again that day. The next day I added some drygas and filled the tank with a better grade gas. It behaved for two days but it happened again today although I only slowed down to get off of a highway when it did it. Luckily it was early on Sunday with very little traffic or it could have been bad. Is this going to be another GM sweep under the rug until enough people die again or what?

- Emmaus, PA, USA

problem #6

Sep 262014

Verano 4-cyl

  • 20,600 miles
Driving down back road 40-45 mph, at night, lights and radio on, with my boyfriend when everything went pitch black, no lights on car at all, engine shut off, very scary. I coasted to stop, hit start engine button it restarted, like normal. All lights came back on, no further incident. Took to dealer could find nothing wrong. They said when you drive car it erases data"??" now im scared to drive car. When car quit, lights shut off nothing showed on dash or otherwise.

- Lawton, OK, USA

problem #5

May 202014

Verano 4-cyl

  • 24,070 miles
The engine stalled while driving on a city street at 35 mph. I was able to turn into a driveway and park. The engine started the first time I pushed the start button. Dealer could find nothing wrong but suggested it might be the type of fuel. I started using the type fuel they suggested and kept the gas tank half full. This has happened twice since May. Again on July 13th the engine stalled when I pulled up and stopped at a stop light. Took it to the dealer, they kept it three days and could find nothing wrong. The latest incident happened two weeks ago August 5th while driving down the street at 40 mph. Was able to pull over to the curb but this time the car wouldn't start the first time I pushed the button. I tried a second and third time and I then took time to get my phone to call for help and decided I would try one more time and this time it started. Dealer kept it 5 days and could find nothing wrong. They called the technicians at GM and they had no answer. The customer service contact person at GM told me they have never had any complaints with this problem for the Verano. They must not be looking at this website!! I am afraid to drive this car. I can only imagine what would happen if I were driving down the interstate in front of an 18 wheeler and this happened. I hope something will be done about this.

- Dayton, OH, USA

problem #4

Jul 272014

Verano 4-cyl

  • 7,000 miles
While driving my vehicle up a small hill at 30mph a beep sounded, I checked the dashboard for a low fuel notification or some other alert. The dashboard was totally dark. The start/stop engine button was yellow.the vehicle had shut off while I was driving. I coasted to the side of the road, pulled over and put the car in park.I restarted the car without any difficulties. There were no indications of an issue, such as the check engine light.

- Pembroke, MA, USA

problem #3

Jul 182014

Verano 4-cyl

  • 12,400 miles


Was driving on route headed towards harrisburg on I 83 South, and the engine cut out, not once, but 3 times. The car totally lost all power. Each time I pulled off to the side of the road, trembling and praying that the car would restart. All instrument panels went out, no warning lights to warn of what may come next.. called the dealership and have to wait a week to get in.

- Jeannette, PA, USA

problem #2

Jun 032014


  • 6,700 miles
The contact owns a 2013 Buick Verano. The contact stated while driving 50 mph and making a turn the vehicle stalled without any warning. The contact stated that the failure occurred multiple times. The vehicle was taken to the dealer for diagnostic testing and the technician was unable to diagnose the failure. The manufacturer was made aware of the failure. The vehicle was not repaired. The failure mileage was 6,700. The current mileage was 6,900. R

- Brooksville, FL, USA

problem #1

Aug 302012


  • 210 miles
The contact owns a 2013 Buick Verano (N/a). The contact stated that while driving at various speeds, the contact accidentally bumped the engine on/off button located in the left side of the dashboard, close to the radio and gps. As a result, the vehicle turned off. The contact was concerned that it was a safety hazard, and believed that a vehicle should not be turned off by pressing a button, while in motion. The failure and current mileage was 210.

- Belle Center , OH, USA

Not what you are looking for?