Huge win for car owners! All TSBs to be made public. The Center for Auto Safety just made the NHTSA (US Government) make public the full text of all TSBs from now on. They are the same organization that has petitioned the NHTSA & filed lawsuits to protect car owners over exploding gas tanks & other major safety issues. Whenever you drive in your car, you are safer thanks in part to a lot of work over the years by this small but very effective consumer advocacy group.

Please take a moment & say thank you by donating $5 or whatever you can to the Center for Auto Safety. Notes: What’s that smell – it’s a tad sweet with a tinge of chemical toxicity? If you own a 2011 Cruze it’s probably a coolant leak. It’s a widespread and notorious problem for the car and is the subject of a class-action lawsuit filed in the state of New York. And that’s not the only problem 2011 owners face…

Many say the 2011 model year suffers from a throttle lag that is probably due to a fauly electronic throttle control. The problem is signifigant enough that some owners say they are too scared to drive their cars. Those that do get behind the wheel often say their transmission isn’t shifting properly and problems start occuring as early as 15,000 miles.

All of this leads us to say you’re probably better off without this car’s headaches (they’re probably chemically-induced anyway).


really awful
Crashes / Fires:
0 / 4
Injuries / Deaths:
1 / 0
Average Mileage:
23,037 miles

About These NHTSA Complaints:

This data is from the NHTSA — the US gov't agency tasked with vehicle safety. Complaints are spread across multiple & redundant categories, & are not organized by problem.

So how do you find out what problems are occurring? For this NHTSA complaint data, the only way is to read through the comments below. Any duplicates or errors? It's not us.

2011 Chevrolet Cruze engine problems

engine problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2011 Chevrolet Cruze:

Unsubscribe any time. We don't sell/share your email.

2011 Chevrolet Cruze Owner Comments (Page 2 of 2)

« Read the previous 20 complaints

problem #12

Dec 092011


  • 23,320 miles


The contact owns a 2011 Chevrolet Cruze. The contact stated that antifreeze or coolant fumes were emitted into the vehicle. The vehicle was taken to the dealer who was unable to diagnose the failure. The manufacturer was made aware of the failure. The vehicle was not repaired. The failure mileage was 23,320 and the current mileage was 32,000.

- Whitehall , MT, USA

problem #11

Oct 122011


  • 1,300 miles
The contact owns a 2011 Chevrolet Cruze. The contact was traveling 20 mph and noticed a burning oil smell coming from the front end of the vehicle. Moments later, the contact noticed flames coming from the front end of the vehicle. The fire department was called to extinguish the fire and no one was injured during the failure. The vehicle was towed to the dealer where the contact was awaiting a diagnosis of the failure. The VIN was not available. The current and failure mileages were 1,300.

- Crittenden, KY, USA

problem #10

Mar 062012

Cruze 4-cyl

  • 11,000 miles
While driving a 2011 Cruze eco with approximately 11,000 miles the car caught fire. The car was last serviced by the deal approximately 4,000 miles ago (3 months). The car was 30 miles into a 43 mile trip when it caught fire, and prior to the incident there were no warning signs of any problems with the vehicle. The only indication of a problem was slight smoke coming from the engine bay, and then as soon as the car was stopped a flame came out between the hood and the cowl area. The car was totally engulfed within 5 minutes of stopping, and it was only after the first sign of fire was visible that the warning light on the dash boar illuminated. The car is a total loss, and Chevrolet has stated they will have someone contact me in 7 to 10 days to discuss the incident. From research online it appears this is not an isolated incident, and I am concerned as I was never warned via a technical bulletin or recall of any potential issue with this vehicle. Chevrolet has not seemed to be very concerned over this issue thus far, but I am pushing for action from Chevrolet.

- Dover, DE, USA

problem #9

Sep 012011


  • 900 miles


The vehicle experiences a severe delay in throttle and transmission response, to the point of endangerment. When driving at 60-65mph and commanding passing power, the vehicle normally will bog down as the pedal is depressed, then disengage the gear, wait up to 3 seconds, rev up 500-1,000rpm and then engage the gear and begin moving forward (at which point it is within a few hundred RPM of redline and bounces off of the fuel cutoff.... while in drive, not manual mode). The transmission also shifts harshly up and down randomly. Upon a cold start, the vehicle nearly stalls when coming out of a parking garage with an incline, then proceeds to idle at 1,800rpm and push the vehicle forward with nearly enough thrust to cause a collision if the brake pedal is not stood on. The vehicle has almost stalled on me while driving on flat ground, a handful of times (sometimes when I turn on the rear defroster, sometimes just coming to a stop). Additionally, there is a pulsating that can be felt throughout the car (most notably through the brake pedal) and a grinding noise coming from the engine bay. The vehicle has been brought in to power Chevrolet in mesa, Arizona where these concerns were brought up, including the concern for safety, at which point the ECM and tcm were reset to default values (which made the transmission even more horrible, due to deleting the adaptive values). I was spoken to like a child and given a printout explaining how an automatic transmission and auto-stop feature worked and told that the pulsating (which is widely acknowledged as a bad ac compressor part for this vehicle and was mentioned to the dealer when the car was brought in) and other issues were non-existent. I guess that I will have to wait for these parts to fail, hoping and praying that it doesn't kill me or my passengers in the process, in order to get these issues addressed.

- Mesa, AZ, USA

problem #8

Nov 302011


  • 13,520 miles
At the end of November I noticed a smell coming from my Cruze. It smelled like antifreeze. I waited a few days to see if it smelled again. Sure enough on another cool morning using the heat I smelled it again. When using and adjusting the heat the smell is terrible. My windows also have a film on them. It does not frost up but there is a nasty film on them that smears around when wiped. Lights shine in and make a rainbow type coloring on them and hard to see. This has to be a safety issue. While on vacation in December I took it to a dealer after smelling it now on a daily basis. They could not smell it and would not even open the hood. On Jan 25 I took it to big M Chevy and one guy smelled something, unsure of what it was they pressure tested it and nothing showed. They put dye in and I drove it for 13 days smelling it daily. They looked at it again on 2/7 and said no leaks. It is going to a 3rd dealer Monday. I am to the point of stopping driving it. It can not be healthy for me and my children to breathe this in daily. You have to ride with the windows down. The leak has to be found, something changed (maybe starting with the heater core) or I am trading it in soon.

- Brandenburg, KY, USA

problem #7

Nov 262010


  • 20 miles
Engine seems to momentarily cutoff when accelerating after moving about 15 feet or less with accelerator in steady position from a stop after idling in gear. Dealer description hesitation, sometimes it does hesitate when pressing the accelerator but mostly seems to lose all power momentarily. Issue is repeatable and has been noted on at least two vehicles by this owner. This issue is a safety concern, no accident yet but could happen unexpectedly to a driver if not yet aware of the problem. Owner was told by service center GM is aware of problem and a possible software update may be available, unknown date of release as of December 2011. This owner believes all 2011 Cruze's have this issue, just have to be in the right circumstance and know how to reproduce it. If you have been told it is turbo lag do not fall for it, if this was the case it would happen all the time.

- Arnold, MD, USA

problem #6

Feb 042012

Cruze 4-cyl

  • 12,800 miles


I just got oil change a week before this happened through the dealer. At northshore Chevrolet in smithtown NY. My son was waiting at traffic light at intersection of pond path and nicolls road in setuket NY. When a woman in next lane was yelling is on fire. Just as he was exiting car he saw a flame pop out from the engine compartment. In 2 mins the car was fully engulfed and flames were at 15ft high. My car is fully stock no aftermarket items installed. Dealer maintained. Upon some research I am not alone with this problem. GM needs to findout and correct this problem before someone get seriously hurt. The Chevy Cruze is a great car that we loved driving and owning.

- Coram, NY, USA

problem #5

Nov 082011

Cruze 4-cyl

  • 14,000 miles
Car has been to dealer 3 times for antifreeze smell outside the car and more importantly inside the car while using the heater. I have stopped using the heat due to the nauseating smell. Dealer claims all is well.

- Manahawkin, NJ, USA

problem #4

Jun 022011

Cruze 4-cyl

  • miles
Severe hesitation when you accelerate leading to possibility of rearend collision..manufacturer well aware of issue but says there is no problem.

- Shirley, NY, USA

problem #3

May 302011


  • 1,000 miles
The contact owns a 2011 Chevrolet Cruze. The contact stated that when the vehicle would hesitate when accelerating between 45-65 mph. The vehicle was taken to the dealer several times but the dealer was unable to produce any failure codes when diagnosed. The dealer performed a test drive and was able to duplicate the failure but there were no repairs. The failure mileage was 40 and the current mileage was 1,000. Updated 11/16/2011

- Columbus, OH, USA

problem #2

Jul 182011


  • 200 miles
I was driving at 30 mph and looking to change lanes. I backed off the throttle to let one car pass. Just when there was an opening in traffic and I was ready to accelerate, the computer took full control of the vehicle. The vehicle downshifted to first gear and rapidly slowed to 10 mph. At this point there was no longer an opening in traffic and I had to come to a complete stop in the middle of the road and wait for another opening in traffic. I have an excellent driving record and I did not accomplish this by doing stupid things like coming to a dead stop in the middle of the road for no reason. I continued on. A quarter of a mile down the road I backed off the throttle to slow for a curve. Again the computer took full control of the vehicle. When I went to accelerate, the vehicle bogged terribly. For the next 5 seconds I had absolutely no throttle response. Again I am slowing for no reason and creating a hazard. I continued on. Two miles down the road I stopped for a traffic light. I was looking to make a half left. When the light turned green, I eased forward at two miles an hour waiting for an opening in traffic. When there was an opening in traffic, I began my turn and stepped on the gas. The vehicle continued at the same speed and then began to accelerate very slowly. I nearly got hit by an oncoming car. The other driver did not expect me to continue my turn at 2 mph. I continued on. Another two miles down the road, the vehicle failed again. I was easing forward at 2 mph, waiting for an opening in traffic to make a right turn. When it was clear I began my turn and gave the car throttle. Again the car failed to accelerate. I was then force to come to a complete stop and wait for a very large opening in traffic. Again the drivers behind me are wondering why I am stopping for no reason. All four failures happened within 5 miles. I need more room to describe

- Joliet, IL, USA

problem #1

Jul 182011


  • Automatic transmission
  • 12,528 miles
The contact owns a 2011 Chevrolet Cruze. While attempting to accelerate, the contact stated that the vehicle suddenly stalled without warning. She was able to restart the vehicle and continue driving normally. The vehicle was towed to the dealer where it was inspected and diagnosed with a faulty fuel injector. The manufacturer was aware of the failure. No repairs were performed. The current and failure mileages were 12,528. Updated 09/21/11 the consumer stated there is a hesitation from the vehicle, when trying to pull out in traffic. The consumer noticed the vehicle would stall when the ac was on high. Updated 10/07/11

- Scott Depot, WV, USA

Not what you are looking for?