Huge win for car owners! All TSBs to be made public. The Center for Auto Safety just made the NHTSA (US Government) make public the full text of all TSBs from now on. They are the same organization that has petitioned the NHTSA & filed lawsuits to protect car owners over exploding gas tanks & other major safety issues. Whenever you drive in your car, you are safer thanks in part to a lot of work over the years by this small but very effective consumer advocacy group.

Please take a moment & say thank you by donating $5 or whatever you can to the Center for Auto Safety.

CarComplaints.com Notes: The 2015 model year is the first of the sedan's 2nd generation. Maybe they should have stuck with the 1st generation.

10.0

really awful
Crashes / Fires:
4 / 0
Injuries / Deaths:
4 / 0
Average Mileage:
13,774 miles

About These NHTSA Complaints:

This data is from the NHTSA — the US gov't agency tasked with vehicle safety. Complaints are spread across multiple & redundant categories, & are not organized by problem.

So how do you find out what problems are occurring? For this NHTSA complaint data, the only way is to read through the comments below. Any duplicates or errors? It's not us.

2015 Chrysler 200 drivetrain problems

drivetrain problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2015 Chrysler 200:

Unsubscribe any time. We don't sell/share your email.

2015 Chrysler 200 Owner Comments (Page 9 of 12)

« Read the previous 20 complaints

problem #71

Aug 102015

200

  • 17,400 miles

A D V E R T I S E M E N T S

I was traveling on highway 17 and attempting to traverse an overpass at 66mph, when suddenly my check engine light came on and the car began to lurch and decelerate. I put on my hazards and was attempting to apply brakes and navigate to the shoulder when I lost my ability to steer the vehicle and the service transmission alarm began going off. I pressed the brakes until the car came to a complete stop (thankfully was not rear-ended) and turned the car off and back on. Luckily the car restarted, however after traveling less than 500ft the problem occurred again. This time I was able to pull into a parking lot and call my husband. I turned the car off and waited a few minutes before restarting, however the car only stayed on for about 45 seconds before it died and would not restart. I contacted Chrysler roadside assistance after providing my location, the customer service rep asked me the following question point blank "were you driving down the road and your car stalled?" to which I replied that it was curious she asked me that as it was exactly what happened. I asked her if it was a known issue and she said no she was just required to ask the question. The car was towed to the dealership and the following codes were noted: P2302, P2305, P2308, P2311. Intermittent aod and B feed circuits F3 3. the dealership flashed the PCM, inspected, repaired the pdc connector C4 terminal pushouts on pins 15 & 18. But after reading the numerous complaints here, I was not convinced that the issue was resolved. I contacted my friend and sales person who's father owned the dealership, and they assisted us with a vehicle trade as having your car die and lose steering at 66mph is a huge safety issue. I am amazed at the number of complaints on this site which has failed to raise alarm for both Chrysler and NHTSA....I guess someone has to die first due to this issue...

- Elizabeth City, NC, USA

problem #70

Aug 112015

200

  • 3,251 miles
Transmission issues: When trans down shifts from 8th to 7th gear it speeds up before down shifting to 6th while braking is a scary feeling. Also jumps out of 5th when upshifting while accelerating. Other issues when pulling in to traffic from a yield lane below 35 mph trans slips before upshifting and puts you in on coming traffic and the vehicle just hesitates which could cause someone to rear end me.

- Carrollton, GA, USA

problem #69

Jun 012015

200

  • 3,000 miles
The contact owns a 2015 Chrysler 200. While pressing the accelerator pedal, the vehicle hesitated to accelerate. The contact shut the vehicle off and restarted the engine which resumed normal operation. The failure recurred on multiple occasions. The vehicle was taken to the dealer, who was unable to duplicate the failure. The manufacturer was notified. The failure mileage was 3,000.

- Thomson, GA, USA

problem #68

Jul 252015

200

  • 2,000 miles

A D V E R T I S E M E N T S

The contact owns a 2015 Chrysler 200. The contact stated that while driving approximately 50 mph, the vehicle decelerated as the instrument panel illuminated. As a result, the vehicle stalled. The vehicle was restarted. The contact mentioned that the failure recurred four times. The vehicle was taken to a dealer where it was repaired under an unknown manufacturers recall but the failure recurred. The vehicle was towed back to the dealer where the technician informed that the engine control module or the ignition control module needed to be replaced. The vehicle was not repaired. The manufacturer was notified of the failure. The failure mileage was 2,000.

- Brooklyn, NY, USA

problem #67

Aug 042015

200

  • 140 miles
Had a doctor's appt. Leaving home 2min. Into drive car didn't go over 5mi. Stopped car ran throw gears until I felt it catch, brakes fade sitting at a light, car speeds up going down hill, smell of burning wires 6/28/2015.

- Akron, OH, USA

Search CarComplaints.com for these popular complaint phrases...

problem #66

Jun 262015

200

  • 12,000 miles
The contact owns a 2015 Chrysler 200. The contact stated that while driving at 60 mph, the vehicle stalled as the check engine and the transmission warning indicators illuminated. The vehicle was able to restart after several attempts. The vehicle was taken to the dealer where it was diagnosed that the battery needed to be replaced. The vehicle was repaired, however the vehicle began to exhibit the same failure. The contact received notification of NHTSA campaign number: 15V090000 (power train) however, the part to do the repair was unavailable. The contact stated that the manufacturer exceeded a reasonable amount of time for the recall repair. The manufacturer was made aware of the failure. The failure mileage was 12,000.

- Hobbs, NM, USA

problem #65

Oct 092014

200

  • 3,000 miles

A D V E R T I S E M E N T S

The contact owns a 2015 Chrysler 200. While driving approximately 65 to 70 mph when the vehicle was slowed down to approximately 50 mph, the vehicle decelerated independently without warning. The failure recurred numerous. The vehicle was taken to the dealer. The contact stated that the dealer was aware of the issue, but the vehicle was not repaired. The approximate failure mileage was 3,000.

- New Bloomington, OH, USA

problem #64

Jul 172015

200

  • 18,000 miles
For the second time now car stalls while driving in traffic and quits pulling almost been in two accidents.

- Whitesburg , KY, USA

problem #63

May 052015

200

  • 2,500 miles
I was made aware of a recall effecting certain VIN#S in the model year 2015 Chrysler 200 line. This recall was for "contaminated, dislodged or broken parking pawl or park rod (NHTSA recall id 15V-090): ". when I search by my VIN# I do not see that mine is included but I can tell you from shortly after purchasing the vehicle until now, on a weekly basis I will pull into a parking spot/driveway and put my car in park and it will continue to roll forward or backward 1-3 feet before it actually stops moving. It seems to me that either the dealership failed to inspect this car properly before we purchased it or that that there are more VIN#S that should be evaluated for the issue. I would be happy to take my car to the dealership so that they can experience what this car does.

- Akron, OH, USA

problem #62

Jul 152015

200

  • 3,000 miles
The transmisson lunges and delays when shifting.this does not happens all the time but does occur. Once at a stop light, when the light turned green there was no response when I stepped on the gas peddle.after I let up on the peddle and pushed it again there was a response. The delay was long enough to have cars blowing their horns behind me. I fear that the transmission could fail anytime.

- Epworth, IA, USA

problem #61

Jul 242015

200

  • 10,500 miles

A D V E R T I S E M E N T S

On 7/19/15 I was driving my newly purchased Chrysler 200S with approximately 10300 miles. While approaching a stop light at 10mph, the car lost all power and coasted to a stop with a "service transmission" message flashing on the screen. I was not able to shift the car out of drive, and the gear selection was blinking in drive. I had to shut the car off and was stranded in the middle of a busy road for 15 minutes. I restarted the car and was able to drive it to the dealership. They replaced the tcm module and re-flashed the software. On 7/22/15 I returned to the dealership to pickup my car. While the service technician was pulling the car around, the car's transmission failed and was stuck in reverse this time, unable to shift out of reverse. They reprogrammed the valve body and performed a re-learn. I picked the car up 7/23/15 and was assured everything was fixed. While driving home from work on 7/24/15 on the interstate (75mph), the cars transmission again failed, leaving me with no throttle power on the interstate, nearly causing a collision with a semi truck. The same error messages as the first incident were flashing on the car's screen. I coasted the car to the site of the interstate and shut it off completely. After 15 minutes I restarted the car and drove it to the dealership. I am very concerned this car is going to get myself or someone else seriously injured.

- Lincoln, NE, USA

problem #60

Jun 262015

200

  • 7,317 miles
1st incident: June 26th car dies in driveway. Engine is running no power to wheel. Have it flat bedded to greenwood Chrysler cortland Ohio. They say it was a bad connection in computer. Replace two connectors. Get car back on 6/30/15. July 1st, driving car down road doing 25 to 30 mph, loose all power to drive train coast to side of road. Flat bed it back to dealer. This time the say the are replacing wiring harness is shifter. Get car back on July 11th driving back from dealership loose power to drive train again going over a rail crossing. Thank god was able to coast across and to the side of road. Flat bed it back to dealer notify Chrysler headquarters given a case number. Get car back on July 21st again they said they replaced another wiring harness. Car loses power to drive train again. 17 miles from dealership right before crossing a four lane highway. If I let this car back on the road some is going to get killed in it. Please note this is a fully loaded car with a 9 speed transmission. I think if you investigate this is not the only one having problems.

- Hubbard, OH, USA

problem #59

Jun 142015

200

  • 4,000 miles
I was merging onto the highway and my dashboard started blinking telling me I had to park the car. Once I parked it I could not get it to start again and had it towed to Chrysler. They said they couldn't find anything wrong with it and reset the PCM to get it to start again.

- Philadelphia, PA, USA

problem #58

Jun 022015

200 4-cyl

  • Automatic transmission
  • 1,716 miles
2015 Chrysler 200. Consumer writes in regards to transmission problems and other mechanical/ technical issues. The consumer experienced transmission failure. The engine light on the dash illuminated. The vehicle shifted roughly, there was a faulty transfer of power, and the vehicle surged forward unexpectedly and the engine refused to turn off. The consumer was informed the transmission software was adjusted and the problem was solved. However, two days later, the engine light illuminated again. The consumer returned to the dealer and the following day, he was informed the vehicle needed a new transmission. The vehicle was returned to the consumer four days later with the replacement transmission. However, the consumer continued to experience similar problems before the replacement. The vehicle shifted roughly and intermittently, while cruising, and when lightly pressing the gas pedal, the vehicle would seemingly hesitate only to engage after a moment of uncertainty.

- Albuquerque, NM, USA

problem #57

Jun 222015

200

  • 13,000 miles
Car will randomly shift from drive to neutral while driving and become completely unresponsive. Some times it allows you to pull over and put into park then drive, most times the entire car except the radio, become unresponsive and have to pull positive battery terminal to reset car. I've brought the car in for service 3 times now with same issue. Every time is getting more and more dangerous as problem is not easily reproducible and have almost been struck by cars from behind or on side of road.

- Worcester, MA, USA

problem #56

Jul 092015

200

  • miles
My vehicle has on multiple occasions experienced a jerk in which the vehicle will accelerate with and force from myself. The 9-speed transmission will shift at such a rapid and uncomfortable speed that the car jerks at ever shift. I was braking for a stoplight last week when the gear shifted and jerked causing acceleration that almost made me rear-end the vehicle in front of me already stopped. I have already had my transmission replaced two weeks after buying the vehicle. They then replaced the computer system and am now still experiencing the same issues. I was told by the dealership that there is nothing they can do until Chrysler releases a recall that provides a computer update to fix the issue. I emailed corporate but they refuse to respond to me and no one will provide assistance on this issue. I honestly just don't want to killed in an accident because of Chrysler's' negligence.

- Paducah, KY, USA

problem #55

Jun 162015

200

  • 26,100 miles
Tuesday, June 16, while driving 60mph to work an audible ding, and the D indicator flashing and no power to the wheels, but engine running. I shifted to N then D and resumed power to the wheels. I took to dealer where they had the car for 3 days, and said they did a software update to correct. Sunday, 4:30pm, July 5th. Waiting at stop light there was an audible ding, and the dashboard lights flashed and the automatic S indicator flashing and there was no transfer of power to the wheels. I turned the shift knob to N then back to D, and the transmission engaged, but the ESC (electronic speed control), not the traction control, light on the dash came on and wouldn't shut off until I stopped the car and restarted the ignition. Monday July 6th, 11am, while driving on the highway around 60mph, the audible ding, then D indicator started flashing and there was no power to the wheels, but the motor is running. I turned the shift knob to N, then back to D and the power to the wheels engaged, but the ESC indicator stayed lit. This happened three more times within a 6 hour period as I was on a long drive out of state. Friday, July 10th, the audible ding, then all the dash lights flashing, and a message on the display"service trans stop safely shut off engine to engage park". I just got on the highway going 40mph, and barely got to the curb, and I couldn't turn the shift knob as it was locked. All the shift indicator lights were lit. I turned the car off and restarted and continued to drive. Monday, July 13th, just left the house for work and got about 2 miles going 30mph and the same scenario with the "service trans stop safely...." occurred. I'm trying to schedule another appointment for service.

- Charlotte, NC, USA

problem #54

Jun 162015

200

  • 26,100 miles
Tuesday, June 16, while driving 60mph to work an audible ding, and the D indicator flashing and no power to the wheels, but engine running. I shifted to N then D and resumed power to the wheels. I took to dealer where they had the car for 3 days, and said they did a software update to correct. Sunday, 4:30pm, July 5th. Waiting at stop light there was an audible ding, and the dashboard lights flashed and the automatic S indicator flashing and there was no transfer of power to the wheels. I turned the shift knob to N then back to D, and the transmission engaged, but the ESC (electronic speed control), not the traction control, light on the dash came on and wouldn't shut off until I stopped the car and restarted the ignition. Monday July 6th, 11am, while driving on the highway around 60mph, the audible ding, then D indicator started flashing and there was no power to the wheels, but the motor is running. I turned the shift knob to N, then back to D and the power to the wheels engaged, but the ESC indicator stayed lit. This happened three more times within a 6 hour period as I was on a long drive out of state. Friday, July 10th, the audible ding, then all the dash lights flashing, and a message on the display"service trans stop safely shut off engine to engage park". I just got on the highway going 40mph, and barely got to the curb, and I couldn't turn the shift knob as it was locked. All the shift indicator lights were lit. I turned the car off and restarted and continued to drive. Monday, July 13th, just left the house for work and got about 2 miles going 30mph and the same scenario with the "service trans stop safely...." occurred. I'm trying to schedule another appointment for service.

- Charlotte, NC, USA

problem #53

Jun 272015

200

  • 5,039 miles
The car was moving about 25 mph when dash erupted in multiple failure warnings including transmission temperature problem. Transmission locked in first gear and would not shift out of first. Pulled over and waited. Dash and transmission after several minutes returned to normal and I drove slowly home. Brought car to dealer on 29th and they updated software. Had this event occurred on the highway I often use I believe the sudden loss of transmission response and locking up in first gear would have caused my car to be in an accident.

- Lowell, MA, USA

problem #52

Jul 092015

200

  • 2,526 miles
The contact owns a 2015 Chrysler 200. While driving at 65 mph, the vehicle decelerated independently. The vehicle was taken to the dealer where the tcm and the PCM modules were reprogrammed; however, the failure recurred. The manufactured was notified of the failure. The failure mileage was 2,526.

- Riverview , MI, USA

Read the next 20 complaints »

Not what you are looking for?