Huge win for car owners! All TSBs to be made public. The Center for Auto Safety just made the NHTSA (US Government) make public the full text of all TSBs from now on. They are the same organization that has petitioned the NHTSA & filed lawsuits to protect car owners over exploding gas tanks & other major safety issues. Whenever you drive in your car, you are safer thanks in part to a lot of work over the years by this small but very effective consumer advocacy group.

Please take a moment & say thank you by donating $5 or whatever you can to the Center for Auto Safety. Notes: The 2015 model year is the first of the sedan's 2nd generation. Maybe they should have stuck with the 1st generation.


really awful
Crashes / Fires:
7 / 4
Injuries / Deaths:
5 / 0
Average Mileage:
8,000 miles

About These NHTSA Complaints:

This data is from the NHTSA — the US gov't agency tasked with vehicle safety. Complaints are spread across multiple & redundant categories, & are not organized by problem.

So how do you find out what problems are occurring? For this NHTSA complaint data, the only way is to read through the comments below. Any duplicates or errors? It's not us.

2015 Chrysler 200 electrical problems

electrical problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2015 Chrysler 200:

Unsubscribe any time. We don't sell/share your email.

2015 Chrysler 200 Owner Comments (Page 11 of 11)

« Read the previous 20 complaints

problem #7

Feb 022015

200 6-cyl

  • 8,000 miles


Car at 55 mph drops out of drive at speeds up to 55 mph drops into netural. Electrical system locks up preventing car to start had to be tow.

- Hollywood, FL, USA

problem #6

Dec 142014

200 4-cyl

  • 2,500 miles
Was driving on the freeway and it was dry outside, the car alert signal sounded and the air bags opened and the car stopped....updated 06-12-15 updatd 04/11/16

- Benicia, CA, USA

problem #5

Aug 012014

200 4-cyl

  • 5,156 miles
I purchased my car brand new in June 2014. In mid August 2014 on interstate 110. After coming to a complete stop my car shut off, as if it had stalled. I attempted to restart it and it jerked wildly and would not start. After a few more attempts it eventually started only to shut off again on interstate 105W. I was traveling approximately 70mph in lane 1 when the vehicle lost power and the panel instructed me to shift into park. The driver panel displayed "service transmission? and the check engine light was on. The service technician indicated that the computer needed to be ?relearned" and provided documentation of several corrupted codes that were fixed. Two days later I experienced the same exact problem. They determined that I had an issue with my transmission valve body. After I got my car back I noticed that the transition between gears is very rough. Furthermore the gear shifting seems delayed, as the gears are often very inconsistent with the driving speed. Finally I notice that as I brake or lower my speed the gears do not adjusting accordingly. I have noticed that this is mostly a problem when I brake to a speed lower than about 25mph. In these instances, unless I come to a complete stop, the vehicle will not drop below 3rd gear. I reported this problem and received a entirely new transmission. Now, about 6,000 miles later I am experiencing the same shifting issues.

- Pasadena, CA, USA

problem #4

Jan 042015


  • 2,000 miles


I purchased this vehicle from the dealer four months ago. In that time I have had some unpleasant experiences. At first it was little things, such as not being able to start the car, or the keyfob didn't work correctly. Although those were nagging they were easily dealt with. Last week I was driving down the street doing about 40mph, and the cars display started throwing error messages, such as service transmission. The car felt like it had stalled and I had no power to the gas, brake or steering wheel. Luckily I was not on the highway when this happened or the likelihood of me getting in an accident would be very high, being that this was in the evening. So, I am stuck in the middle of the road with a car that still has accessory power, but I was not able to shift the car into park, or drive. I was able to shut the car off and restart it fine, but again couldn't shift. After about 20 minutes the car shifted into gear, and I was able to drive it, albeit very slowly since the engine would not rev past 2000 rpms. I checked for any service bulletins and see this has been an issue for several people. There was not a fix associated with this. I brought the car in to your service department, and they were not able to recreate the issue. So, now I am stuck with a brand new car with roughly 2200 miles that I'm afraid to drive. If/when this happens again I hope I'm not on the highway or any road actually as the chance of an accident is very high. I don't feel safe. I have never had something like this happen to me, so I honestly don't know how to proceed.

- Henderson, NV, USA

problem #3

Oct 132014


  • 2,732 miles
This incident has happened on two separate occasions. While driving on the highway at speeds around 60 to 70 mph, my car will suddenly stall, and I am unable to accelerate. My electronic dash display would begin blinking, and I have no power to the pedal at all. On both occasions, I was in fact able to pull of to the side of the road to avoid any kind of car accident, however the second incident nearly caused a crash because the traffic volumes at the time were quite heavy. I was nearly rear ended due to my sudden deceleration. After the second incident, I decided to take the car in for service. As of today (3 days in the shop) I have not heard a reason as to why this is occurring. I have had the car for roughly 4 months, and this stalling has happened twice. I am worried that it will eventually lead to an accident on the road.

- Southfield, MI, USA

problem #2

Sep 022014

200 4-cyl

  • 350 miles
After having an issue with the vehicle starting and receiving a jumpstart, I was bringing the car to the dealership to be repaired. The vehicles engine suddenly stopped whilst I was on a crowded road during rush hour. I had no ability to accelerate, nor enough motion to get to parking lot. I was forced to stop in a right hand turn lane. I was instructed to put the vehicle in park, and restart. At this time the vehicle did not restart and I called my insurance company to request a tow, and police assistance to increase the visibility of my vehicle and to keep traffic away to prevent an accident. At this time, the dealership has stated that there were no error codes showing, and that the day following this incident the car started fine. I am concerned that since this is a vehicle that is a fresh redesign that not all of the major issues were caught before deploying the vehicle on the road. I do not feel safe driving this vehicle without an explanation for what happened, and how it was fixed.

- Auburb Hills, MI, USA

problem #1

Jul 082014

200 4-cyl

  • 1,665 miles
I have a 2015 Chrysler 200S, my car has stalled on 3 occasions while driving, each at different speeds. On two of the incidents, the car shut off, I was able to coast safely to the side of the road and place the car back into park. Once in park I was able to restart the engine and proceed with driving. On July 8, 2014 the car stalled and totally shut down. The car was locked and would not do anything. I attempted to place the car in park however the control knob (center console on these cars) to do so was locked and would not move. The engine was shut down however all electrical systems were still active within the car. Several service messages cycled through the display on the vehicle; therefore I contacted Chrysler roadside assistance. Roadside assistance arrived and my car was towed to the nearest Chrysler dealer (not the dealer I bought it from). Once at the dealer I was informed that my car would not be able to be looked at because they were too busy. Therefore my car remained on the lot, all electrical systems were still running throughout the entire night (approximately 12-15 hours) before it was looked at. In that time the battery had died, once it was jumped it started and it was able to be pulled into a service bay. After 2 days in the service dept I was informed they could not recreate the issue that caused the car to totally shut down and lock up while driving. They "road tested" the car 102 miles as instructed by Chrysler however no codes were active in regards to the incident on July 8, 2014. They have now returned my car to me without this major safety issue being addressed. The final verdict from the dealer was, we cannot recreate the stalling and shutdown therefore we will be returning the car to you. The car was bought brand new and I have had it 3 weeks.

- Hamburg, PA, USA

Not what you are looking for?