Huge win for car owners! All TSBs to be made public. The Center for Auto Safety just made the NHTSA (US Government) make public the full text of all TSBs from now on. They are the same organization that has petitioned the NHTSA & filed lawsuits to protect car owners over exploding gas tanks & other major safety issues. Whenever you drive in your car, you are safer thanks in part to a lot of work over the years by this small but very effective consumer advocacy group.

Please take a moment & say thank you by donating $5 or whatever you can to the Center for Auto Safety.


definitely annoying
Typical Repair Cost:
No data
Average Mileage:
103,000 miles
Total Complaints:
1 complaints

Most Common Solutions:

  1. not sure (1 reports)
1999 Ford Contour engine problems

engine problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 1999 Ford Contour:

Unsubscribe any time. We don't sell/share your email.

1999 Ford Contour Owner Comments

problem #1

Jul 012009

Contour SE 4 cyl

  • Automatic transmission
  • 103,000 miles


My 99 Ford Contour SE 4cyl runs great for the most part, (103,000miles) up until a year ago (2009)-it would only stall when in park but would always start back up, idleast fo now. It started off with a gas smell in the interior when i had the engine running, then at times it would smell of anti-freeze. I've had a catalytic O2 sensors replaced, VIC gasket replaced, intake gasket replaced, fuel filter, spark plugs, plug wire set, PCV hose, MAF sensor, all replaced (supposidly, think i got ripped off). My car came out the exact same as it went in.

What the hell are we paying these mechanics for, if they are gonna just charge us up a $1000 bill and not fix the PROBLEM. I thought mechanics go to college for this crap, I thought they got paid $20 some/hr to help us with this crap. I don't have faith in mechanics...i've been ripped off from every single one of them. I truly believe it's b/c i'm a woman...and apparently woman are stupid when it comes to engines. I'm not a genious, but i'm not stupid! If I could get this figured out myself, i would. Had it read code, that read System Too Lean To Bank.....figured it had to do with the fuel line. But i wasn't loosing fuel, nor was I loosing mpg....Nothin' This car has me stumped. I'm guessing it may have to do with the vacuum line..gonna try that next. If it's not that, i don't know what else it could be, cuz the car runs great otherwise. to suggestions.

- , Blue Earth, MN, USA

Not what you are looking for?