10.0

really awful
Crashes / Fires:
1 / 0
Injuries / Deaths:
1 / 0
Average Mileage:
37,439 miles

About These NHTSA Complaints:

This data is from the NHTSA — the US gov't agency tasked with vehicle safety. Complaints are spread across multiple & redundant categories, & are not organized by problem.

So how do you find out what problems are occurring? For this NHTSA complaint data, the only way is to read through the comments below. Any duplicates or errors? It's not us.

2013 Ford Edge drivetrain problems

drivetrain problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2013 Ford Edge:

Unsubscribe any time. We don't sell/share your email.

2013 Ford Edge Owner Comments (Page 1 of 2)

problem #35

Dec 292016

Edge

  • 110,000 miles

A D V E R T I S E M E N T S

My truck displays "shift to park" when in park and the indicator is not illuminated whether the engine is off or on. I had to replace a battery due to this problem. Even though the car is off the electronics stay on drawing power because it's not sensing the vehicle is in park. This problem is widely known and Ford has a tsb for the shifter but no recall. I've had nothing but problems with this vehicle and will not purchase another Ford again.

- Manhattan, KS, USA

problem #34

Dec 222016

Edge

  • 51,000 miles
Sounds like the axel is falling completely off completely disengaging from the front driver side wheel. After consulting with local dealership, they stated it appears the axel is coming out of the transmission due to some valve. Dealership stated it is not covered on the same recalls as the other 2013S though it appears it is the same issue.

- Shepherdsville, KY, USA

problem #33

Nov 122016

Edge

  • 41,459 miles
Leaving store parking lot, wrench light came on as I lost all power to accelerator. I could step on gas but nothing happened, all other functions still worked. I quickly threw the car in reverse and was able to avoid rolling into oncoming traffic. When I opened the hood, the engine was shaking a lot! I turned the car off and my family and I took a taxi home, leaving our 6 day old car in an empty parking lot. The next day the car turned on and I drove it to a safer parking lot with no problems?

- Marathon, FL, USA

problem #32

Oct 032016

Edge 6-cyl

  • miles

A D V E R T I S E M E N T S

When you are stopped and 'shift to park' and push the button to turn off the vehicle, it dings keeps telling me to 'shift to park'. you need to continue turning off and on and moving the gear shifter between park and drive to finally get it to turn off. I see online that this has been an ongoing problem with some AWD vehicle from Ford.

- Belleville, MI, USA

problem #31

Oct 212015

Edge

  • 26,000 miles
The contact owns a 2013 Ford Edge. While driving approximately 70 mph, the vehicle hesitated and made a loud banging noise. The contact stated that the gear did not feel properly engaged. When the vehicle was in drive, it started to roll backwards. The vehicle was taken to a local dealer for a week, but the failure was unable to be duplicated. There were no warning indicators illuminated. The manufacturer was made aware of the failure and stated that nothing could be done. The failure was not remedied. The failure mileage was approximately 26,000.

- Manasas, VA, USA

problem #30

Oct 102016

Edge

  • 63,800 miles
Vehicle lost total power while going 70mph on the highway. Needed to pull over. A message icon "wrench" appeared on the information panel. "wrench" referred to power train problem.did a internet search in reference the power train issue and found other similar situations.

- Rowland Heights, CA, USA

problem #29

Oct 072016

Edge

  • 66,500 miles

A D V E R T I S E M E N T S

Car will stall and go into limp mode, yellow wrench appears on left hand display. This has happened twice within the last 3 months, once in the middle lane of a rush hour freeway travelling at 40mph. I was lucky to get across to the shoulder before I lost all momentum. No response when pushing the accelerator, engine shakes badly. Have to restart the car in order to continue travel. All research points to faulty electronic throttle body. Ford service center advisers agree but refuse to perform repair under warranty as there are no codes. The codes get wiped after restarting the engine.

- Houston, TX, USA

problem #28

Sep 062016

Edge

  • 38,000 miles
There is a sudden loss of power while driving, the engine idles roughly, and the accelerator stops working - this is all while in the process of driving the car. There were complaints filed back in 2013 and a lawsuit related to other Ford vehicles regarding this issue (defective electronic throttle control). This model and year, however, is not part of the group Ford agreed to fix and there was never a formal recall. This puts drivers in a dangerous situation...losing power while driving.

- Oviedo, FL, USA

problem #27

Jul 132016

Edge

  • miles
2013 Ford Edge vehicle looses power while driving it can happen at any point while driving or simply backing up it will stall and shake and pressing the gas does nothing. The car basically shuts down while driving.. the only thing you can do is coast and pray that you make it to the shoulder of the freeway safely. The throttle body has been fixed less than 8 months ago and still issue has started again. I've searched online and founds pages and pages and pages of the same complaints... there was also a recall of other Ford vehicles with that same issue... when I initially took my car to the dealership (joe myers Ford on nwo freeway) my service rep advised that it's a known issue even in the 2016 models. He drove one the same day with that issue.. but of course I paid $900 to have this issue resolved.. this issue needs to be resolved before someone dies.

- Houston, TX, USA

problem #26

Jul 122016

Edge

  • 65,000 miles
Drivers door ajar display is on when the door is closed. Takes multiple attempts to close door for the display light to go away. When light is on, doors won't lock and do not know if a real door ajar message is valid. Also, car loses power when driving. Just loses power and is extremely dangerous if you can't get off the road in time before getting hit. Have read many complaints about both safety issues with the Edge, door lock sensor and halfshaft retention circlip coming loose.

- Pearland, TX, USA

problem #25

Jun 062016

Edge

  • 44,120 miles

A D V E R T I S E M E N T S

I was driving at 50 mph down a state road and the car stalled with no warning. There was no place for me to pull over as there is no breakdown lanes and car did not have enough power to go over curb. Car was towed to the nearest Ford dealership where I was told it is the trottle body. The part is on national backorder and was told they have no idea when the part will be avaliable. This car has 44120 miles. This could have been a very bad situation if the tow company I called was not 4 miles away and hurry to my rescue knowing that I was on a very fast road and could not get out of road to safety.

- Rotonda West, FL, USA

problem #24

Jun 072016

Edge

  • 54,450 miles
While traveling at highway speeds vehicle suddenly loss power to transmission and engine and ended up going 1 mph. Could not accelerate and barely missed being struck by other vehicles. "wrench" warning indicator came on and I pulled my auto over to side of roadway. Turned the ignition off, waited 1 minute and restarted and the auto was normal again. Day later pulling out into traffic same episode again just barley avoiding a collision again. Dealership advises faulty electric throttle body defective. This is a major safety issue and needs to be resolved immediately before this results in a fatality. I had two separate incidents that could have resulted in a fatality. When the vehicle goes limp you are powerless to do anything if your lucky to get to the side of the road without getting hit from the rear or T-boned.

- Trinity, FL, USA

problem #23

Jan 112016

Edge

  • 30,000 miles
The contact owns a 2013 Ford Edge. While the vehicle was stopped, the contact shifted into park and a chime sounded and a warning indicator illuminated. The contact wiggled the shifter and the chime and warning indicator went away. The failure occurred approximately ten times. The vehicle was not diagnosed nor repaired. The manufacturer was notified of the failure. The vehicle was not repaired. The approximate failure mileage was 30,000.

- Indian Shores, FL, USA

problem #22

Mar 052016

Edge

  • 58,000 miles
At the end of February my "door ajar" light kept staying on after closing it- I had to repeatedly close it to get the light to go off. On March 5th my vehicle lost power while traveling down a main highway at night with my 2 year old daughter. I had to pull over and wait for someone to come help us. I am just thankful I wasn't on a major highway or interstate when this happened. I called Ford on March 7th to question it and they told me to take it in. I learned on March 15th that the driver's side door latch had gone bad and since it stayed on it killed my battery along with my throttle body had gone bad in my car as well. I researched and found several other Ford models that had these same issues with recalls or customer satisfaction programs but my particular vehicle and parts weren't covered. I have in turned been waiting now 5 weeks for the throttle body part for my car, which has left me having to borrow a way to go because I can't afford to fix my car and pay for a rental. Ford still will not tell me why the part is backordered. I don't see why its my responsibility to pay for these repairs when there are so many other Ford in this year range with these same issues that are being covered. I never thought it would take 5 weeks to come up with a part and now the anticipated ship date has been moved from April 8th to April 28th. This is uncalled for. My car is my only way to go and too new to be having these types of issues. My only assumption is there are an excessive amount of Ford vehicles with these same issues and Ford should be covering them for faulty parts.

- Alma, GA, USA

problem #21

Nov 142015

Edge

  • 53,000 miles
2013 Ford Edge limited AWD 2 weeks before thanksgiving..the vehicle was parked in our garage a few minutes after my wife got home from a 16 mile round trip to town. I heard a high pitch noise from the engine, performed a visual inspection and saw no problems. Assumed it was normal and that it would turn off on its own. Most new vehicles have a function to turn off any device before it drains the battery. The next day we went to start the vehicle and it was completely dead. Jumped it and my wife took to work. Worked fine the rest of the day. She got home and I heard the noise again. Checked it with battery tester and had a load on the vehicle and battery was already down to 75%. took to local mechanic and he diagnosed as mechanism in transmission staying on and recommended dealer repair. Dealer misdiagnosed it as aftermarket autostart 2 times and charged me to replace the battery the second time. Finally on the 4th trip to the dealer, the malfunction happened while they had the vehicle. Dealer replaced mechanism in transmission, this did not solve problem. Dealer ordered drive train computer(waited over a month for part), this has not fixed the problem. It is now the first week of February(almost 3mnths later) and the vehicle is still at the dealer and they cannot find what is wrong with it. Someone please help!!!!!!!!!

- Langdon, ND, USA

problem #20

Jan 202016

Edge

  • 115,000 miles
While driving at speed, vehicle started to sputter and lost power, lost all function and had to pull over on the side of the road. Engine sputtered badly, with the wrench light on. Turned the vehicle off and back on and ran smoothly again. It has happened a few times.

- Youngsville, LA, USA

problem #19

Nov 022015

Edge

  • 43,000 miles
For the second time in the 40K miles that I have owned my new Ford Edge the ptu seal has failed. This time when the dealership took it apart to replace, they found metal shavings inside, so they are replacing the entire unit. Horrible smell, very caustic, makes my nose burn. Happens after driving and when you come to a stop or slow down the cabin fills with a noxious smell.

- Bonney Lake, WA, USA

problem #18

Sep 282015

Edge

  • 36,000 miles
Part of the dashboard will madly change on its own going though the different options like it's stuck; the navigation display and dash board when starting the car will not always light up like it used to do. There is a delay at times. The ambiant lighting nomatter how many times I choose pink it always defaults back to blue on its own. My car has begun to make a horrible noise under the carriage, we suspect it is a transmission issue. It feels like the vehicle struggles to move forward. Just the other evening after leaving work, my interior overhead lights would not go off. Nomatter how many times I tried to turn them off. The electrical issue with the dash board began a while back and the noise just recently. The mileage on my car is 36,000 more or less. This should not be happening to our car. Well taken care of, I drive it to work and back. The car just turned in August 2 years. I have an appointment at the dealership this coming Tuesday. I believe my car is still under the power train warranty, I pray that it is. Just today, my vehicle would not lock as well. I will update as soon as I take it to the service dept.

- Richlands, VA, USA

problem #17

Sep 022015

Edge

  • 52,300 miles
Wrench light come on refer to manual my car start losing power in middle of road I pull on side of road turn car off when I start car again light was gone and my car was ok check manual it say power train malefactions call dealership they told me they can't do nothing because light is not on so basic I need to drive car that can stop from working any time and get in accident because dealership don't wont to do anything if light is not on but when light is on my car is not drivable

- Saint Louis, MO, USA

problem #16

Aug 192015

Edge

  • 42,228 miles
I was driving on the highway and there was a slight jolt.the service engine soon light came on and I lost all acceleration. When I stepped on the gas nothing what happening. I was able to coast to the shoulder and put the vehicle in park. In park the vehicle idled very rough. I turned the vehicle off and moments I tried to turn the vehicle and it took about 5 seconds for the vehicle to turn over, but when it did turn on the warning light was gone and the gas pedal worked. When I stepped on the gas the RPM's went up. I put the car in drive and it worked normal. I've read a about 100 reviews from three different websites from people who this same thing has happened. This seems to be a inherit and common problem.

- Grand Prairie, TX, USA

Read the next 15 complaints »

Not what you are looking for?