Huge win for car owners! All TSBs to be made public. The Center for Auto Safety just made the NHTSA (US Government) make public the full text of all TSBs from now on. They are the same organization that has petitioned the NHTSA & filed lawsuits to protect car owners over exploding gas tanks & other major safety issues. Whenever you drive in your car, you are safer thanks in part to a lot of work over the years by this small but very effective consumer advocacy group.

Please take a moment & say thank you by donating $5 or whatever you can to the Center for Auto Safety.


really awful
Crashes / Fires:
2 / 0
Injuries / Deaths:
0 / 0
Average Mileage:
68,677 miles

About These NHTSA Complaints:

This data is from the NHTSA — the US gov't agency tasked with vehicle safety. Complaints are spread across multiple & redundant categories, & are not organized by problem.

So how do you find out what problems are occurring? For this NHTSA complaint data, the only way is to read through the comments below. Any duplicates or errors? It's not us.

2009 Ford Escape engine problems

engine problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2009 Ford Escape:

Unsubscribe any time. We don't sell/share your email.

2009 Ford Escape Owner Comments (Page 3 of 12)

« Read the previous 20 complaints

problem #181

Apr 292014

Escape 6-cyl

  • 89,000 miles


P2111, throttle actuator control system stuck open, I had to drive to an auto zone to get this code while the car was in this condition. Otherwise these was no error code recorded. The engine run at an idle and will not accelerate when accelerator is depressed.

- Vero Beach, FL, USA

problem #180

Apr 232014

Escape 6-cyl

  • 123,250 miles
For the past 2 months my 2009 Ford Escape XLT has been jumping and shifting roughly, I thought it was transmission related despite that I flushed my transmission a little over 1 year ago. On 04/24/14 I was driving 60 mph cruise control on the highway and the cruise control cut off and my 2009 Ford Escape XLT began to lose speed, I notice when the 18-wheeler behind me was approaching my bumper rapidly, nearly rear ended me - had to coast 2 lanes over to get to on coming exit to avoid rear ending due to heavy traffic. My SUV would not re-start until the throttle control/powertrain light cut off however the engine light remains on. I had to coast lanes of a busy highway with 8 am traffic to the exit ramp and stopped in the middle of the street and was stranded until my SUV started again.

- Houston, TX, USA

problem #179

Apr 022014

Escape 4WD 6-cyl

  • 91,000 miles
The throttle has failed four times in traffic.the engine has lost power and vehicle speed has been greatly reduced.I have taken it to a Ford dealership but was told if it did not occur when I brought it in that Ford Motor Co.would not replace or repair the throttle body. Here is my question, how do I get the vehicle to a dealership when it occurs" Ford issued me a warning but want make repairs, what good is the warranty"

- Lake City, FL, USA

problem #178

Apr 072014

Escape 6-cyl

  • 68,306 miles


Slowing down to turn right on adjacent street, the Ford Escape stalled and power loss ensued shortly there after.

- Manitowoc, WI, USA

problem #177

Mar 062013

Escape 4-cyl

  • 45,547 miles
Driving down the road at approximately 45 mph and truck had a momentary loss of power, like it was not getting fuel. Did not stall and we continued down the road. It happens at various speeds and sometimes once and other times multiple times. Gear and speed do not appear to be a factor. On two of the worst cases the power train / throttle control "wrench" light was illuminated, but of course after turning off vehicle and starting it back up and driving to dealership, the light was off and the truck ran fine. Nothing was found the first time it was taken in. The second time I pressed them about it and they came back with over $975 worth of needed replacement parts (throttle body, mass air flow sensor, fuel injector flush and spark plug replacement @ 56,000 miles.

- Bettendorf, IA, USA

problem #176

Jun 202013

Escape 6-cyl

  • 61,117 miles
While driving to work on a residential highway without warning the vehicle engine just shutdown. The lights on the instrument panel came on and my wife was forced to coast to the side of the highway. This issue has occurred 2 times since, once in August and once on March 17th, 2014. The car has had regular servicing and at the time of the first incident the car was towed to the closest dealership for a review which was inconclusive as to the root cause. Check code tested all modules with all passing. No low voltage codes or PCM codes. Battery checked and all confirmed to be ok. As a potential remedy the PCM was flashed to the most current level.

- Ingersoll, MI, USA

problem #175

Sep 302011

Escape 6-cyl

  • 18,000 miles


I first purchased this vehicle in Sep 2010. The problem was when I was stopped or made a turn coasting slowly, when I attempted to accelerate the engine did not kick in for a second or two. When it did it jerked hard and felt like it slammed into gear. The dealer could never id the problem and put it off as normal. Then very recently I have had the vehicle not respond to the gas pedal. It keeps the RPM's at an idling level but does not respond to the accelerator pedal-like you put it in neutral. This has happened twice now. When I shut the engine off and restart it appears to self correct. This happens while I'm driving slowly once and again when I was at a stop and tried to accelerate. I have not yet taken to a dealer yet.

- Ojai, CA, USA

problem #174

Mar 042014


  • 40,000 miles
We had noticed that the transmission had started slipping and gradually got worse. We checked the trans fluid and it was very low. Come to find out we had been losing fluid and didn't know the problem so we took it to our mechanic because we bought it used from patterson in mt. Airy and the warranty had expired. Our mechanic found that the seal had blown so he put a new axle in also because there was wear on it. Well....we have driven it a total of 2 weeks and the very same thing has happened so it is back to the repair shop again. After investigating this I am finding that other people are having the very same problem and it is very frustrating and getting very expensive. Right now I would not recommend this vehicle to anyone. Oh, and by the way, my mechanic said that this car had this same repair done on it before we purchased it!!!!! looking at my options right now because I can't afford to keep taking this to the shop. My fear is that we are going down the road with our grandbabies and this car stops and we are stranded. And also if it overheats because of no fluid...could fire be an issue??

- Elkin, NC, USA

problem #173

Apr 112012


  • 61,000 miles
While driving the vehicle I suddenly lost power and wrench and engine light came on. I was able to turn the car back on after a complete stop. Car was taken immediately to Ford and they said nothing wrong with it and if it happens again bring it in. After multiple times on city streets and interstates which I feared for my life, the car would have no power and the engine would not accelerate when I would step on gas. Had to shut the engine off and restart to make anything work. After that I took it to Ford again and this time they replaced throttle body-air intake which they said there were other vehicles with similar issues. I had to pay out of pocket due to out of warranty but they surely know there is a defect there in the throttle bottle and certainly an endangerment to those driving the vehicle and to those around them.

- Houston, TX, USA

problem #172

Feb 032014

Escape 6-cyl

  • 85,420 miles
Vehicle loses power when accelerating from a stop. Additionally, while traveling at a steady speed (usually between 30-45 mph) the vehicle power fluctuates between surging and losing power. The vehicle has stalled when coming to a stop because of this fluctuation. Also, the transmission shifts irregularly. The rpms rev excessively high, then the transmission jerks the vehicle when shifting. This happens the most between first, second, and third gear. The dealership stated there is a malfunction in the variable timing of the engine. They want to open the engine to try and find the problem without knowing what they are looking for. This issue started when the vehicle was purchased with 44,000 miles. They dealership did not have any appointments available until the vehicle exceeded 60,000 miles due to conflict of schedule and long commute times. Then they refused to honor the warranty. The vehicle has been to the dealership several times in the last couple years with no resolution to the transmission problems. I have almost been in several accidents from the vehicle stalling or losing power when accelerating.

- Tomah, WI, USA

problem #171

Jan 272014


  • 63,000 miles


I have a 2009 Ford Escape. This has happened many, many times, I do not even remember the first date of incident anymore (about 2 years ago) - the most recent was 1-27-2014. As I am at a red light or stop sign and attempt to accelerate, my engine stutters and chokes, occasionally gives a tiny little "pop" sound, sometimes stalling right in a traffic lane. When I restart it, there is no immediate problem. This is random, and does not happen every day. I have reported it to my dealer a couple of times in the past, but they could not find any failure codes, so they did not repair anything. I am taking it in again next week for this same problem - the service manager said it sounds like a throttle body issue, and will check it out once again to see if there are any failure codes showing this time. This is a very serious and dangerous condition !!

- Kirby, TX, USA

problem #170

May 082013


  • 48,000 miles
I was driving up a steep hill on a blind corner in my neighborhood today when the engine suddenly shut off. This is the first time my Escape shut off while I was accelerating. It stalled five other times in the past, each as I came to a stop sign or red light. The incidents are completely random with no warning, so I have no idea if next time will be at a red light or on the highway going 55 mph. When it shuts off I noticed that the dash flashes the battery and oil lights, but the battery is new and the oil is fine. I also noticed that when I'm idling in below freezing weather the engine will shudder, sometimes violently, but eventually stops when I start moving again.

- Fairbanks, AK, USA

problem #169

Jun 182013


  • 84,902 miles
The contact owns a 2009 Ford Escape. The contact stated that while driving 40 mph, the vehicle stalled. The contact had the vehicle towed to a dealer, who performed a diagnostic test but could not generate any failure codes. The vehicle was not repaired and the contact was not aware of the cause of the failure. The manufacturer was not made aware of the failure. The failure mileage was 84,902.

- Napa, CA, USA

problem #168

Dec 242013

Escape 6-cyl

  • 71,000 miles
As I tried to accelerate the vehicle went into a limp mode. I had no response from the accelerator pedal. The vehicle would move forward at a idle speed. Yellow wrench light came on. After engine was turned off and restarted vehicle ran as normal for a few days and it happened again.

- Glenview, IL, USA

problem #167

Dec 052013

Escape 4-cyl

  • 85,300 miles
Driving at 50 mph on highway and car went into limp mode. This reduced car speed to 20mph and I had to immediately pull over out of traffic to avoid getting hit from behind. Turned car off for 30 minutes and started car up and drove home. This happened 2 weeks later.

- Alpharetta , GA, USA

problem #166

Jun 262013

Escape 6-cyl

  • 83,500 miles
Even prior to the date indicated the car would sputter and loose power driving along but would return to normal with no codes thrown this happened 3 or 4 times " approx. On date indicated while driving on the parkway at approx 50 mph the vehicle lost all power but was still running and would not respond to gas being pressed down or up ? car was in the speed lane with heavy traffic and almost caused a accident trying to pull vehicle off the highway ! no codes or anything were found " this has happened several times sense with on being today on the bronx river parkway, I think this is an accident waiting to happen, please help!

- North Salem , NY, USA

problem #165

Dec 182013


  • 56,000 miles
I was driving on a 4 line highway in the passing lane. My car lost power and the gas pedal would not work. I had to pull into the turning lane because a car behind me almost rearended me. Had to have car towed. This is the second time this has happened in a year. Last time the garage had my car for 5 days and could not find anything. My car was towed to a local Ford dealership. I had to get a loaner car for the second time in two years. Thank god that I was not in a wreck and could get pulled over onto the brim of a 4 lane dangerous highway. After looking O line last eve and today I found that other people have had the same problem some not as lucky as iam. The garage told me today that it is the electronic throttle body and will cost me 300$ or more. I am hoping that something can be down to prevent other serious accidents or even deaths due to this malfunction.

- Winfleld , PA, USA

problem #164

Dec 182013

Escape 6-cyl

  • 60,900 miles
This video demonstrates the exact problem I have. happened multiple times.

- Irvine, CA, USA

problem #163

Dec 102013

Escape 4-cyl

  • 80,451 miles
My wife had started the 2009 Ford Escape and was traveling at a speed of approximately 5mph, pulling into traffic. The car began moving, felt as if there as no power. She checked to ensure that the car was in drive. The car would not go over 5 mph. The wrench light came on, no speedometer reading, and she proceeded attempting to engage the car again. The car was drivable for three miles home, with no speedometer reading, limited power. As she drove, she needed to put the car in park to steady the car. A she proceeded to re-engage the car the shifter was "clunky, slipping, and did not feel secure". she did get the car safely home, however we checked the car about an hour after this experience and the car continues to not seem to engage the power train, is not shifting properly, has no power in the engine. There appear to be no leakage of fluids, the car has been properly serviced, has fuel, has a new battery, and we are wondering if this issue is now covered under any warranty. Please initiate an investigation to the many complaint that seem to follow a similar pattern with this vehicle.

- Benicia, CA, USA

problem #162

Nov 212013

Escape 6-cyl

  • 77,000 miles
While driving on highway at a speed of around 60mph my truck beeped and signaled a wrench light on the dashboard and my vehicle just stopped and lost speed and I couldn't accelerate to continue to move to a safe area. My vehicle just completed stopped in the middle of the highway while vehicles are coming at the same speed behind me. This has happened several times once entering a ramp on to highway accelerating on to the highway the vehicle just turned off. Also once driving heavy traffic the vehicle just stopped and a vehicle has to brake and swerve to avoid hitting me from behind. Just to know the highway incident was the most horrifying experience for me and my family. We were so shaken up from it thinking a car was going to hit us since they were coming up from behind us at the same rate of speed 60mph when my vehicle just turned off. Please look into this as it can cause a serious an accident resulting in someone or family being critically injured or loss of life. I have been reading all over the internet of the same problems and situation that occur because of this vehicle failure. Please make this a recall from the throttle body I've been reading about on these vehicles. Under affected parts didn't know what to put but have read its the throttle body.

- San Antonio, TX, USA

Read the next 20 complaints »

Not what you are looking for?