Huge win for car owners! All TSBs to be made public. The Center for Auto Safety just made the NHTSA (US Government) make public the full text of all TSBs from now on. They are the same organization that has petitioned the NHTSA & filed lawsuits to protect car owners over exploding gas tanks & other major safety issues. Whenever you drive in your car, you are safer thanks in part to a lot of work over the years by this small but very effective consumer advocacy group.

Please take a moment & say thank you by donating $5 or whatever you can to the Center for Auto Safety.


really awful
Crashes / Fires:
2 / 0
Injuries / Deaths:
0 / 0
Average Mileage:
68,677 miles

About These NHTSA Complaints:

This data is from the NHTSA — the US gov't agency tasked with vehicle safety. Complaints are spread across multiple & redundant categories, & are not organized by problem.

So how do you find out what problems are occurring? For this NHTSA complaint data, the only way is to read through the comments below. Any duplicates or errors? It's not us.

2009 Ford Escape engine problems

engine problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2009 Ford Escape:

Unsubscribe any time. We don't sell/share your email.

2009 Ford Escape Owner Comments (Page 5 of 12)

« Read the previous 20 complaints

problem #141

Oct 092013

Escape 6-cyl

  • 59,802 miles


I was driving to work on the expressway during the morning rush hour doing 70 mph when my vehicle stalled. I had to risk moving over three lanes to the off ramp without having power. I rolled up the exit ramp and pulled safely to the side of the road. I was able to restart the car but noticed both the check engine light and service light were on. The car died two additional times before I got to an auto repair shop. The repair shop told me the service code was P2111 which indicated a problem with the throttle. This was a terrible incident and I was relieved to make it safely off the road.

- Livonia, MI, USA

problem #140

Sep 122013


  • 75,000 miles
The contact owns 2009 Ford Escape. The contact stated that while driving approximately 60 mph, there was a sudden reduction in engine power as the vehicle failed to respond upon engagement of the accelerator pedal. The wrench warning indicator illuminated on the instrument panel. The vehicle was maneuvered to the side of the road where the engine was turned off. The vehicle resumed normally once restarted. The failure recurred five times. The manufacturer was not notified of the defect. The contact was awaiting diagnosis of the failure by an authorized dealer. The approximate failure mileage was 75,000.

- Rochester, NY, USA

problem #139

May 092013

Escape 6-cyl

  • 60,000 miles
I was driving on a city road and the engine randomly died when I was traveling about 40mph. All the lights and radio/electronics remained on (never lost time or preset radio stations, headlights, dash, etc) but as I tried to give it some gas, it wouldn't respond. When I realized the engine was not running after a few seconds, the rpms were at 0 and the battery light and oil light was on. No codes thrown or check engine or wrench light. As I pulled over and put it in park, I attempted to start it, and it started right up like nothing was wrong. Didn't "cough" or crank and crank...fired just like it was brand new. I took the vehicle in to a local body shop and they checked normal issues that would cause the Escape to randomly shut off and did not find anything. Then I did research and determined there was an investigation upon the throttle body. This same issue has happened a total of 3 times, of which the most recent was in July and September.

- South Milwaukee, WI, USA

problem #138

Sep 302013

Escape 6-cyl

  • 77,314 miles


I was driving appx 50 mph and out of the blue the car briefly sputtered and the wrench light came on. I pressed the gas but couldn't accelerate. I coasted to the side of the road and turned the engine off. When I cranked it back up everything seemed to work, and the wrench light was off. I called my Ford service department from the roadside and immediately drove it in for diagnostics. They said it was the throttle body, and the part was back ordered. Left car at Ford because I didn't want to take the chance of this happening again on a road or highway with no place to pull off. Bought the car new in 09 from this dealership and have had all scheduled maintenance done at this dealership. No mechanical issues until this one. Driving habits are normal.

- Monroe, GA, USA

problem #137

Sep 112013

Escape 6-cyl

  • 60,000 miles
While traveling in heavy traffic the engine seemed to quit. A "wrench" icon light came on and the car came to a stop. I was unable to pull to the side of the rode and remained in the middle lane of an interstate highway until I managed to restart the car, approximately 5 minutes. The car ran normally for about 10 minutes and stopped again this time in the middle of an intersection. Research confirms this problem is common for my model, code P2111. This failure mode is a safety issue and the frequency of failure is evidenced by the throttle body being on factory back order for and extended period. Ford should issue a recall to replace the faulty modules and pay for the modules people like me were forced to purchase.

- Cape Canaveral, FL, USA

problem #136

Sep 302013

Escape 4-cyl

  • 55,000 miles
While driving the Ford Escape under normal driving and road conditions at 60 mph, I lost complete acceleration and had to steer the vehicle to the shoulder off the freeway to avoid traffic trailing behind and beside me. It was a dangerous situation to say the least. The engine was still running but I had no power to accelerate. I turned off the vehicle and restarted it. I was able to drive the vehicle slowly off the freeway with intermittent loss of acceleration and into a parking area. I was able to drive the vehicle to my home slowly with intermittent losses of acceleration, having to stop multiple times to turn off and restart my engine. I attempted to drive the vehicle from my home to an auto mechanic shop and the same situation occurred on the way to the shop. The engine check light and the wrench light was on the dashboard. The mechanic performed a computer diagnostics and it indicated a dirty or damaged throttle body. The mechanic cleaned the throttle, and I test drove the vehicle again. Within a short time of driving the vehicle the loss of complete acceleration occurred multiple times again. At that point the mechanic indicated that I would need to replace the throttle body. I called the Ford dealership and explained my situation, whereby they responded that they could examine my vehicle to determine the cause of the problem. They also indicated that the throttle body is not under the powertrain warranty. I strongly feel that this defect which poses a life threatening situation for owners, should be under recall as it has become a common problem with this make & model of Ford vehicle. I have read many on-line testimonials of other owners having the same problem and even some that had serious auto incidents.

- Corpus Christi, TX, USA

problem #135

Jul 112013

Escape 6-cyl

  • 68,000 miles


Car seems to loose power. Although the engine is still running it seems to not be able to accelerate or move. I have to turn on my blinkers and coast to a safe place and stop and restart my engine.

- The Colony, TX, USA

problem #134

Sep 252013

Escape 6-cyl

  • Automatic transmission
  • 89,700 miles
The contact owns a 2009 Ford Escape. The contact stated that while driving approximately 45 mph, there was a sudden loss of engine power. The vehicle was taken to an independent mechanic and the dealer but no failures were found. The manufacturer was notified of the failure. The approximate failure mileage was 89,700. Updated 12/20/13 the throttle body was replaced. Updated 12/26/13

- Teutopolis, IL, USA

problem #133

Sep 202013

Escape 4-cyl

  • 63,000 miles
I turned on car, proceeded to drive, yellow wrench illuminated on dash, tried to accelerate, vehicle was bucking and losing power, turned vehicle off and it was fine. Until 9/23/13 when the car repeated this action again.

- Naples, FL, USA

problem #132

Sep 202013


  • 78,000 miles
Several times, driving at high speeds, lost complete control of acceleration. Engine throttle revved but pushing pedal made no difference. One occasion we almost wrecked at high speed. The car remains on, but acceleration pedal does nothing. Turn car off, turn back on and it works fine. Has happened in park, slow speeds and high speeds. Ford won't do anything. Please help!

- Rockwall, TX, USA

problem #131

Aug 172013


  • 96,000 miles


The contact owns a 2009 Ford Escape. The contact stated that while driving 45 mph, the engine stalled and the vehicle began to shake as the wrench warning icon illuminated. The vehicle was coasted off the roadway as the engine was restarted. The failure was recurring. The vehicle was not inspected or diagnosed. The manufacturer was not notified of the incident. The approximate failure mileage was 96000.

- Livingston , TX, USA

problem #130

Sep 152013

Escape 4-cyl

  • 94,000 miles
I had my 2month old great granddaughter with me as I was taking her home. I was a block from entering the freeway and the car just quit running. I tried to start it but it kept dying. Finally it started and I went 10 miles an hour back home which was only a few blocks from there. I had it towed to Ford the next morning. They called today 9/20 that the problem was the throttle body. They would have to order it and it was on back order as alot of Escapes have this problem. There should be a recall on this part as this could cause a very bad accident and we could have been killed if we were on the freeway. I have done my research and there are alot of complaints on this. I still have a warranty but this is not covered. I feel they should fix it as it a dangerous thing.

- Castro Valley, CA, USA

problem #129

Jun 042013

Escape 6-cyl

  • 69,500 miles
Intermittently..sometimes a week apart and then got worse..the car quit moving due to the throttle body code P2111. The engine had to be turned off and car restarted after coasting to a safe spot. I was told at the dealership that they could not get the part as over 5000 were back ordered nationally. Eventually in September I got the part and car fixed. It is interesting to note that the part has been redesigned and costs less now. I have read and heard many similar stories about this part..the dealership says there will surely be a recall as they are small dealership and they are even seeing quite a bit of this. I hope someone does not have to be killed before something is done. Thanks for accepting input.

- Pendleton, IN, USA

problem #128

Jul 052013


  • 54,000 miles
As I was driving my Escape it began to shake and I was no longer able to accelerate. I had to turn the engine off, sit for a minute and then restart it. I had to do this every half mile on my drive home to get my car home. I pulled over to the side of the road and called for assistance and I had someone follow me home. I had to have it towed to the dealership. They told me it was the electric throttle body. After having it for two weeks they told me I would have to wait another month for the part as it was back ordered from Ford. As soon as I requested a rental car, the part automatically appeared. Over $400 worth of work.

- Va Bch, VA, USA

problem #127

Jul 012011

Escape 6-cyl

  • 39,000 miles
I bought my car new in 2009. Summer of 2011, it started dying when stopped at red lights or any stops. It did this mostly when it was.25 tank of gas or less and the warmer the weather. I took it to three different mechanics and no one could figure out what was truly wrong. When they plugged it in all it says is emission problem. It happened so inconsistently it was hard to explain or diagnose. I had Ford replace a vapor sensor of some sort in summer of 2012 when it was doing it again. It has never ran the same since 2011 when I first had problems. Now it is losing power as I drive down the road. It loses power completely, you push the gas and there is nothing and I have to pull over or let it roll to a stop and it jerks or dies. I am taking it to Ford service tomorrow and once it is fixed I am trading it in and not buying another Ford again.

- Norman, OK, USA

problem #126

Sep 022013

Escape 4WD 6-cyl

  • 40,000 miles
2009 Ford Escape 40K miles. Driving down the road in normal driving conditions the vehicle started shaking slightly the idle started fluctuating and the tachometer started rapidly spiking up and down as well as a loss of acceleration. The vehicle also is stalling. Shutting the engine off and restarting vehicle temporarily fixes the problem. It would appear it is the same throttle body issue everyone else is having. Brought the vehicle in for service the dealer said it was not covered under warranty or my extended warranty that I purchased.

- Crest Hill, IL, USA

problem #125

Aug 212013

Escape 4WD 4-cyl

  • 85,000 miles
Head cylinder was cracked and was informed that it was a manufacture defect, due to car did not over heat and was in normal wear and tear conditon.

- Avon, CT, USA

problem #124

Aug 302013


  • 46,500 miles
Two times today, while I was driving, my 2009 Ford Escape stalled while I was driving. The first time I was in the middle of an intersection around noon on a six lane road, and the second time luckily I was in my neighborhood. This is ridiculously unsafe, and Ford has taken no responsibility.

- Fort Lauderdale, FL, USA

problem #123

Aug 292013


  • 55,000 miles
Engine loses power suddenly and the wrech comes on and I have to drive off to the side of the road. When I turn the car off and restart it the wrench goes off of the screen and the car drives normal for a few days before it does it again.

- Port Neches, TX, USA

problem #122

Aug 132013


  • 48,608 miles
Engine lost power while driving, began to sputter when gas pedal was engaged. Vehicle was towed to nearest Ford dealer. Problem diagnosed as "needing throttle body, " which controls air flow to engine and was "stuck in either the open or closed position." I was advised that the part was back ordered, and repairs could take several weeks.

- Middleburg Hts, OH, USA

Read the next 20 complaints »

Not what you are looking for?