Huge win for car owners! All TSBs to be made public. The Center for Auto Safety just made the NHTSA (US Government) make public the full text of all TSBs from now on. They are the same organization that has petitioned the NHTSA & filed lawsuits to protect car owners over exploding gas tanks & other major safety issues. Whenever you drive in your car, you are safer thanks in part to a lot of work over the years by this small but very effective consumer advocacy group.

Please take a moment & say thank you by donating $5 or whatever you can to the Center for Auto Safety.

5.2

fairly significant
Crashes / Fires:
0 / 1
Injuries / Deaths:
0 / 0
Average Mileage:
18,777 miles

About These NHTSA Complaints:

This data is from the NHTSA — the US gov't agency tasked with vehicle safety. Complaints are spread across multiple & redundant categories, & are not organized by problem.

So how do you find out what problems are occurring? For this NHTSA complaint data, the only way is to read through the comments below. Any duplicates or errors? It's not us.

2014 Ford Escape engine problems

engine problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2014 Ford Escape:

Unsubscribe any time. We don't sell/share your email.

2014 Ford Escape Owner Comments (Page 2 of 3)

« Read the previous 20 complaints

problem #21

Apr 262015

Escape 4WD 4-cyl

  • 9,100 miles

A D V E R T I S E M E N T S

While pulling out of a parking lot, the A/C was turned on. There was a grinding noise, smoke starting coming up from the hood and out the wheel well, and the engine stalled out, leaving the car in half way out in traffic. Each time the engine was restarted, it stalled out again right away. Finally the vehicle was pushed out of the road and into an adjacent parking lot for towing. The dealership says the compressor blew and sent metal shrapnel throughout the hood, penetrating rubber hoses and belts, and causing the car to stop running.

- San Carlos, CA, USA

problem #20

Apr 222015

Escape

  • 12,000 miles
I have issued a complaint about three and a half months ago. Again, my mother is still having acceleration problems with her car. On April 22nd, she stated that she was going up a hill, and the car suddenly started revving to 4000-5000rpm. At one point, she said she lightly went on the gas to see if the fuel would kick in and it revved up 500 RPM past the redline, and still no acceleration. One day, my mom is going to end up being rear-ended when this happens and I would not like that to happen. Ford absolutely needs to do something about this. I've scrolled through all complaints of this model year and I've seen that at least 50 people are experiencing these problems. Ford must fix this (that means issue recalls!!!)!!!!!

- Leola, PA, USA

problem #19

Feb 082015

Escape 4-cyl

  • 12,790 miles
Once again vehicle would not start after being parked for over an hour. Tried several times to start. All dash lights and headlights, radio, windows, etc. Would function, but no indication of ignition when key was turned. Tried both keys to make sure it was not a bad key. Neither key worked. Left car where parked overnight and returned in the morning. Car started. Called dealer and it was suggested that I drive the car in, rather than have it towed in. I did. I left the car at the dealer and was informed later that day that they had been able to verify my compliant. They indicated that it was a build up of resistance in a wire then the engine was hot. It was wrapped and I was assured the I would no longer have the problem. I did some research and found that some 2013-14 Ford Escapes have been recalled for insufficient compression of casing around the wiring, causing exactly the problems I have been having. All the potential problems listed in the recall, short of a possible crash have been experienced to date! my vehicle was manufactured at one of the affected assembly plants during the affected dates. However, the recall indicates 2.0 liter engines. Mine is a 1.6 liter engine. Therefore, dealer said they could not do anything for me and assured me the problem had been solved. I requested that the wiring harness be replaced because I felt unsafe in my vehicle and was afraid that it would stop suddenly and I could crash. I was told that repair was not possible, because my specific VIN was not recalled. I was assured that I should have no further problems. I accepted the return of my vehicle, with the assurance that if it happened again, we would escalate my request for replacement of the wiring harness. The dealer had my car for over a week.

- The Woodlands, TX, USA

problem #18

Feb 022015

Escape

  • 12,698 miles

A D V E R T I S E M E N T S

Vehicle would not start after being parked for approximately one hour. Tried several times to start, headlights and dash lights would illuminate, but there was no indication of any power going to engine to start. No clicking (as with a dead battery - all lights were functioning properly). Waited 10 minutes and it started. Turned it off briefly to go inside to tell shop owner that car had started. Came back out, it would not start again. Tried several times to restart and it would not. Left car where parked and called a tow truck to take car to dealer in the morning. Dealer was unable to recreate the problem and was able to get the car to start each time. I was told that there was nothing they could do and to pick up my car. Which I did.

- The Woodlands, TX, USA

problem #17

Jan 262015

Escape 4-cyl

  • 12,645 miles
Backed out of driveway, put car in gear and "engine malfunction" warning box came up on dashboard. Put car in neutral and back into drive. Warning box disappeared, but exclamation point in triangle was on dashboard. Depressed gas pedal and car moved forward very slowly with hesitation and jerking power surges. Drove approximately 2-3 blocks as hesitation, jerking and lack of power continued. Went back home and called tow truck to take car to dealer. Tachometer was erratic and bouncing around, when car idled. Car started fine several times, but would not accelerate or run normally. Dealer verified complaint, and repaired affecting wiring.

- The Woodlands, TX, USA

problem #16

Mar 122014

Escape 4WD 4-cyl

  • 6,000 miles
While accelerating to pass a slower vehicle the engine started stumbling and went into some type of limp mode and lost power. I had to rapidly pull back into the slower lane to avoid having cars behind me rear-end me. I stopped the car, turned it off, and when I restarted the car the problem was gone. I took the vehicle to a Ford dealer but they stated there was no error codes stored in the ECU so they couldn't diagnose or fix the problem. Then a few months later it happened again just like before- I was passing a slower vehicle and suddenly the car went into a limp mode and I lost power and had to quickly pull back into the slow lane to avoid having cars from behind rear-end me. This time I had my wife use her phone to video the engine failure lights on the dash.again I had to stop my car, turn it off, and when I restarted the cars it was ok. And again I took it to a different Ford dealer, I showed them the video of the problem occurring, but again they couldn't find an error code so they said they could not fix the problem. My wife is afraid to take this car on trips because she is afraid the problem will happen again and she will be rear-ended. I did some internet research on this issue and there are numerous complaints from other drivers describing the exact same problem. The two Ford dealers we took the car never told us that this is a known problem and there have recalls for the older Escapes for the same issue. NHTSA can you help before someone gets hurt.

- Grass Valley, CA, USA

problem #15

Jan 122014

Escape 4-cyl

  • 8,270 miles

A D V E R T I S E M E N T S

Pulling out of my driveway, engine dies with no warning. Put into neutral to restart. Pulling out of driveway onto the hardtop road, engine dies with no warning. Traveling at 20 mph or less. This has been going on for 2 months now. Doesn't happen when the car goes to the dealership...can't seem to figure out what is causing it.

- Marion, VA, USA

problem #14

Jun 202014

Escape 4WD 4-cyl

  • 15,334 miles
The contact owns a 2014 Ford Escape. While driving at various speeds, the vehicle failed to accelerate and the service engine warning indicator illuminated. The failure recurred on several occasions. The vehicle was taken to a dealer, but was not diagnosed or repaired. The manufacturer was made aware of the issue. The failure mileage was 15,334.... updated 06/30/15 updated 12/10/15

- West Haven, CT, USA

problem #13

Sep 122014

Escape 4-cyl

  • 35,548 miles
Outside temperatures were over 100F. Vehicle cutoff - lost all power and was coasting. Shifted to neutral to restart - which it did. Pulled off the highway called hertz roadside assistance. Vehicle cutoff again while parked. Did not immediately restart. Restarted after about 10 minutes. Vehicle was towed by hertz.

- Portland, OR, USA

problem #12

Oct 252014

Escape

  • 150 miles
We leased a 2014 Escape in March of 2014. From the start it has a problem on acceleration, it will hesitate and almost stall when pulling out into traffic. The hesitation is sporadic as at times it is ok. We notice at low speeds around 20 30 mph when accelerating it bucks, will not take gas. At times it has become so frustrating I will stop the car and re start if traffic permits. This could be a very unsafe condition as we never know when it will do it. It does it usually when it is cold however it has done it after driving for hours, stop for 15 minutes and it does it then too. We have taken it to the dealership but it never happens then. This is constant and annoying [xxx] information redacted pursuant to the Freedom Of Information Act (FOIA), 5 U.S.C. 552(B)(6).

- Indlay, OH, USA

problem #11

Oct 182014

Escape 4-cyl

  • 9,500 miles

A D V E R T I S E M E N T S

I was driving along with cruise control on at 73 mph, when I could no longer accelerate, my Escape just died with no warning lights, stall out or anything. Just as if someone turned it off. I had to coast to the side of the road. I waited a few minutes and tried to start it again with no luck. When I turned the key over, it seemed like it wanted to start but was not getting the gas to. I tried 3 more time and finally called Ford roadside assistance and had it towed to the nearest Ford dealership. I am waiting on a reply (with no loaner etc) the reason I buy new is for peace of mind. Not even, 10,000 miles on the car and it brakes? what gives. I have already taken it back to the dealer once (the day after I bought it) because it tries to stall when switching from reverse to drive, but the dealer made some excuse and said to watch and see if it continues. I am just glad that I was within cell phone signal range because I had just not been a few minutes before (scary).

- Borger, TX, USA

problem #10

Jul 122014

Escape 4-cyl

  • 5,500 miles
Saturday, July 12 around 3:00 pm driving 70 mph on us 23 N, just South of North territorial road near ann arbor. The car suddenly lost power and the engine stopped. Drifted to the shoulder in very heavy traffic and tried to restart. Started and ran for 5 seconds and then stalled again. Repeated several times with same result. Called roadside assistance number and they said they would send a tow within 30 minutes. Police stopped and asked if we needed help. Left after we said tow was coming. A following car took all but one passenger to a gas station at North territorial because heavy 75 mph traffic passing inches from the driver┐'s door was frightening and dangerous. Tow truck took car to varsity Ford in ann arbor and we continued to traverse city in the following car.

- Traverse City, MI, USA

problem #9

May 152014

Escape 4WD 4-cyl

  • 1,500 miles
2014 Ford Escape SE AWD with 1.6 ecoboost engine. Infrequently upon full throttle acceleration the engine bogs down. While the engine does not stall, power disappears and then power/acceleration rebuilds. It has occurred twice in 3 months. Vehicle currently has ~3000 miles on the odometer. I have heard that an investigation is underway for what sounds like a similar issue with F150's with a different ecoboost engine - related?

- Harrisburg, PA, USA

problem #8

Jul 022014

Escape 4-cyl

  • 1,185 miles
The vehicle stalled with no warning, would not restart. Have had for 6 weeks. Has been at dealership and they cannot identify problem. 5 sensors are not communicating from the engine. They have changed computer it restarted and died again. Ford insists they are going to fix it and are going to force me to take it back.

- Chciago, IL, USA

problem #7

Jul 012014

Escape 4-cyl

  • 1,152 miles
While driving down the interstate at 55 mph in heavy traffic, the engine suddenly started running extremely rough, jerking and lurching, while losing power. The "engine fault - service now" warning display illuminated and the engine stalled out. Pulled to the side of the interstate and was able to restart the vehicle and drive home with no further problems.

- North Augusta, SC, USA

problem #6

May 092014

Escape 4-cyl

  • 9,600 miles
While driving on highway I accidentally depressed the keyless start-stop button. The engine shut off, power steering and brakes were lost and engine would not restart by pushing start-stop button. I was able to slow car - with other cars close behind- shift gear shift to neutral and apply brake pedal so that start-stop button would restart engine. I have had Ford dealership check keyless start-stop system and they indicate that system works as it should. Start - stop button is located in drivers right knee area and is two inches from similar looking climate control button. Power steering and brakes were lost with engine off and car in motion. I contacted Ford Motor Company and they referred us to the dealership. This is a dangerous design flaw.

- Richmond, VT, USA

problem #5

Apr 012014

Escape 4-cyl

  • 4,000 miles
For the first incident, the car's warning light came on and said "engine failure - service immediately." I attempted to proceed to the dealer for service but, before I made it off of our street, the car began to shake and shudder violently, then died in the middle of the road. I was able to get it to coast to a small parking area. As it would not start again, it required a tow to the dealer. The dealer informed me that it was a sensor issue and ensured that it was repaired and would not happen again. Today (May 10th) a similar issue occurred, though this time it was while I was pulling into traffic. Again, the same warning light came on. I attempted to turn and get the car home but, before I could do this, the car began to shake again and the engine lost power. This required another tow to the dealership for repair; the vehicle is presently in the shop.

- Ewa Beach, HI, USA

problem #4

Apr 052014

Escape 4-cyl

  • 367 miles
Vehicle stopped at stop sign. Engine died. Moved gear selector from drive to park and restarted with no further incident.

- Heath, TX, USA

problem #3

Mar 102014

Escape 4-cyl

  • 1,000 miles
I bought a new Ford Escape in February 2014. Since day one I have noticed an exhaust smell in cabin when the vehicle is put into reverse and occasionally when driving at low speeds. Similar to what other customer complained. I will bring this to the attention of my Ford dealership when it goes in for maintenance service when it reaches 10,000 miles, but maybe sooner to have it looked at.

- Easton, PA, USA

problem #2

Sep 012013

Escape

  • 12 miles
Leased this vehicle in August, 2013. Since day one I have noticed an exhaust smell in cabin when the vehicle is put into reverse and occasionally when driving at low speeds. I am sensitive to odors in general and my family members only smelled it occasionally, so I disregarded until recently the odors are becoming stronger inside the cabin and not clearing when windows are lowered to air out. I will bring this to the attention of my Ford dealership when it goes in for maintenance service when it reaches 10,000 miles, but maybe sooner to have it looked at.

- Foxboro, MA, USA

Read the next 1 complaints »

Not what you are looking for?