10.0

really awful
Crashes / Fires:
1 / 0
Injuries / Deaths:
0 / 0
Average Mileage:
7,432 miles

About These NHTSA Complaints:

This data is from the NHTSA — the US gov't agency tasked with vehicle safety. Complaints are spread across multiple & redundant categories, & are not organized by problem.

So how do you find out what problems are occurring? For this NHTSA complaint data, the only way is to read through the comments below. Any duplicates or errors? It's not us.

2016 Ford Explorer drivetrain problems

drivetrain problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2016 Ford Explorer:

Unsubscribe any time. We don't sell/share your email.

2016 Ford Explorer Owner Comments (Page 3 of 3)

« Read the previous 20 complaints

problem #8

Jun 112016

Explorer

  • 6,100 miles

A D V E R T I S E M E N T S

Was driving down a street, going about 40mph, the car immediately slowed to 5pmh and would not accelerate even when pushing the gas all the way down. I had to coast it home, drop the family off, and then coast it to the Ford dealership. Upon arriving, the dealership informed me that Ford was aware of the issue and that all parts are currently on back order.

- Plainfield, IL, USA

problem #7

Jun 032016

Explorer

  • 4,400 miles
2016 Ford Explorer V6 toolbar came on checksystem engine light came on going 45 mph went down to -0 mph gas pedal useless no power coasted to parking lot lucky I wasnt on a busy highway or street I guess it will take some body to get killed a couple of times before anything is done 4400miles and throttle body needs replace what a crackerjack joke acourse this is called cheapo depo manufacturing oh thats right parts are made in foreign countries now yes about like no name brand vaseline vehicle was on street city bought car in Feb. 2016 if I would og know aboyt this I would not buy a new car especiaaly my wife and grand kids driving for this to happen!!

- San Anrtonio, TX, USA

problem #6

May 232016

Explorer

  • 9,800 miles
While driving on city street there was a burned rubber smell outside vehicle, followed by strong smell of natural gas inside passenger compartment. While driving there was a rattling or thumping sound. Thinking back, there was a natural gas smell outside the vehicle days before burned rubber smell. I let the dealer hear a recording of the sound. They described it like the sound of driving on a railroad track. After dealer inspection, the dealer found 'crack in pto due to internal failure' they had to 'replace ptu and ptu vent following wsm procedure in section 307-01'

- San Diego, CA, USA

problem #5

May 262016

Explorer

  • 12,200 miles

A D V E R T I S E M E N T S

SUV is 4 months old and has 12200 miles. While driving on city road at 40 mph the wrench symbol appeared and the car lost all power immediately and slowed down on its own and was moving at 5 mph. I pushed the gas pedal but nothing happened. I parked the SUV at a gas station and turn off the engine for 5 minutes and turned back on. Everything was normal and the wrench symbol was gone.

- Monroe, LA, USA

problem #4

May 222016

Explorer

  • 9,000 miles
The power train and engine light came on and the truck stopped driving while on a busy road.

- Oradell, NJ, USA

problem #3

May 142016

Explorer

  • 6,300 miles
At 70 mph on I-4, the electronic throttle body failed, dropping the engine to idle speed. The engine would not come out of idle, and had to be towed to the dealership. The part failed at 6,300 miles, less than 2,000 miles after the car's first dealership servicing. Had I not been in the slow lane at the time, I would have been stranded in the middle of I-4, and possibly killed.

- Orlando, FL, USA

problem #2

May 022016

Explorer

  • 1,900 miles
Driving home from work in my 2 month old 2016 Ford Explorer with 1900 miles on it and was merging into freeway traffic when there was a sudden loss of power. Was pushing on the gas pedal and could hear the engine but the speed of my car was stalled at 35 mph and a wrench light and engine light came on. Was able to safely get off the freeway and into a gas station where I called for a tow. When the tow truck arrived I tried moving the car to make it easier to get on the truck but the car would not move in reverse or forward. Ford dealership service department tells me it is the transmission and several parts need to be replaced and a few of them are on backorder. The car has been un drivable and in the service department for 11 days already and they tell me maybe in another 10 days the backordered parts may be available

- Santa Ana, CA, USA

problem #1

May 062016

Explorer

  • 7,794 miles
Vehicle lost acceleration suddenly: First time happened when I stopped at the intersection waiting the traffic to clear and when I want the vehicle to accelerate it did not so I pulled over and turned engine off and restart it five minuets later and the vehicle accelerate and I manage to reach my destination, next day I took the vehicle to Ford dealer because the service powertrain fault illuminates. Ford dealer said that the problem is the throttle body malfunction and need to be replaced but the part is on a back order and is not available for few weeks, the dealer advice me to use the vehicle and if happened again to call him back although I was concern about safety of driving this vehicle. Next day the same problem happened more frequent and it happened while I am driving and luckily I managed to pull over safely, this time the service engine soon illuminates as well and stays illuminated after I restart the engine. I contacted the Ford dealer again and I got the same answer: You have to wait till we get the part to fix your vehicle !!... I told them this vehicle is not safe to drive and Ford should issue a recall to fix this problem and make every effort to have the parts and remedy available asap

- Canton, MI, USA

Not what you are looking for?