Huge win for car owners! All TSBs to be made public. The Center for Auto Safety just made the NHTSA (US Government) make public the full text of all TSBs from now on. They are the same organization that has petitioned the NHTSA & filed lawsuits to protect car owners over exploding gas tanks & other major safety issues. Whenever you drive in your car, you are safer thanks in part to a lot of work over the years by this small but very effective consumer advocacy group.

Please take a moment & say thank you by donating $5 or whatever you can to the Center for Auto Safety.


really awful
Crashes / Fires:
3 / 1
Injuries / Deaths:
0 / 0
Average Mileage:
41,923 miles

About These NHTSA Complaints:

This data is from the NHTSA — the US gov't agency tasked with vehicle safety. Complaints are spread across multiple & redundant categories, & are not organized by problem.

So how do you find out what problems are occurring? For this NHTSA complaint data, the only way is to read through the comments below. Any duplicates or errors? It's not us.

2011 Ford F-150 engine problems

engine problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2011 Ford F-150:

Unsubscribe any time. We don't sell/share your email.

2011 Ford F-150 Owner Comments (Page 3 of 17)

« Read the previous 20 complaints

problem #287

Nov 232015


  • 80,000 miles


Truck has loss of power when pulling out to pass at highway speeds nearly causing head on crashes.

- Henderson, NV, USA

problem #286

Jan 152016


  • 62,000 miles
2011 Ford F150 lariat - when accelerating to pass, engine lights will flash and the truck will lose power. After several seconds of flashing, the engine light stays on and the truck decelerates. I shut the truck off and then re-started but the engine light stayed on. I was traveling on a highway and had to pull off to a city street. Very dangerous situation.

- Oneida, NY, USA

problem #285

Jan 102016


  • 93,000 miles
Upon downshift during acceleration, the truck shudders, misfires, backfires through exhaust system, and loses power while creating a violent shake in the drivetrain. This occurs in below 35 dry or wet weather. This issue destroyed my catalytic converters, as well as broke loose the baffles in factory muffler causing over $2,000 in repairs for exhaust. I further replaced plugs, and plug boots. The vehicle continues to have this severe issue, and the only way to keep from further damaging the vehicle is to pull off the road, and idle as well as rev engine for several minutes. It is extremely unsafe, and nearly caused other vehicles to rear ended me on at least 5 occasions. All of which I had to jump onto shoulder of road or in median to keep from getting hit. My research shows that this is a common problem amongst owners of this vehicle. I currently owe $22,000 on this vehicle, and am quite frustrated with the lack of a recall from Ford. Solutions of a walker cac are known; however, Ford is not willing to even consider paying for this fix. Please help in the resolving of this issue?

- Lindale, TX, USA

problem #284

Oct 112015


  • 26,310 miles


Fault log code P0234, turbo noise hissing, cutting out. Loss of power. Poor acceleration. Coolant leeks, oil leeks. Returned to corning Ford for more service work. Original service October 11 / 2015. Second service December 28 / 2015 coolant leek, turbo hissing, cutting out hissing when under acceleration. Condition when in motion on city street and highway driving.

- Red Bluff, CA, USA

problem #283

Dec 012015


  • 71,500 miles
Vehicle has been sputtering & missing. Heavy hesitation on acceleration. On 12/01/15 my truck equipped 3.5 ecoboost started missing upon acceleration then lost all power and started to shake vigorously. After taking it to the Ford dealership for diagnostics they returned with saying my engine, turbos & crankshaft are damaged and must be all replaced. I am within the 5 year warranty but exceeding the mileage with 71,000. Myself & holmes tuttle Ford filed a claim with Ford both being denied any help.

- Tucson, AZ, USA

problem #282

Aug 012015


  • 20,000 miles
My vehicle as been miss firing since it had 20,000 miles. I have been involved in almost 2 accidents because upon merging onto oncoming traffic my vehicle will misfire, slowdown and will not speed up fast enough to merge onto the highway safely. Because of this I have almost been hit twice by an 18 wheeler truck. I have taken the truck back to the dealership and they stated the miss firing due to air cooling system and it destroyed my catalytic converter. The dealership replaced my catalytic converter and installed some type of cooling shield, and now at 110,000 miles it's miss firing again and running sluggish. The cooling shield that was installed did not fix the problem at all. Not only is the on going miss firing life threatening but has destroyed my catalytic converters twice which is causing my emissions to emit harmful smog into the environment. Isn't their emission laws automakers must abide by? the miss firing is messing up my emission's which is harming the environment too.

- San Marcos, TX, USA

problem #281

Oct 162013


  • 35,000 miles


Engine stall-shuts down when it goes into passing gear. When you attempt to pass or enter onto a highway you accelerate and the engine shuts down

- Tallahassee, FL, USA

problem #280

Nov 292015


  • 97,000 miles
Ford F150 3.5L ecoboost completely looses power when accelerating in passing gear. Vehicle shutters and bucks severally and does not allow any type of acceleration to be able to exit into slow lane interstate traffic. Normal operation returns after about 1.5 minutes of coasting and then gently applying accelerator to regain vehicle control. During the recovery time the engine runs very rough as if timing was completely out of sync.I drive 1000 miles per week on interstate 95 and this condition is ongoing. I experience at least 2 or 3 of these episodes per week when I try to accelerate to pass another vehicle. This is a safety concern to me because the vehicle looses power completely and does not recover until 1.5 minutes later. The check engine light comes on very time this condition occurs. When reading the error codes it only show misfiring of all cylinders (code P0300).

- Port Saint Lucie, FL, USA

problem #279

Nov 282015


  • 93,000 miles
Engine losses power and shudders badly when trying to accelerate to over take. Engine light comes on and when diagnosed says misfire number 4 cylinder, checked and installed new plug and coil after 50 miles the same problem and dealer says they can not fix issue. This is the third time this has happened after coils have been replaced. The replacement coils were oem motorcraft units. In reading about this problem it appears that this power unit has a large number of complaints and issues.

- Victor, ID, USA

problem #278

Nov 162015


  • 31,263 miles
The contact owns a 2011 Ford F-150. The vehicle stalled without warning while driving 40 mph. The vehicle resumed normal function after restarting the engine. The vehicle was taken to the dealer where the failure was unable to be determined; however, the dealer discovered that the coolant system was not separating the sludge causing the sludge to penetrate the engine and activating the vehicle limp mode. The contact stated that the vehicle was not repaired. The contact stated that he would install an oil separation device to the vehicle independently. The manufacturer was not notified of the failure. The failure mileage was 31,263.

- Applevalley, MN, USA

problem #277

Feb 152015


  • 65,000 miles


The contact owns a 2011 Ford F-150. While driving approximately 45 mph, the check engine warning light illuminated. In addition, when the vehicle was started, there was an abnormal noise under the hood of the vehicle intermittently. The vehicle was taken to an independent mechanic where it was diagnosed that the timing chain failed and needed to be replaced. The vehicle was not repaired. The manufacturer was notified of the failure. The failure mileage was 65,000. Update 01/13/16

- Wyoming, MI, USA

problem #276

Jun 022015


  • miles
I have taken my truck back while under warranty they never could find anything, but it had a mis when I would get on the gas. It never really stalled out but would jump pretty good, never seemed to run really smooth. I keep telling the dealer to please check out. I give up and keep driving the truck and now that its out of warranty they find that its something to do with variable camshaft and going to cost $4,400 to fix not counting the other things I having to pay for that was taken back while under warranty. From the day I bought the truck water has been in the passenger floor board and now they tell me, its the heater box need replace at a cost of $1,400 strange they can find all this now that I have to pay for it. My truck had to be parked due to this and I now have to figure out if I want to invest any more money in a truck or just junk what should be a truck worth $30,000

- Burnsville, NC, USA

problem #275

Nov 012015


  • 81,000 miles
Under acceleration or trying to pass a vehicle loss of power has been occuring. Trying to accelerate into interstate from on ramp have had power loss and vehicle loses all acceleration.

- Mobile, AL, USA

problem #274

Nov 032015


  • 78,069 miles
While accelerating on to the highway on a clear, warm, sunny day; the turbo engaged and the truck began to shudder. There was immediate deceleration and the check engine light began to flash. After easing up on the throttle and coasting, the light turned off and the truck began operating normally. This occurred within 1-mile of travel. I was unable to replicate the issue on the remainder of the drive. This is a major safety concern as the speed of the vehicle drops dramatically in a short distance and the vehicle is unable to recover rapidly, leaving the vehicle's occupants susceptible to potentially catastrophic accidents on the roadway.

- Burleson, TX, USA

problem #273

Oct 272015


  • 98,000 miles
Eco boost engine. Problem has occurred several times. Problem has occurred when rapidly pulling away from a toll booth after several hour of continuous interstate driving in the rain (occurred 10/2013 and 10/2015). Problem has occurred when trying to pass another vehicle on a 2 lane road under the same type of rainy conditions (occurred 10/2015). Engine will shudder and go into limp mode. Truck was taken 2 years ago to the Ford dealership for repair of this problem. Two events occurred this past week under rainy conditions. Truck is now out of warranty and still not fixed.

- Clemmons, NC, USA

problem #272

Oct 262015


  • 53,000 miles
On October 26 was on my way to work I was on loop 250 which is 60 mph. Got on the loop was approaching an over pass when suddenly with no warning lights it starts jerking, a pulling, shaking. Took foot off gas pedal looked at dash no warning lights on but the speedometer and gears on dash were going crazy going up and down. Slowing down applying the brake slowly cause lots of traffic behind and I front of me. I was shaking and very upset finally pulled over and turned truck off called my husband I told him what happened. He asked if the truck turned on it did I took it to dealership going very slow. My husband met me there and I told them what happened. I was very shaken up almost in tears. This is a saftey issue im like what if the truck would have caught one of those gears when it was going up and down from 1-6 or reverse I would have flipped that truck. Please please investigate this problem before it happens to someone else and is hurt or killed. It is Nov 1 and they still have not even diagnosed my vehicle. I want it fixed correctly but 1 week and not even looked at yet. That is my only vehicle and it's been very inconvenient getting to work.

- Midland, TX, USA

problem #271

Oct 262015


  • 53,000 miles
On October 26 at around 1230 pm I was going the speed limit 60 mph. On loop 250.all of a sudden my truck starts jerking really hard. I let go of the gas and looked at the dash the speedometer and gears were going crazy up and down. I was able to pull over safe cause it was lunch hour lots of traffic. Turned truck off was shaking, scared and very upset. Called my husband told him what happened asked if I was ok I said yes besides very shaken up. He said it might be the transmission or tcm. Started the truck went slow to dealership. This was very traumatic experience I'm thinking what if the gears would've gotten stuck or reverse and I would've rolled. Please look into this cause it was very scary.

- Midland, TX, USA

problem #270

Oct 262015


  • 65,200 miles
Reference 2011 Ford F-150 ecoboost: Was driving on the expressway at highway speeds and slowed to about 30mph for heavy traffic. When I began to increase speed truck began to shudder and the "check engine" light came on. Started to pull toward the right shoulder from far left lane, when the engine stalled completely and had to roll without power to the shoulder. The truck/engine continued to limp to the dealer. This is the 8-9th time I've experienced this problem and the truck has left me and my kids in a dangerous situation on the interstate. To add insult to injury, each time this happened, the dealer hit me with the $100 diagnostic fee even though the truck is under warranty. All tsb's have been done and nothing has fixed the problem and actually has made matters worse by the dealer "reflashing" the truck and killing the avg. Mpg. It is well known that the issue is with the intercooler and will have future major effects on the cat converter and turbos as well as carbon issues in the rear cylinders. The truck is in the shop at this moment and I am awaiting the dealers call. Ford has done nothing to remedy this unsafe problem, that puts myself, my family and others at risk. Btw, I have replaced the coils and spark plugs 4 times since the problem started at about the 34-36K mile mark.

- Mokena, IL, USA

problem #269

Sep 302015


  • 65,000 miles
The low oil pressure light comes on when the oil is full. Saying oil pump low pressure. This started about 4 weeks ago. It seems to only do this when RPM's are 1200 and below.

- Prairieville, LA, USA

problem #268

Oct 082015


  • 74,500 miles
While driving on interstate my vehicle started to miss fire and lose power. I was hauling a horse trailer going approximately 60 mph with large 18 wheel vehicles when the engine started miss firing and loosing power. Was able to get off interstate and find a local Ford dealership. While driving to Ford dealership the check engine light continued to flash, I finally lost all power and the truck shuddered and flashers automatically went on, was able to get to dealer ship and was diagnosed with bad #4 coil. This was replaced under warranty with a $100 deductible and 6 days later same thing happened, again while hauling horse trailer on interstate, same issues with loosing power, check engine light flashing and truck shuddered. Again was lucky enough to make it to a local Ford dealership, this time #6 coil was diagnosed as being bad. This was changed under warranty with another payment of $100 deductible. Because this happened twice while hauling my horses, and I had another 400 miles to go before reaching my final destination, I could not take the risk of this happening and loosing power while driving on interstates with 18 wheel vehicles at 60 mph and figure I might get lucky a third time and not be killed because an 18 wheeler couldn't stop or avoid hitting me when loosing power from 60 mph to 30 mph, I chose to have the other 4 coils replaced. After getting home I did some research and see this is under investigation with NHTSA and wanted to report the same issue. The other 4 coils I had replaced were not covered under warranty and now I find out that possibly that wasn't the issue but most likely moisture accumulation in intercooler system of truck. I'm concerned I don't have a truck that can be depended upon to keep me and my animals that are being transported in horse trailer safe.

- Hartly, DE, USA

Read the next 20 complaints »

Not what you are looking for?