Huge win for car owners! All TSBs to be made public. The Center for Auto Safety just made the NHTSA (US Government) make public the full text of all TSBs from now on. They are the same organization that has petitioned the NHTSA & filed lawsuits to protect car owners over exploding gas tanks & other major safety issues. Whenever you drive in your car, you are safer thanks in part to a lot of work over the years by this small but very effective consumer advocacy group.

Please take a moment & say thank you by donating $5 or whatever you can to the Center for Auto Safety.

10.0

really awful
Crashes / Fires:
1 / 0
Injuries / Deaths:
0 / 0
Average Mileage:
86,824 miles

About These NHTSA Complaints:

This data is from the NHTSA — the US gov't agency tasked with vehicle safety. Complaints are spread across multiple & redundant categories, & are not organized by problem.

So how do you find out what problems are occurring? For this NHTSA complaint data, the only way is to read through the comments below. Any duplicates or errors? It's not us.

2006 Ford Five Hundred drivetrain problems

drivetrain problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2006 Ford Five Hundred:

Unsubscribe any time. We don't sell/share your email.

2006 Ford Five Hundred Owner Comments (Page 1 of 3)

problem #58

Mar 012016

Five Hundred

  • 130,000 miles

A D V E R T I S E M E N T S

Throttle body is defective due to build up within the throttle body's valve causing it to stick open or stay closed during reverse and forward driving. This in return causes a surge where at any unsuspecting moment the vehicle wood attempt to drive either in reverse or forward on its own regardless you physically pressing the brakes or the gas pedal. This is an obvious problem wiz 2005 2006 and 2007 Ford 500 and some models other than the 500 such as Ford freestyle Ford montego. This is a very dangerous issue and if not already will cause bodily injury or death. In my particular incident my vehicle have surged on a bypass causing me to almost rear end a large truck at speeds up to 70 miles per hour. There had also been countless incidents of my vehicle reverting into safe mode where my car I had slowed from 70 to 75 miles per hour down to 20 miles per hour within seconds. Both incidents have happened stationary in motion on city streets on highways and while turning. I was told the throttle body's electrical components are faulty and I was to pay $1,000 for a replacement part and installation.

- Mohnton, PA, USA

problem #57

Feb 162015

Five Hundred

  • 56,000 miles
The contact owns a 2006 Ford Five hundred. The contact stated that the vehicle had an unexpected acceleration as the check engine warning light illuminated. The contact was unable to stop the vehicle or place it in reverse when the failure occurred. As a result, the contact crashed into another vehicle. A police report was not filed and there were no injuries reported. Additionally, the contact mentioned that the vehicle failed to accelerate out of first gear. The vehicle was not diagnosed or repaired. The failure mileage was 56,000.

- Madison, NY, USA

problem #56

Oct 072014

Five Hundred 6-cyl

  • 78,000 miles
When I start the car.. everything is good.. I start driving and about 15 minutes later.. the check engine light comes on and the wrench light comes on... then when I press the gas... the car barely can take off.. I can be at 3rpms and be barely moving..I can put the car in park and press on the gas an their will be no rev up. When I put in reverse or back in drive.. it shifts real hard.. when I turn the car off.. let it sit for a while.. U know, cool like 10 min... then \ I start the car up its kind of back to normal for about 15 minutes... then the warnings lights come back...

- Brooklyn, NY, USA

problem #55

Jun 242014

Five Hundred

  • 89,000 miles

A D V E R T I S E M E N T S

The contact owns a 2006 Ford Five hundred limited. The contact stated that while driving 60 mph, the engine started to make a loud grinding noise and no warning lights illuminated on the instrument panel. The vehicle jerked in a forward motion. The contact applied the accelerator pedal and the vehicle resumed its normal operations. The failure occurred on two different occasions. The manufacturer was made aware of the failure. The technician diagnosed that the cvt transmission and that the drive shaft needed to be replaced. The vehicle was not repaired. The failure mileage was 89,000 and the current mileage was 90,000. ## VIN passed ## 2006 Ford 500 limited ##

- Westfied, MA, USA

problem #54

Jun 062009

Five Hundred

  • 13,637 miles
Since 2009 my Ford 500 has had issues with no A/C and surging. They could not figure out what was going on (Ford) and eventually found it to supposedly be the throttle body assembly. After that was "fixed" the car did not surge but the A/C would not work when the car was idle in warm weather. I've taken the car back at least a dozen + times with this issue. Now the car is beginning to surge again too... it happened twice, not always but it happens... it is quite scary when there is a car in front of me and I am at a traffic light or sign and the car surges forward - I have called Ford Motor Co numerous times and taken it to my Ford dealer.

- Bronx, NY, USA

problem #53

Jun 302014

Five Hundred

  • 106,000 miles
While driving check engine light and wrench illuminate and you can no longer accelerate. I must safely pull over turn car off and restart sometimes hard to restart. Was told by mechanic throttle body needs to be replaced over $600. If so many people are having the same issues the part should be recalled.

- Winterville , NC, USA

problem #52

Jun 122012

Five Hundred

  • 70,000 miles

A D V E R T I S E M E N T S

The contact owns a 2006 Ford Five hundred. The contact stated while driving the skid, service engine, and transmission warning lights illuminated. The contact mentioned that the vehicle shifted into limp mode. The vehicle was taken to a dealer who diagnosed that the failure was caused by the transmission differential. The manufacturer was made aware of the failure. The failure mileage was 70,000. The current mileage was 92,000.

- East Peoria, IL, USA

problem #51

Apr 052010

Five Hundred 6-cyl

  • 18,000 miles
From the day I bought the car the A/C has not worked properly. It only cools at highway speeds or when temperature outside is less than 70 degrees, the engine has never idled smoothly and water collects in the doors. The main issue I've been having is that it surges at stop lights and totally shuts down going down the road. Motor, gauges everything shuts down sometimes for 8-10 seconds. This is sporadic and more common when the A/C is in use. I have had the throttle body cleaned and reprogrammed several times with no change what so ever. I just had a new one installed and it shut down on me within 1 mile of dealership. It has been very frustrating to say the least. I've been saying it is something with the A/C since day one but all they wanted to do is replace the throttle body. I am at my wits end and just want it fixed!

- Raleigh, NC, USA

problem #50

Feb 182014

Five Hundred

  • 126,000 miles
The contact owns a 2006 Ford Five hundred. The contact stated that while driving approximately 60 mph, the vehicle became unresponsive to acceleration attempts as the wrench icon and the traction control warning light illuminated. The vehicle was towed to a dealer where it was diagnosed that the shaft was broken and the transmission would need to be rebuilt. The manufacturer was notified of the failure. The vehicle was repaired but did not rectify the failure. The approximate failure and current mileage was 126,000.

- Mercer, MO, USA

problem #49

Jan 012014

Five Hundred 6-cyl

  • 162,299 miles
When I am in park or neutral my motor makes a ticking noise. When in drive it hoes away. Weird.

- Indianola, IA, USA

problem #48

Jan 152014

Five Hundred

  • 124,586 miles

A D V E R T I S E M E N T S

While driving down street after a cold start, car started to drive slow, made a noise from left side of engine compartment, and wrench lite came on along with the engine lite. I scanned for the obdii code and it presented code P0942. I erased the code to see what would happen. Left it alone until the next day. Now, when started, there is a faulty bearing noise which is present until transmission is engaged in either reverse or drive. I would pull car forward ten feet and back in reverse to park. When I do this, noise goes away. After doing this five (5) days in a row, I drive car around a city block. I could only hear noise faintly. No wrench lite or engine lite came back during this small drive. I have not driven car since research of code P0942 pointed to the transmission. I only start car now because of the cold Wisconsin weather. My concern now is if there is a recall for this cvt transmission?

- Milwaukee, , WI, USA

problem #47

Oct 142013

Five Hundred

  • 67,000 miles
The contact owns a 2006 Ford Five hundred. The contact stated that while stopped, the vehicle would not respond upon acceleration attempts as the wrench warning icon illuminated. The vehicle was taken to the dealer for diagnosis. The technician stated that the transmission would need to be replaced. The manufacturer was not made aware of the failure. The vehicle was not repaired. The approximate failure mileage was 67,000.

- Milwakee, WI, USA

problem #46

Sep 042013

Five Hundred 6-cyl

  • 103,682 miles
At times when placing car into reverse or drive it will lurch forward. When going up any hill and the 6 speed transmission needs to down shift, it seems that it pops into neutral and then pops into lower gear causing the car to jerk very hard.. the jerking can be so hard that I am scared that its going to break the motor mounts or the drive axles. This happens every time I am going up a hill or trying to pass someone on the interstate on flat land. Had to replace the low beam headlight sockets due to them overheating and melting the socket and causing the bulbs to stop working. The driver side window, when trying to bring it up it will stop and go back down. Sometimes it will do it a couple times before I can get the window all the way up. This is my first Ford I have ever owned and I am love with the car but not with the problems I am having with the car. Also, when the car hit 100,000 miles it started to burn 1 quart of oil between oil changes. I cannot find any leaks. I have see a lot of people having the same issues I am having with the lurching and jerking of the transmission. Wish Ford would do a real call for these problems because I just love this car!

- Asheville, NC, USA

problem #45

Jul 182013

Five Hundred

  • 95,000 miles
The contact owns a 2006 Ford Five hundred. The contact stated that while driving 50 mph, she attempted to accelerate to pass a vehicle but the vehicle jerked and would not accelerate. The vehicle was taken to the dealer for inspection where they stated that the transmission needed to be replaced. The vehicle was not repaired. The manufacturer was notified. The failure mileage was 95,000.

- Hebron, KY, USA

problem #44

Jun 122013

Five Hundred 6-cyl

  • 158,555 miles
Had car set on cruise and all the sudden it just started jerking bad, like it was jamming in and out of gear.

- Tyler, TX, USA

problem #43

May 272013

Five Hundred 6-cyl

  • 110,000 miles
The contact owns a 2006 Ford Five hundred. The contact stated that while driving approximately 35 mph, the wrench warning icon illuminated and the vehicle would not accelerate. The vehicle was taken to the dealer for diagnosis. The technician stated that the transmission would have to be replaced. Additionally, the vehicle would lunge forward when shifting from park to drive. The manufacturer was made aware of the failure. The vehicle was not repaired. The approximate failure mileage was 110,000.

- Royal Oak, MI, USA

problem #42

Apr 012013

Five Hundred

  • 137,000 miles
The contact owns a 2006 Ford Five hundred. The contact stated while traveling approximately 60-70 mph, the check engine light illuminated and the vehicle stalled. The contact was able to restart the vehicle by shifting into neutral gear. The vehicle began to function normally. The vehicle was taken to the dealer who confirmed the power train control module needed to be replaced. The contact also mentioned that the vehicle was repaired previously under a safety campaign for the power train. The manufacturer was notified of the failure. The failure mileage was 137,000.

- San Luis Obisto, CA, USA

problem #41

Feb 022013

Five Hundred 6-cyl

  • 45,000 miles
Vehicle surges for no particular reason and shows. A check engine light on (wrench). Control of acceleration is mixed and vehicle either lurches or feels as though transmission is in neutral and RPM's increase without acceleration by driver. Have a scheduled service call with Ford and have been issued a notice from Ford that this issue will be covered.

- Mogadore, OH, USA

problem #40

Jan 022013

Five Hundred

  • 78,445 miles
When driving the car and slowing down the cvt transmission surges ahead and the car goes into safe mode only allowing it to go 20 mph when driving in traffic. Many near misses on accidents. Have had car into dealer 3 times and still unable to diagnose problem. Maintenance service was completed on transmission at 60,000 miles per recommendations. Ford Motor Company stated in a phone conversation there are known transmission problems with this car. Dealer states it is the computer causing this unsure who is right. A transmission sensor is being replaced to the tune of $2000. Please help if this is a known problem. Just had a part in the transmission replaced because there was a recall on it.

- Ankeny, IA, USA

problem #39

Aug 012012

Five Hundred 6-cyl

  • 63,222 miles
In multiple incidents, on hot summer days, the car has suddenly accelerated (with no foot on the accelerator) when backing out of parking spaces and sometimes when put into drive right after the sudden acceleration in reverse. It has required rapid, firm braking to prevent the car from hitting other vehicles. About a week after the problem started with this car, it started to happen occasionally with my other Ford Five hundred (a 2005 model with a little less mileage). A separate complaint has been filed on that vehicle. Research online has revealed that hundreds of Ford Five hundred owners have reported this issue and that the throttle body is the likely culprit.

- Diamond Springs, CA, USA

Read the next 20 complaints »

Not what you are looking for?