Huge win for car owners! All TSBs to be made public. The Center for Auto Safety just made the NHTSA (US Government) make public the full text of all TSBs from now on. They are the same organization that has petitioned the NHTSA & filed lawsuits to protect car owners over exploding gas tanks & other major safety issues. Whenever you drive in your car, you are safer thanks in part to a lot of work over the years by this small but very effective consumer advocacy group.

Please take a moment & say thank you by donating $5 or whatever you can to the Center for Auto Safety.

3.9

definitely annoying
Crashes / Fires:
0 / 1
Injuries / Deaths:
0 / 0
Average Mileage:
30,859 miles

About These NHTSA Complaints:

This data is from the NHTSA — the US gov't agency tasked with vehicle safety. Complaints are spread across multiple & redundant categories, & are not organized by problem.

So how do you find out what problems are occurring? For this NHTSA complaint data, the only way is to read through the comments below. Any duplicates or errors? It's not us.

2013 Mazda CX-5 electrical problems

electrical problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2013 Mazda CX-5:

Unsubscribe any time. We don't sell/share your email.

2013 Mazda CX-5 Owner Comments

problem #11

Nov 122016

CX-5

  • 69,000 miles

A D V E R T I S E M E N T S

Since last recall repair my Cx-5 is experiencing major problems. It will randomly not start. I get in and depress brake pedal, but start button will not light green and car won't start, even after changing battery in key fob. The dashboard lights (all of them) will come on and flash, then go away. The other issue is that the transmission will not engage after car has started. Car is started and in park. I depress the brake and try to put the car into gear (drive) but the shifter refuses to move at all. Pumping the brake does not work, depressing the brake all the way to the floor does not work. There is not a particular sequence of actions that will get the car to go into gear. The only remedy I have found is to turn the car off and let it sit for an extended period of time. When driving the car after this has happened, if I use reverse and then put it into drive, the car jumps forward without my foot being on the gas pedal and then the lights on the dashboard for tire and tcs come on.

- Westminster, MA, USA

problem #10

May 012016

CX-5

  • 75,000 miles
For the past 5 months my car will appear to have shut down while driving. I was driving on city streets going about 15 - 45 mph. I work from home or go to the office twice a week. I drive my kids to school during the week. I don't do much commuting. All electrical components shut down then reboot within seconds, and the car makes beeping sounds like I just started the car. The car will not stop or slow down, but if I come to a complete stop at a light, the car will be very slow to accelerate but I can get it back up to the speed limit after a very slow start. I have called aaa on one occasion and took it to a shop on another occasion. They both say it is battery related due to the wrong batter being installed but it is the battery size in the system of an orielys auto parts store. Every time I replace the battery and the issue appears to go away for a couple weeks to a month. The last battery replacement I purchased a stronger batter than in their system as per the advisement from the auto shop. It seemed to fix it again but after a month the car did the same thing.

- Poway, CA, USA

problem #9

Jul 102016

CX-5

  • 120,000 miles
Door locks failing. Passenger side door lock has failed twice: Once due to lock arm misaligned and now has just failed again. The rear hatch has failed four times within month. Have had dealer replace door lock, battery and rear control board. The only way to get into hatch is with fob, as there is no key slot so unable to open rear hatch. The car is in Florida and is parked outside.

- Port Orange, FL, USA

problem #8

Aug 312015

CX-5

  • 24,450 miles

A D V E R T I S E M E N T S

I was traveling at approximately 65 mph on a highway in the right-hand lane when my tire pressure indicator, traction control indicator, low oil indicator, emergency check engine indicator light illuminated. The car appeared to be driving normally so I drove it to a nearby meineke shop where they ran diagnostics & reported they were getting error codes P0571 & P02507. They further advised they were not equipped to fix the problem and I had to go to a Mazda dealership - the closest was 20 miles away. While on my way to the dealership, (again traveling approximately 65 mph on a highway in the right-hand lane), every light remained illuminated. Approximately 10 minutes into the trip, my push-to-start button started flashing yellow, I lost power to the car and my brakes were not responsive. I coasted to the side of the road where I turned the car off, not knowing if it would turn back on. I allowed it to sit for about 5 minutes and attempted to turn it "on" via the push-to-start. It did turn on and allowed me to continue driving, (this time in the break-down lane at 25 mph with my hazard lights flashing). I made it to the dealership where they noted the check-engine light was on. Diagnostics by the dealership / my invoice reveal the "cause" as "61 P0302xrx brake switch, R & R 71 w" and "1 lmin07 MINIlp 7.5 fuse" with a part number of bn7N-66-490. The issue was repaired under warranty as the car is less than 3 years old / less than 25,000 miles. I was on vacation 8 hours from my home with this happened. I had 2 teenagers in the car during the first failure. This could have been really, really bad had I been traveling in the left lane as I believe I would have been rear ended when the car suddenly slowed down and I lost the ability to brake. The out-of-state dealership was wonderful; however I believe this make/model needs to be recalled for this issue.

- New Milford, CT, USA

problem #7

Oct 022013

CX-5 4-cyl

  • 6,000 miles
Driving in city setting when all of a sudden the traction light came on for the car and at the same time, I felt that the power train was slipping, and then it gave out completely. Pressed on the gas peddle and got no acceleration. Tire pressure light also came on. Stopped car turned off and restarted. Tried to drive the car, but after about a mile the same issue arose and this time the at light and check engine light came on. Had it towed to dealer where they worked on it for about a week. At 34000 mile the same think just happened again. Driving along a country road at about 35 miles per hour it happened the second time. Having it towed to the dealer for a second time.

- Perkasie, PA, USA

problem #6

May 112013

CX-5 4-cyl

  • 15,000 miles
While driving, the engine appears to stall and the car is not drivable. The car feels as though it has shut off, and no acceleration is possible. I am forced to coast to the shoulder, at which point I must turn the car off and restart in order for the car to be drivable. While this is happening, several indicator lights are illuminated, including the tire pressure monitor, check engine, at, and traction control indicators. Upon restart, the check engine remains illuminated. This same incident has recurred 3X since I purchased the car in April 2012, including May 2013, May 2014 and August 2014. Each time it has been serviced by the dealership. I have just filed a complaint with Mazda.

- Kensington, MD, USA

problem #5

Sep 012013

CX-5 4-cyl

  • 3,000 miles

A D V E R T I S E M E N T S

The 1st incident was about 3 months after purchasing the car in 2012, driving up my block the car all of a sudden lost power and all the dash lights came on. I could not go faster than 5mph and drove back home. The next day car ran fine and I brought it for service where they found nothing wrong and no errors on the computer. I have had this car for almost to years and it is very unsafe. The engine constantly rev's for no reason and I have to apply the brakes to slow down. Then frequently when you want to accelerate especially entering a highway, the car just does not speed up or driving on the highway and the car suddenly slows down by itself. The car frequently feels like you cannot stop when applying brakes that if I had to stop quickly I would crash! many times sitting at a light with foot on brake, I hear a thump and the car surges forward, luckily it has not caused me to hit another car or person. The tire pressure light came on and would not go off about a year ago, I brought it in for service where they reset it, within a month it was back on again and never shuts off unless reset. I am actually going to look for a new non Mazda car this weekend and trading this car in because it is just too unsafe to drive. This really is a shame!!

- Staten Island, NY, USA

problem #4

Aug 222013

CX-5

  • 4,000 miles
Car fails to start X 2 but then starts. Briefly, accelerate car as I merge on the fwy. Car begins decelerating, lurching so I struggle to steer to the side of the fwy. Many warning lights flashing, no brakes, no steering ability. Turn of car. Try but unable to turn on car. Call towed. Mechanics say car starts right up and nothing wrong. Funky other little things like, I open rear hatch to put item in car (keys are in house). Attempt to close hatch but it won't latch. Obtain remote and try to use it to engage latch. No luck. Last month, can't start car. Call aaa, technician starts car but says to replace batteries in remote. Take to dealer. Batteries fine and no findings. 4/17/14 start car and proceed to back up. All warning lights are on. Unable to steer or depress brakes. Turn off car. One hour later, car starts and all is copacetic.

- Southworth, WA, USA

problem #3

Nov 122013

CX-5 4-cyl

  • 6,000 miles
While driving on the highway, the vehicle very suddenly decelerated (from about 55 to 40), almost as if it slipped back a couple of gears- it was a jarring and immediate loss of power, and I could hear the engine strain as if it was forced into a lower gear. The traction control system and tire pressure monitoring dashboard lights came on, and the check engine light began flashing. I lost ability to accelerate above maybe 1K or 1.5K rpms. When I slowed the car down and drove to a place I could safely pull over, the car was sputtering and trembling aggressively with each push of the gas pedal. When I finally did stop, I powered off the vehicle and checked the tires - all of which were fine. I turned the car back on and it behaved normally, all the error lights were cleared. I even drove it quite some distance to the dealer for maintenance. The service center said they have never heard of this type of incident. A quick web search, however, indicates that others have experienced this very same issue. This is a new (6 months) 2013 Mazda Cx-5 with around 6000 miles.

- Livingston, NJ, USA

problem #2

Jan 222013

CX-5

  • 10,000 miles
The contact owns a 2013 Mazda Cx-5. the contact stated that while driving approximately 5 mph, the vehicle suddenly stalled and smoke began to fill the interior cabin of the vehicle. The contact noticed flames coming from the electrical fuse panel that was under the dashboard. The fire melted the dashboard as the interior became engulfed in flames. The fire department reported to the scene to extinguish the fire and a report was filed. The dealer was made aware of the failure and advised the contact that a regional manager would be sent to inspect the vehicle. The vehicle was not repaired. The approximate failure mileage was 10,000.

- Friendswood, TX, USA

problem #1

Dec 112012

CX-5 4-cyl

  • 6,996 miles
This evening I was running 2 errands less than 3 miles from house. As I drove from the first errand and arrived at the second, the malfunction indicators illuminated: 1.bp.blogspot.com/-0A4bjzana9E/umf10emozji/aaaaaaaaahk/aklxhahwfsw/S1600/2012-12-11_cx-5.jpg I parked at my second errand, turned the car off, and decided to let it sit. When I came back and started it, only the check engine light was on. With the vehicle full of purchases, temperature near 30 degrees, I opted to try and make it the 2.3 miles home. I got 2 traffic lights when the instrument cluster lit up again. The Cx-5 seemed to drive ok, so I continued home. As I made the second to last turn -- about 1 mile out -- the automatic transmission indicator blinked out (no longer said 'd'), then the speedometer/tachometer/odometer stopped reporting (all read 0). I made it to my driveway, but was unable to turn it of until I held the start/stop button about 20 seconds until it turned off (this was the solution when I had problems with the smart key in my previous Mazda). Mazda installed a data recorded in my vehicle several weeks ago, as they continue to investigate problems with the skyactive automatic transmission I reported days after taking delivery in may: 4.bp.blogspot.com/-oohcdcyekly/umgimooun5I/aaaaaaaaako/O_axhysuz74/S1600/img_1293.jpg that device should hopefully provide additional diagnostic information to them. It was towed to my nearest dealership, whose service bays it is no stranger to.

- Columbus, OH, USA

Not what you are looking for?