Huge win for car owners! All TSBs to be made public. The Center for Auto Safety just made the NHTSA (US Government) make public the full text of all TSBs from now on. They are the same organization that has petitioned the NHTSA & filed lawsuits to protect car owners over exploding gas tanks & other major safety issues. Whenever you drive in your car, you are safer thanks in part to a lot of work over the years by this small but very effective consumer advocacy group.

Please take a moment & say thank you by donating $5 or whatever you can to the Center for Auto Safety.

6.6

fairly significant
Crashes / Fires:
0 / 0
Injuries / Deaths:
0 / 0
Average Mileage:
10,338 miles

About These NHTSA Complaints:

This data is from the NHTSA — the US gov't agency tasked with vehicle safety. Complaints are spread across multiple & redundant categories, & are not organized by problem.

So how do you find out what problems are occurring? For this NHTSA complaint data, the only way is to read through the comments below. Any duplicates or errors? It's not us.

2014 Mercedes-Benz CLA250 electrical problems

electrical problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2014 Mercedes-Benz CLA250:

Unsubscribe any time. We don't sell/share your email.

2014 Mercedes-Benz CLA250 Owner Comments (Page 1 of 2)

problem #24

Sep 022016

CLA250

  • 21,700 miles

A D V E R T I S E M E N T S

Vehicle became inoperative while driving on a highway. Happened twice today on speeds of 60+ mph in heavy traffic. Vehicle decelerated quickly and lost speed, I was lucky to avoid collisions. The console popped up flashing message 'pre-safe functions limited' on the console. The vehicle did not respond to accelerator. After switching the ignition off and on again, the problem temporary disappeared, but then happened again. The vehicle is duly serviced and is still on warranty, there was no accidents or mechanical faults prior to date. Scary and very dangerous. Could have easily injured myself or someone else who would have hit the vehicle which suddenly becomes inoperative.

- Whitehouse Station, NJ, USA

problem #23

Jul 102016

CLA250

  • miles
My car was purchased 8/2014 from Mercedes Benz of henderson nv. This car has had problems the1st day of owning it. This car has been in and out of the shop so many times that I have lost count. I have a folder as thick as my bible. Mercedes won't claim it as a lemon and this car has been in the shop for the same problems with additional problems every time it is taken in. The dealership will not exchange it for a equal car without the option of renewing another lease and increasing the payment. I have experienced hazard lights on the first 30miles. The electrical went out/warning flashers/malfunctioning/inoperable the car has died driving which put mine and others lives in danger. All I'm told is I am sorry. I am drained with dealing with the dealership and going through all of their turnovers with mngmnt. Pablo rodriguez was a GEM along with butch who did nothing!!every code that was dcmntd was deleted from the memory. My car was recently in again with inoperable/malfunctioning display/acceleration/pre safe system error in which they said they fixed but less the 24hrs the same problem occurred. The dealership had my car from June 24th to July 10th and same issues but new error messages. I have been without a car since I picked it up and the dealership will not do anything about getting it in sooner then the 25th. They don't care at this dealership nor does Mercedes Corp. Hrs & hrs of wasted time talking to people who can do nothing.no calls from anyone, I received surveys in the beginning that were never addressed I know that because of my feedback. Ive never experienced anything like this before and it is so disappointing. Overall it has a been the very worst experience that ive ever had owning a car!!! or Mercedes that is.

- Henderson, NV, USA

problem #22

Apr 042016

CLA250

  • 24,000 miles
The contact owns a 2014 Mercedes-Benz Cla250. While driving at various speeds, the inoperable pre-safe warning light illuminated and the vehicle began to stall. The failure was persistent. While the accelerator pedal was depressed, the vehicle failed to accelerate. The vehicle was able to restart. The vehicle was taken to a dealer where it was diagnosed that the pins failed and needed to be replaced. The vehicle was not repaired. The manufacturer was notified. The failure mileage was approximately 24,000. The VIN was not available.

- Wantagh, NY, USA

problem #21

Dec 052015

CLA250

  • 21,000 miles

A D V E R T I S E M E N T S

Bought brand new Cla250 a year ago and driving last week on the high way and "inoperative mode" went on and you lose all acceleration power. After I pulled over finally restarting the car a few times I regained acceleration. Currently at dealer being assessed

- Austin, TX, USA

problem #20

Dec 012015

CLA250

  • 15,000 miles
While traveling at 50mph down a busy street during my morning rush hour commute, the vehicle cut off all power and went into "pre-safe mode" which is commonly known as "limp home mode." When this happens, the driver has no ability to accelerate and if the driver is unable to pull over in a safe area, puts them at extremely high risk of serious accident. This is a common problem with many Mercedes Benz vehicles that are equipped with esp (traction control). A simple google search of this issue will validate this as a widespread major design flaw in Mercedes Benz products. Please take the time to look into this extremely dangerous problem, as many other Mercedes owners have experience this in more dangerous circumstances (on the highway).

- Portage, MI, USA

problem #19

Nov 112014

CLA250

  • 4,000 miles
What is the problem-pre safe malfunction error when does it happen-while driving is it predictable-no is it safe-no why-the car suddenly loses acceleration, when the pre-safe error comes on. Scenario-driving a cla 250 at 60 mph on a motorway on a quiet road in front of a truck.... pre-safe malfunction kicks in the car slows down and loses accln. The truck driver cannot predict this behavior a this is not a normal pattern to slow down suddenly from 60mph on a quiet freeway. Very very dangerous.

- Clifton Park, NY, USA

problem #18

Oct 122015

CLA250

  • miles

A D V E R T I S E M E N T S

Brought Cla250 6/2015 after three months loss power, engine light came on car decelerated. Took vehicle to the dealership after 3 different incidents, to be told there was a service bulletin on my car. Will keep you posted after pick up. Car was at the stop light and the vehicle deceleration went down.

- Clinton, MD, USA

problem #17

Apr 282015

CLA250

  • 5,050 miles
While driving my cla that I have only had 4 months the car turned off and said it's inoperable! I was almost hit multiple times, when dropped it of at dealer they wouldn't even give me a loan. I bought this car brand new!

- West Chester, PA, USA

problem #16

Apr 222015

CLA250

  • 14,540 miles
Inoperative - pre-safe functions limited - I've had this error come up 3X so far, it happened 2X just last night on a 10 minute drive. First time was on the freeway, had to pull over to the shoulder and restarted the car. The 2X other times happened last night, driving 10mins in the evening, both had to pull over and restart. The second time, my check engine light came up. I hope this is addressed quickly as I can see that the complaints are piling up on here.

- New York, NY, USA

problem #15

Mar 152015

CLA250

  • 1,600 miles
I lease a 2014 Mercedes Benz Cla250. While driving at 70 mph, the engine stalled as the message board displayed inoperative pre safe functions limited see owners manual. Additionally, the vehicle failed to accelerate. The vehicle was diagnosed and repaired. The manufacturer was notified of the failure. The approximate failure mileage was 1600.

- Parker, CO, USA

problem #14

Mar 072015

CLA250

  • 8,300 miles

A D V E R T I S E M E N T S

I was driving on a busy surface street in los angeles when my car lost all acceleration and the message popped up, "inoperable, see manual". I tried to push the gas pedal to quickly move over to the right lane where I could put on my hazard lights but I could not accelerate. I turned off the car quickly and started it again and it went back to working for now. I am terrified for this to happen again, especially because if it happened on a los angeles freeway, I could easily be killed. I am 8 months pregnant and fear for my safety and the safety of my child.

- Torrance, CA, USA

problem #13

Feb 232015

CLA250

  • 3,700 miles
The contact owns a 2014 Mercedes Benz Cla250. The contact stated that while driving at approximately 55 mph, the vehicle stalled after the inoperative mode warning light illuminated. The vehicle was able to restart but the failure recurred. The vehicle was taken to the dealer where the failure was unable to be duplicated. The vehicle was not diagnosed or repaired. The manufacturer was made aware of the failure. The approximate failure mileage was 3,700.

- Las Vegas, NV, USA

problem #12

Jan 142015

CLA250

  • 20,000 miles
Summary: Pre-safe function limited message and esp lights appeared on the dash and my car stopped in the middle of the highway. Almost got taken out by an 18 wheeler. I tried hard to move over to the shoulder. I turned off the car and turned it back on. It worked after that. Then it happened 40 minutes later. Very big safety issues with this car. This happened 5 times in 5 days.

- Frederick , MD, USA

problem #11

Jan 062015

CLA250

  • 3,015 miles
Pre-safe function message and esp lights appeared and the car stopped allowing me to accelerate in the middle of traffic. I had to try to move over to the side of the rode. After moving to the side, I turned off the car and turned it back on. It worked after that.

- Arcadia, CA, USA

problem #10

Nov 052014

CLA250

  • 21,200 miles
Driving vehicle home on I-95 southbound at night. The "eco" drive blanks out, a message "rescue" appears, the speed decreases until stops, even though the motor is running. If you turn the engine off, wait a minute and then re-start, you can drive it again. It happened eight times to me between fort lauderdale and miami.

- Pompano Beach, FL, USA

problem #9

Oct 192014

CLA250

  • 14,900 miles
Driving on interstate at 70-75 mph engine lost power without warning and speed reduced to 30 mph with no response from gas pedal. A semi ran up behind me and swerved to the fire lane. This is the third incident in one month. The other two were at 45 mph. Each time I was able to pull over and stop the car. Once it is started it runs at full power, until it decides to stall again. I had the car towed to dealership and will not drive again. I could have easily been in a serious accident. I am in discussion with GM at dealership to work something out. I will be unable to sell this car later in my opinion based upon the commonality of the problem, yet the dealer acted like they had never heard of it. I should have googled it first and then reminded them of the issue. This is unacceptable.

- Shepherdsville, KY, USA

problem #8

Oct 152014

CLA250

  • 20,000 miles
This is actually the third time that this happens to my car but this time I was driving on the freeway and it was a pretty scary experience. I was driving on the freeway at about 60 mph. All of the sudden, my car lost speed and power. A warning message showed on my dashboard reading "pre-safe functions limited see operator's manual" at this point my car was still running but at a low speed and I could not accelerate. I was driving on the fast lane of the freeway. I put my emergency lights on and likely the car behind me noticed that I was having issues with my car. I turned off the car, waited about a minute and turned the car back on as I had done this the other two times that this had happened. Once I turned the car back on, I was able to drive home. However this was a very scary experience as the car lost speed and the car behind me could have rear ended me. Another issue with this car is that the engine light has come on about 3 times in the last month after receiving a warning message "inoperative". another issue "hazard warning flashers malfunctioning" I have left a message to take my car for service. I am waiting for a call back.

- Inglewood, CA, USA

problem #7

Sep 102014

CLA250 4-cyl

  • 20,000 miles
On September 10, 2014 and September 21, 2014, vehicle 'pre safe functions limited, inoperative' light comes on the vehicle and the vehicle loses power. Both times driving approximately 50-60 mph. First time driving on street and was able to coast home. Second time I was on major highway....very dangerous! unable to accelerate both times. Took vehicle into local dealership on September 11th, they were unable to replicate issue and returned car. Did not drive vehicle for 1 week due to travel, returned and within 2 days of driving the car, error message returned and I was unable to accelerate car. To get the car to function, must turn the vehicle off and back on and then it drive-able. Vehicle is currently back at the dealership for repair. This issue actually occurred several weeks prior but I did not report to the dealership because the light came on and quickly went back off. Also experienced slow acceleration issues when moving from a complete stop.

- Grand Prairie, TX, USA

problem #6

Aug 082014

CLA250

  • 5,200 miles
Traveling approximately 15mph and slowly accelerating, vehicle became completely unresponsive to throttle input, and engine remained at idle speed. Displayed showed the messages "pre-safe inoperable" and "see owner's manual." After the engine was shut off and restarted, the car drove normally. It was taken into the dealer for inspection and repair, and was returned to me after the service adviser advised me that they could "find no codes." The very same error occurred a few days later. This time the service adviser said that error codes were found, that there was a "conflict in the programming", that all of the hardware checked out, and that "reprogramming the module" will fix it. 36 hours later it occurred again. This time the adviser said that a Mercedes Benz service database indicated that the problem was with a wiring harness in the throttle, and that replacing that harness will fix the problem.

- Fairfax, VA, USA

problem #5

Aug 262014

CLA250

  • 5,000 miles
I was driving on a main road when suddenly the car shuts off completely. I could not get it to start, nor put it on neutral gear, to at least push it away. A message in red pops up on the screen that says "service required, do not shift gears, visit dealer". I could not push the car at all, because the gear shifted automatically to parking and it won't move to neutral. I was stuck on the main road for 15 minutes. I was lucky not to get hit or run over by the incoming traffic. I caused a panic on the street because I was blocking it. Fortunately, a police car showed up, and the officer helped me by diverting the traffic away from me. I had the car checked two months prior to this incident at the dealer, and they told me that there is nothing wrong with the car, and that they have updated its software to the latest version. I had the car towed back to Mercedes-Benz now, and will wait the results.

- Corvallis, OR, USA

Read the next 4 complaints »

Not what you are looking for?