Huge win for car owners! All TSBs to be made public. The Center for Auto Safety just made the NHTSA (US Government) make public the full text of all TSBs from now on. They are the same organization that has petitioned the NHTSA & filed lawsuits to protect car owners over exploding gas tanks & other major safety issues. Whenever you drive in your car, you are safer thanks in part to a lot of work over the years by this small but very effective consumer advocacy group.

Please take a moment & say thank you by donating $5 or whatever you can to the Center for Auto Safety.

6.8

fairly significant
Crashes / Fires:
0 / 0
Injuries / Deaths:
0 / 0
Average Mileage:
9,517 miles

About These NHTSA Complaints:

This data is from the NHTSA — the US gov't agency tasked with vehicle safety. Complaints are spread across multiple & redundant categories, & are not organized by problem.

So how do you find out what problems are occurring? For this NHTSA complaint data, the only way is to read through the comments below. Any duplicates or errors? It's not us.

2014 Mercedes-Benz CLA250 engine problems

engine problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2014 Mercedes-Benz CLA250:

Unsubscribe any time. We don't sell/share your email.

2014 Mercedes-Benz CLA250 Owner Comments (Page 1 of 2)

problem #39

Sep 022016

CLA250

  • 21,700 miles

A D V E R T I S E M E N T S

Vehicle became inoperative while driving on a highway. Happened twice today on speeds of 60+ mph in heavy traffic. Vehicle decelerated quickly and lost speed, I was lucky to avoid collisions. The console popped up flashing message 'pre-safe functions limited' on the console. The vehicle did not respond to accelerator. After switching the ignition off and on again, the problem temporary disappeared, but then happened again. The vehicle is duly serviced and is still on warranty, there was no accidents or mechanical faults prior to date. Scary and very dangerous. Could have easily injured myself or someone else who would have hit the vehicle which suddenly becomes inoperative.

- Whitehouse Station, NJ, USA

problem #38

Jul 102016

CLA250

  • miles
My car was purchased 8/2014 from Mercedes Benz of henderson nv. This car has had problems the1st day of owning it. This car has been in and out of the shop so many times that I have lost count. I have a folder as thick as my bible. Mercedes won't claim it as a lemon and this car has been in the shop for the same problems with additional problems every time it is taken in. The dealership will not exchange it for a equal car without the option of renewing another lease and increasing the payment. I have experienced hazard lights on the first 30miles. The electrical went out/warning flashers/malfunctioning/inoperable the car has died driving which put mine and others lives in danger. All I'm told is I am sorry. I am drained with dealing with the dealership and going through all of their turnovers with mngmnt. Pablo rodriguez was a GEM along with butch who did nothing!!every code that was dcmntd was deleted from the memory. My car was recently in again with inoperable/malfunctioning display/acceleration/pre safe system error in which they said they fixed but less the 24hrs the same problem occurred. The dealership had my car from June 24th to July 10th and same issues but new error messages. I have been without a car since I picked it up and the dealership will not do anything about getting it in sooner then the 25th. They don't care at this dealership nor does Mercedes Corp. Hrs & hrs of wasted time talking to people who can do nothing.no calls from anyone, I received surveys in the beginning that were never addressed I know that because of my feedback. Ive never experienced anything like this before and it is so disappointing. Overall it has a been the very worst experience that ive ever had owning a car!!! or Mercedes that is.

- Henderson, NV, USA

problem #37

Apr 082014

CLA250

  • 1,000 miles
The contact owns a 2014 Mercedes-Benz Cla250. While driving 50 mph, the check engine and RPM warning lights illuminated. In addition, the engine made a loud unknown noise and the vehicle began to lose speed. The failure recurred three times. The vehicle was taken to the dealer where the fuel pedal was replaced; however, the failure recurred. The manufacturer was notified of the failure. The approximate failure mileage was 1,000.

- Fletcher, NC, USA

problem #36

Jan 062016

CLA250

  • 20,500 miles

A D V E R T I S E M E N T S

On multiple occasions, the vehicle will shut off while driving. The message states "pre-safe functions limited". when the car shuts off for no apparent reason, I have to coast to the side of the road to safety. I have turn the vehicle off and then I will be able to restart the engine. I've already taken this into my Mercedes dealership and they did not fix the issue. I'm afraid this is going to cause a fatal accident and I have two small children. Please make this a high priority

- Wichita Falls, TX, USA

problem #35

Dec 052015

CLA250

  • 21,000 miles
Bought brand new Cla250 a year ago and driving last week on the high way and "inoperative mode" went on and you lose all acceleration power. After I pulled over finally restarting the car a few times I regained acceleration. Currently at dealer being assessed

- Austin, TX, USA

problem #34

Nov 182015

CLA250

  • 17,796 miles
Bought the cla 250 brand new in 2014, vehicle has now twice gone in to pre-safe mode and inoperative mode while driving. The car switches to neutral as I am driving and then refuses to shift in to drive or reverse leaving me stranded in the streets on two occasion which could have caused two very serious accidents. The car on the second time had to be towed to dealership who could'nt find anything wrong with the car. There solution was more of a guess about a cpu needing to be replaced.

- Wjindermere, FL, USA

problem #33

Oct 012015

CLA250

  • 23,000 miles

A D V E R T I S E M E N T S

Car has now twice gone into pre-safe functions limited and inoperative mode (simultaneously) while driving with no notice, effectively removing all ability to accelerate and creating near major accidents both times. The first time occurred on the freeway driving in the second to the left lane at approx 75 mph. Cars narrowly avoided crashing into me while I coasted through high speed traffic to the shoulder. The second time was in town and without warning same thing occurred leaving me coasting in the left lane with a truck narrowly avoiding a collision and the truck having to go into oncoming traffic and back to avoid me. As there was no shoulder I had to navigate and come to a stop in the right lane of traffic.

- Escondido, CA, USA

problem #32

Oct 152013

CLA250

  • 25,000 miles
The contact owns a 2014 Mercedes Benz Cla250. While driving at approximately 65 mph, the vehicle stalled and the engine warning light illuminated. The contact was able to restart the vehicle on the first attempt. The failure recurred intermittently. The vehicle was not diagnosed or repaired. The manufacturer was made aware of the failure. The approximate failure mileage was 25,000.

- Los Angelos, CA, USA

problem #31

Aug 072014

CLA250

  • 300 miles
I was driving on I-85 at 70 miles per hour. The car stop accelerating and on the dash board a message of inoperative, see manual. I was almost hit by many cars. I coasted to the side of the interstate. I almost freaked out. I called the Mercedes dealer and I was told to cut the car off and turn it back on. That didn't work. I had the car towed to the dealer. The dealer told me they did some updates and fixed the car. The car did the same thing 2 other times. I could have been killed in the traffic. This time I took that death trap back to the Mercedes dealer and left it and informed the dealership to give me another car or give me my cash money back that I paid for the car. I am not taking the car back. I am afraid I will be killed in the car. This is the most scary experience. The dealership told me that there is know fix for this problem the car needs to be grounded before someone get killed.

- Pike Road, AL, USA

problem #30

Apr 232015

CLA250

  • 13,800 miles
Recently, every time I MA driving in the rain, no matter how light the rain is, the traction control light comes on and a message stating"pre safe, functions limited, inoperative" shows up. The vehicle has looses acceleration. This happened to me on the freeway today. This is potentially dangerous as it could cause a serious accident. This seems to be a recurrent problem based on a simple online search.

- Edmonds, WA, USA

problem #29

Apr 222015

CLA250

  • 14,540 miles

A D V E R T I S E M E N T S

Inoperative - pre-safe functions limited - I've had this error come up 3X so far, it happened 2X just last night on a 10 minute drive. First time was on the freeway, had to pull over to the shoulder and restarted the car. The 2X other times happened last night, driving 10mins in the evening, both had to pull over and restart. The second time, my check engine light came up. I hope this is addressed quickly as I can see that the complaints are piling up on here.

- New York, NY, USA

problem #28

Oct 092014

CLA250 4-cyl

  • 12,082 miles
Was driving down the road, the car started hesitating, and lurching repeatedly. I was just able to pull into a parking lot off of the busy street that I had been driving on. Once in the parking lot the engine totally died and a message of "inoperable" appeared on the message screen. This required towing of the car to the dealership. It was determined that the intake manifold pressure sensor was faulty as well as the crankshaft position sensor was faulty. Electrical investigation revealed that a ground stud on the chassis was painted over and not making contact. Update of software, cleaning of contacts, and replacement of sensors resulted in smooth running engine.

- Sarasota, FL, USA

problem #27

Apr 062015

CLA250

  • 17,515 miles
Accelerating from an intersection after the light turned green, the engine began chugging and thumping. The check engine light came on immediately and the eco light started flashing. The engine stalled several times. We drove straight to the dealership with the car. At every intersection with a red light, it seemed as though the car would stall again. We did make it to the dealership. They kept it for three days, and determined that it was a defective manifold pressure sensor. This is the second time the manifold pressure sensor has had to be replaced. In the first episode on October 9th, 2014, the car died completely and the message "inoperable" appeared in the message screen. The car had to be towed in that time. Both instances required replacement of the same sensor and an update to the software.

- Sarasota, FL, USA

problem #26

Mar 222015

CLA250

  • 4,800 miles
The contact owns a 2014 Mercedes Benz Cla250. The contact stated that while driving at 70 mph, the engine stalled and the check emergency warning light illuminated. The vehicle was not diagnosed or repaired.the manufacturer was notified of the failure. The VIN was not available. The approximate failure mileage was 4,800.

- Jupiter , FL, USA

problem #25

Mar 152015

CLA250

  • 1,600 miles
I lease a 2014 Mercedes Benz Cla250. While driving at 70 mph, the engine stalled as the message board displayed inoperative pre safe functions limited see owners manual. Additionally, the vehicle failed to accelerate. The vehicle was diagnosed and repaired. The manufacturer was notified of the failure. The approximate failure mileage was 1600.

- Parker, CO, USA

problem #24

Dec 242013

CLA250

  • 17,515 miles
The contact owns a 2014 Mercedes Cla250. The contact stated that while driving at 55 mph, the vehicle lost power as the engine warning light illuminated. The failure recurred several times. The vehicle was taken to the dealer. The technician was unable to diagnose the failure. The manufacturer was not notified of the failure. The failure mileage was 17,515.

- Stat Island, NY, USA

problem #23

Mar 072015

CLA250

  • 8,300 miles
I was driving on a busy surface street in los angeles when my car lost all acceleration and the message popped up, "inoperable, see manual". I tried to push the gas pedal to quickly move over to the right lane where I could put on my hazard lights but I could not accelerate. I turned off the car quickly and started it again and it went back to working for now. I am terrified for this to happen again, especially because if it happened on a los angeles freeway, I could easily be killed. I am 8 months pregnant and fear for my safety and the safety of my child.

- Torrance, CA, USA

problem #22

Aug 112014

CLA250

  • 220 miles
I was driving on the interstate the car lost all power. On the dash board it read inoperative see manual. The can would not move. I almost got kill in the traffic. On 02/23/2015 I was driving on the interstate again the same thing happen again. Each time I took the car to the dealer. I am afraid to drive this car because it is very dangerous.

- Pike Road , AL, USA

problem #21

Jan 222015

CLA250

  • 14,000 miles
The contact owns a 2014 Mercedes Benz Cla250. The contact stated that while driving at 30 mph, the engine stalled as the message board displayed inoperative pre safe functions limited see owners manual. Additionally, the vehicle failed to accelerate. The vehicle was not diagnosed or repaired. The manufacturer was not notified of the failure. The approximate failure mileage was 14,000.

- Sherwood Forest, CA, USA

problem #20

Mar 172014

CLA250

  • 1,800 miles
I am approximate on the date without going back to service files. The car was new to me at the end of January 2014. Then in mid-March, a couple of thing were happening. The crash avoidance alarm would go off for no apparent reason. Then, inside of a couple of weeks the car lost all ability to accelerate. First time I was in the middle of an intersection. The other two times, open road, in early morning so luckily little traffic. In all 3 cases of the acceleration loss, I was able to coast to the shoulder. It is not as if is a drive train issue...if you press on the gas as you are coasting, the engine is just idle. Does not rev. Once stopped completely and restarted, everything was fine. The dash warnings that came up were "inoperative. See owner's manual" (no lie?!) and then "presafe functions limited. See owners manual." Conditions were clear in all cases. Speed at the time of incidents, once 15 mph, twice around 40 mph. I took the car to the dealership. They had for 2+ weeks and the issue would not replicate itself. When I picked up, I was told there was an "update" that was done and maybe that would prevent it from happening again. It did...until two weeks ago. Fast forward to January 2015. The same thing has occurred 3 times in two weeks. Two times inside of 15 minutes in one case. Once in a very risky merging traffic situation. I am writing this on the day that the last two incidents took place. Taking the car in tonight. I really don't want the car back until I know it is fixed or they just replace it. I find it very odd that this has not occurred for approx. 6 months now a rash of the incidents. I am so thankful this has never occurred in heavy traffic. I'm gun shy now.

- Arlington Heights, IL, USA

Read the next 19 complaints »

Not what you are looking for?