Huge win for car owners! All TSBs to be made public. The Center for Auto Safety just made the NHTSA (US Government) make public the full text of all TSBs from now on. They are the same organization that has petitioned the NHTSA & filed lawsuits to protect car owners over exploding gas tanks & other major safety issues. Whenever you drive in your car, you are safer thanks in part to a lot of work over the years by this small but very effective consumer advocacy group.

Please take a moment & say thank you by donating $5 or whatever you can to the Center for Auto Safety.


pretty bad
Crashes / Fires:
0 / 0
Injuries / Deaths:
0 / 0
Average Mileage:
6,802 miles

About These NHTSA Complaints:

This data is from the NHTSA — the US gov't agency tasked with vehicle safety. Complaints are spread across multiple & redundant categories, & are not organized by problem.

So how do you find out what problems are occurring? For this NHTSA complaint data, the only way is to read through the comments below. Any duplicates or errors? It's not us.

2014 Mercedes-Benz CLA250 fuel system problems

fuel system problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2014 Mercedes-Benz CLA250:

Unsubscribe any time. We don't sell/share your email.

2014 Mercedes-Benz CLA250 Owner Comments

problem #4

Mar 132015


  • 12,600 miles


The car showed "pre-safe unavailable" and showed that the stability control off light on the dash. It went into "limp" mode just before a dangerous Y shaped intersection where I was turning to the left leg of the Y and the oncoming traffic was from the right side of the Y. the car was almost totally unresponsive to throttle inputs, and as I had to slow down to see down the hill to the right side of the Y, acceleration across the intersection was less than normal walking speed. Luckily, there was no traffic coming to the right or behind me. Dealer was unable to find the cause. I traded the car in for the next year model due to feeling unsafe driving it.

- Utica, NY, USA

problem #3

May 112014


  • 4,200 miles
Car completely shutoff tonight on the highway and luckily I was able to get pulled over without incident. I had numerous messages on the display, including "service required, do not shift gears, visit dealer" and "esp inoperable, see operator's manual". the car would not do anything once I pulled over, nothing happened when I turned the key, no noises, nothing. Mb roadside assistance came and tried to jump start and disconnect the battery to no avail. So, off on the tow truck it went.

- Severn, MD, USA

problem #2

Apr 242014

CLA250 4-cyl

  • 7,407 miles
While driving the vehicle suddenly the accelerator started to have a delayed response. Pressing the accelerator would not do anything for between 3 to 5 second after the car was stopped. After the delay, the car would respond and was drivable, but after every subsequent stop, the 3 to 5 second delay would return. This continued for the 20 miles that I drove to the dealership to have them look at the car and repair it. I believe this unresponsiveness of the accelerator to be a dangerous condition as it prevented me from being able to driving normally and could have prevented me from moving my vehicle if it was stopped and a situation required it to be moved quickly. At this time this occurred the following warning lights appeared on the dash. The check engine light came on. The esp warning light came on, the esp system "off" light came on, and a message stating that "presafe functions were unavailable" appeared on the dash board computer screen. This was the second time this happened to me. The first time was at the beginning of April. I pulled the car over. Restarted the car and the condition fixed itself. This time, restarting the car did not clear the condition.

- Shelton, CT, USA

problem #1

Jan 172014


  • 3,000 miles
This has happened multiple times starting in Jan. 2014 and most recently April 15, 2014: Come to a stop at red light (or stop sign) and when I step on gas to go when light turns green, etc., no power or, at most, car barely coasts to shoulder of road. It does not sound like the engine engages. I turn the ignition off and then on again and the car runs. This happens when eco stop/start function is on and also happens when it is off. I am afraid to drive the car because this happens without warning. I could be driving the car for a week with no problem and then it happens.

- New Windsor, NY, USA

Search for these popular complaint phrases...

Not what you are looking for?