Huge win for car owners! All TSBs to be made public. The Center for Auto Safety just made the NHTSA (US Government) make public the full text of all TSBs from now on. They are the same organization that has petitioned the NHTSA & filed lawsuits to protect car owners over exploding gas tanks & other major safety issues. Whenever you drive in your car, you are safer thanks in part to a lot of work over the years by this small but very effective consumer advocacy group.

Please take a moment & say thank you by donating $5 or whatever you can to the Center for Auto Safety.


hardly worth mentioning
Crashes / Fires:
0 / 0
Injuries / Deaths:
0 / 0
Average Mileage:
66,426 miles

About These NHTSA Complaints:

This data is from the NHTSA — the US gov't agency tasked with vehicle safety. Complaints are spread across multiple & redundant categories, & are not organized by problem.

So how do you find out what problems are occurring? For this NHTSA complaint data, the only way is to read through the comments below. Any duplicates or errors? It's not us.

2009 Mercury Mariner drivetrain problems

drivetrain problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2009 Mercury Mariner:

Unsubscribe any time. We don't sell/share your email.

2009 Mercury Mariner Owner Comments (Page 1 of 2)

problem #37

Apr 072016


  • miles


Test driving vehicle and I could not accelerate. Dealer said he would fix problem.

- Panama City, FL, USA

problem #36

Jan 012016


  • 73,000 miles
On 1/1/2016 I was driving on 495 w in queens, NY heading back to manhattan where I live. Out of nowhere the car began jerking, a wrench light on the dash panel came on (which I never saw before) and I could tell the car was decelerating. I tried hitting the accelerator again, the car would jerk, the engine was revving but was barely moving. I knew I had to pull over and luckily I was able to navigate to the shoulder of the road. This was an extremely dangerous situation. I am a confident driver, however, a less confident or timid driver most likely would have panicked and gotten into a potentially serious collision.

- New York, NY, USA

problem #35

Nov 152015


  • 100,000 miles
While driving down the road anywhere from 20-55 mph, the car seems to stall out and the accelerator no longer works. You have to pull over and shut the vehicle off and it will start again. Sometimes the same problem will occur again within seconds, minutes, or days later.

- Belleview, FL, USA

problem #34

Jun 302015


  • 67,000 miles


Normal driving when suddenly there was no acceleration & the wrench light came on in the dashboard. Car was running but there was no acceleration & idled roughly. Mechanic put a diagnostic on it which read P2112 throttle control actuator system stuck closed. Binding throttle body stuck closed. There was no warning and the incident was very scary since I could not get out of the way of traffic. The car would go about 1mph until I was able to pull off the road. When the car was later shut off and restarted, acceleration returned. This is frightening as you do not know when it could happen and could cause a serious accident.

- Pasadena, MD, USA

problem #33

Mar 012015


  • 84,000 miles
Transmission fluid leaking from left hand halfshaft seal on my automatic transmission. Took into shop to have it diagnosed, found out something is wrong with the bearings do to low fluid. Then I find out there is a service kit available for this seal issue, however we have not received any notice of such service kit being available. I'd like to know who is going to cover the $2500 its going to cost to have my transmission fixed as opposed to a few hundred dollars it should have cost me had I been aware of this service kit.

- Temperance, MI, USA

Search for these popular complaint phrases...

problem #32

Jul 172014

Mariner 4-cyl

  • 132,256 miles
I was driving at 45mph when all of a sudden, the car stop running. I had to pull over and cut the car off. I started the car again and it went about one mile before it cut off again. Then a wrench symbol came on the left side dash board. I drove the car home and it cut off on me three times before I could get it home. I look in my car book to see what the wrench symbol means and it says that it is the throttle control/powertrain.

- Winston-Salem, NC, USA

problem #31

May 112014

Mariner 6-cyl

  • 71,666 miles


I was traveling down the interstate at approx. 70 mph when suddenly, I felt a jolt. At this time, I lost power upon depressing the pedal. I slowly moved to the emergency lane and stop the vehicle. A wrench tool illuminated on the instrument panel. I then turned the vehicle off. I was able to restart the vehicle. As I proceeded to continue on my route, as I was accelerating, approx. 25 - 30 mph, the incident repeated if self. This occurred about 4 times before I realized that I could only drive about 15 - 20 mph in order to keep this condition from occurring again. I was only about 4 miles from home, so I proceeded to drive home very slowly.

- Atlanta, GA, USA

problem #30

May 052014

Mariner 6-cyl

  • 69,000 miles
While driving the auto just stopped and the check engine light came on and stayed on. I turned the auto off and restarted. It did this three times before I arrived back home. Took it to have a diagnostic test on the engine and code P2111 - throttle actuator stock open was the results. This is the second time this happened. The first time was 2 or 3 months ago but the check engine light did not come one.

- Oklahoma City, OK, USA

problem #29

May 042012

Mariner 6-cyl

  • 38,000 miles
The vehicle suddenly accelerated and then slowed down rapidly. Pulled over and put car in park and turned it off. Called my uncle who is a mechanic and was not to sure as to what could have happened since he was not there. Started car and revved the engine to see if anything unsafe happened. Car seemed ok and was able to drive it home. Mechanic looked at it the next day but could not find anything wrong he said or duplicate the problem.

- Vernon Hills , IL, USA

problem #28

Mar 162014


  • 59,000 miles
Driving on highway with speed control on at 75 mph, all of the sudden vehicle rapidly sped up to 95 mph. The vehicle just took off raving engine up. Applied brakes and took off cruise control. If there had been traffic this could of been a dangerous or deadly incident. We have had the vehicle in before for the same problem, it would speed up while making a turn. Ford dealership said it was a transmission problem. All repairs have been done by a Ford dealership.

- Lawrenceburg, IN, USA

problem #27

Mar 062014


  • miles


My car 2009 Mercury Mariner premier, has been slipping (tach goes up but my speed does not) since I bought the car 2-3 years ago. There is now about 56,000 miles on the car. It has been a cold winter, and when I start the car and it is cold, I have been seeing a little pool of oil like substance, and when I back up, there is a line of it. It then seems to stabilize and stop. One day I was using the car cold, and the tack went up, but I couldn't go any faster, or upshift. I took it to the garage, and they said: 6F35 transmission - fluid leak - seal - left side halfshaft. The garage pointed out that this is an ongoing problem with my year Mercury Mariner, and also the Fusion, Milan, and escape. The garage said there will probably be a recall on this problem. I can make a copy of the bill and send it. This is a dangerous problem, and the wheel could fall off. Please let me know if I can be compensated for this ongoeing problem with my Ford Mercury Mariner, and other Ford models. Thank you [xxx] information redacted pursuant to the Freedom Of Information Act (FOIA), 5 U.S.C. 552(B)(6).

- Wisconsin Rapids, WI, USA

problem #26

Dec 302013

Mariner 4-cyl

  • 99,800 miles
While driving, the vehicle started losing power and the wrench light came on; stopped and had a hard time cranking but was able to go on. 2nd time pulling onto a busy street, same incident, able to get to center lan and recrank this time surging forward but gained control and went on, very unnerving situation, scared to drive long distances.

- Florence , SC, USA

problem #25

Dec 102013

Mariner 6-cyl

  • 69,000 miles
I was driving my 2009 Mercury Mariner and suddenly lost the ability to accelerate. A wrench light illuminated on my dash and the only thing I could do was coast to a stop. Pushing the gas pedal did nothing. I was able to very slowly get the car to a parking lot (it moved at an idle speed, but would not accelerate otherwise). When I got to the parking lot, I turned the car off. After waiting a few minutes, I turned the car back on and it seemed fine. I took it to a Ford dealership and they diagnosed it as being a problem with the throttle body, which they ended up replacing. This issue occurred on 12/10/2013 on a 2009 Mercury Mariner that I purchased new in November of 2008. It had approximately 69,000 miles on it when the incident occurred. I was driving at a speed of about 40 mph when it happened. In searching the internet, I found that this is a very common problem. There are numerous news reports, forum and blog postings, and youtube videos of people experiencing the same problem with the throttle body on their escapes and Mariners. I also feel that it is a safety issue. Had I been on the highway when this occurred, I very likely would've caused an accident. (I was actually just about to enter the highway when this incident occurred.)

- Harrisburg, PA, USA

problem #24

Nov 252013

Mariner 4-cyl

  • 95,000 miles
Car had problems with lagging during acceleration. I was driving to the bank and the car completely stopped responding to the gas pedal.a wrench light popped up as well as check engine light. Had to pull over because my car would no longer accelerate and quickly stopped moving. I was told by mechanic it was the throttle body.

- Manteca, CA, USA

problem #23

Nov 012013

Mariner 6-cyl

  • 67,650 miles
The 2009 Mercury Mariner has an issue that occurs while operating the vehicle. The problem occurred when power was cut off from the acceleration, the wrench symbol on the dashboard illuminated (which indicates a powertrain/throttle control problem), and I was only able to coast the vehicle to park. The vehicle never gave any indication that there was a problem until the wrench lit up and the accelerator stopped working. It started a week ago and has happened a total of 3 times since (with minimal driving). Once the problem happens and I stop the car, I am able to put it in park, turn the car off, start it back up, and drive again like nothing happened. This is a very unusual problem and looking online, I see it may be a common one.

- Apo, AE, USA

problem #22

Nov 042013

Mariner 6-cyl

  • 119,960 miles
I was driving and all of a sudden I lost power. There was jerking in the transmission.

- Fredricksburg, VA, USA

problem #21

Oct 222013


  • 101,567 miles
Car lost power and stopped while driving. Engine light came on then went off.

- Antioch , TN, USA

problem #20

Oct 072013

Mariner 6-cyl

  • 51,410 miles
The vehicle suddenly lost power as I was traveling down the highway. The "wrench" warning light came on indicating a powertrain fault and thankfully I was able to pull over to the side of the road before it died completely.

- Geneva, NY, USA

problem #19

Aug 082013

Mariner 4WD 6-cyl

  • 74,000 miles
The vehicle has stalled while in motion 6 times now, while stopped 3 times. Stalled once while driving upwards of 40 mph. I had to stop in the middle of the street, put emergency blinkers on, and restart the car. Vehicle seems to spontaneously falter in acceleration and loses power. Turning off ignition and restarting engine fixes the problem but it will then reoccur at an unknown time. Some incidences have been in the same day, others have been up to a week apart.

- Long Beach, CA, USA

problem #18

Sep 062013


  • 90,000 miles
2009 Mercury Mariner. I had just pulled into the store parking lot the car was in park but running. When all of a sudden it cut off lights on dash board came on...I was able to restart the car on the way home every stop light I stopped at the car would cut off...took to auto repair shop they diagnosed it but nothing came up on machine. Car ran fine for the rest of the day. On the way to work that Monday the car stop in the middle of the road I was able to coast over the wrench icon lite came on. Cut the car off started it back up and drove to the car is doing it every 5-10 miles stopping wont let me accelerate and the wrench icon is coming on....this is very dangerous......this needs to be recalled. If everyone is having the same problem......

- Portsmouth, VA, USA

Read the next 17 complaints »

Not what you are looking for?