Passlock Problem, Won't Start And Security Light Is On

1999 Oldsmobile Alero (Page 2 of 2)

7.9

pretty bad
Typical Repair Cost:
$567.00
Average Mileage:
118,796 miles
Total Complaints:
21 complaints

Most Common Solutions:

  1. not sure (15 reports)
  2. wait 10 minutes to start (4 reports)
  3. a locksmith said to keep key to "on" position while waiting (1 reports)
  4. replace keys (1 reports)
1999 Oldsmobile Alero electrical problems

electrical problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 1999 Oldsmobile Alero:

Unsubscribe any time. We don't sell/share your email.

1999 Oldsmobile Alero Owner Comments (Page 2 of 2)

« Read the previous 20 complaints

problem #1

Sep 292006

(reported on)

Alero

  • 67,000 miles

A D V E R T I S E M E N T S

In a completely unpredictable manner the car will just not start! The car will turn over but seems to not get any fuel (security feature?), then the security light will come on and blink for 10 minutes. After 10 minutes the feature will automatically reset, and then I can attempt to start the car again. SOMETIMES it will start, other times it will do the same thing an I'll be sitting in the car ANOTHER 10 minutes WAITING!

Also, trac light and abs light both come on for no reason, paid the dealership they said it was a faulty speed sensor hub bearing, but it still comes on whenever I go over 70 mph. Low tire pressure light is on as well though tire pressure is fine all around.

- , Glen Burnie, MD, US

Not what you are looking for?