If you find CarComplaints.com is helpful ... We rely completely on word of mouth. Talk about us on Facebook, Twitter, tell your mother-in-law. Help us help more people.

2002 Oldsmobile Alero brakes problems: ABS light is on

Abs Light Is On

CarComplaints.com Seal Of This Might Hurt

7.5

pretty bad
Typical Repair Cost:
$576.00
Average Mileage:
59,363 miles
Total Complaints:
4 complaints

Most Common Solutions:

  1. not sure (3 reports)
  2. bought new hubs with sensors (1 reports)
2002 Oldsmobile Alero brakes problems

brakes problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2002 Oldsmobile Alero:

Unsubscribe any time. We don't sell/share your email.

2002 Oldsmobile Alero Owner Comments

problem #4

Aug 112010

Alero V6

  • Automatic transmission
  • 85,451 miles

A D V E R T I S E M E N T S

Just add to the list of problems with this car. The ABS, ENGINE, and ANTI-LOCK lights are on

- , Portland, OR, USA

problem #3

Aug 222007

(reported on)

Alero 6 CYCLINDER

  • Automatic transmission
  • 40,000 miles

It just started and the ABS, trac off, and service light is on. I have taken it in and at first they said the speed sensor code was showing up, so they cleaned them. They told me that if the lights come on again to give them a call. Well the next afternoon the lights came on. It makes me mad because I have nothing but problems with this car since I bought it. Now they are telling me that it might be the sensors and that it will cost around $429.00 to replace both sensors.

- , Saginaw, MI, USA

problem #2

Apr 242007

(reported on)

Alero V6

  • Automatic transmission
  • 72,000 miles

My ABS (Anti-Lock), Track Off and Service engine light All came on at the same time. I had to take it to two different shops. NEITHER shop could get it to read any codes. NO ONE could do anything to help until codes show up on the computer. I called a Olds dealership and talk to the service manager and he said that this could be the ABS cylinder. I asked why no other shop was able to come up with any codes on the computer. The service manager said it's because they have to go BEHIND the security wall. I was told that the dealership is the only one that can diagnosis this problem because they have to use a ABS scanner which is different then a computer. I was told the service engine light comes on because it is behind the security system and this makes all three lights come on. I have had two brake jobs and had to replace the wheel assmbely and all this started at 40,000 miles.

- , West Bend, WI, USA

problem #1

Feb 042006

(reported on)

Alero GS

  • 40,000 miles

I had only owned the car for a year when the left hub went. Within 6 months of that, the right one went. I bought this car thinking it was an Oldsmobile, they are good cars, right????? Obviously I was mistaken!! Being a single woman, I wanted a reliable vehicle. Should have stuck with my gut feeling and bought another Subaru, or anything foreign.

- , Buxton, ME, USA

Not what you are looking for?