If you find CarComplaints.com is helpful ... We rely completely on word of mouth. Talk about us on Facebook, Twitter, tell your mother-in-law. Help us help more people.

2002 Oldsmobile Alero electrical problems: car will not start, security light is flashing

Car Will Not Start, Security Light Is Flashing

2002 Oldsmobile Alero (Page 1 of 3)

CarComplaints.com Seal Of This Might Hurt

8.1

pretty bad
Typical Repair Cost:
$507.00
Average Mileage:
86,896 miles
Total Complaints:
60 complaints

Most Common Solutions:

  1. wait the 10 minutes (23 reports)
  2. not sure (19 reports)
  3. replace anti-theft module (9 reports)
  4. disable security system (2 reports)
  5. replaced the computer!!!!! (2 reports)
  6. Be buckled for 2 seconds before trying to start (1 reports)
2002 Oldsmobile Alero electrical problems

electrical problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2002 Oldsmobile Alero:

Unsubscribe any time. We don't sell/share your email.

ERROR -- [ CarComplaints.com ]

If you find CarComplaints.com is helpful ... We rely completely on word of mouth. Talk about us on Facebook, Twitter, tell your mother-in-law. Help us help more people.

There's been an error - Database connection not made: Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock' (2)

Please click your browser's Back button to try again.

2002 Oldsmobile Alero Owner Comments (Page 1 of 3)

problem #60

Apr 142002

Alero 2.2L

  • Automatic transmission
  • 93,745 miles

A D V E R T I S E M E N T S

I had this problem a month ago. went to store @ when I came out to leave car wouldn't start. it cranked over but no start. the security lite kept flashing with key in on position. my son came to try @ help . he got on line on his phone typed in what was going on @ it said it could be the anti theft security system. after it sat for about 10 minutes it atarted but wouldn't keep running. let it sit little longer @ it started. been running great all this time untill day after mothers day I went out to leave the same problem security lite keeps flashing when key is on. there was no light on prior to that. I have tried everything it said to do from last time I had the problem. car still won't start. been down a week today now. I am on a fixed income @ do not have the money to fix it or even to put it on diagnostic test which is $50.00 to $100.00 . so I guess it just sits. I also have been dealing with a sticky ignition switch in the car for past 5 yrs. cost 400.00 or more to fix that. I feel manufacture should take care of this problem even id it isn't 2003 @ up. I still have a faulty ignition switch. very upsetting. plus my blinkers work when they feel like it . I am surprised I haven't gotten pulled over for it yet. glad I haven't . that's been a problem since I purchased the car in 2004

- , Kalispell, Montana, USA

problem #59

Aug 102011

Alero V6

  • Automatic transmission
  • 200,000 miles

The problem with this car is outrageous! We live in a very small town and there is not one mechanic that has an idea how to fix this problem. Until I got onto this site, we were at a loss! We tried the 10 min. thing and it worked......for now. Next will be to pull the dash. We shouldn't have to be doing this. These cars should be recalled. Not a happy Alero owner!!!!!

- , Reedsport, OR, USA

problem #58

Jul 102013

Alero 3.4L

  • Automatic transmission
  • 70,000 miles

Wow- I didn't believe this whole 10 minute thing. Car wouldn't" -- because it falls within my area of expertise. I just need a few more details about your situation and I will get to work!

- , Millville, UT, USA

problem #57

May 252013

Alero V6

  • Automatic transmission
  • 85,780 miles

A D V E R T I S E M E N T S

They should recall this problem. I'm sure there are many more unreported problems.

- , Evansville, IN, USA

problem #56

Jun 262012

Alero 2.2L 4cy

  • Automatic transmission
  • 146,938 miles

After 2 weeks of replacing ICM,crank censer and coil pack ,fuel filter we tried the little 10 min trick and it worked. Don't know for how long but it is running!! If this has been a on going problem with these Alero's why has nothing been done and whom do you complain to that it would really do any good

- , Washtucna, Washington, USA

problem #55

Jan 022012

Alero GL 4 cyl

  • Automatic transmission
  • 126,000 miles

This is a really annoying problem! The manufacturers should find a permanent fix for this! I have kids and it is really cold today, luckily we were at home this time. Complaint #47, I believe it was stated that she had turned the key to the on position and waited 10 minutes. Then turned off the key. The car started like a charm. Almost didn't want to as it was 20 degrees outside and the battery was getting low due to trying to start it to much. Thank you Alaina from Sarasota!

- , Decatur, IL, USA

problem #54

Dec 032011

Alero LS 3.2L

  • Automatic transmission
  • 100,300 miles

A D V E R T I S E M E N T S

I'VE HAD A FEW PROBLEMS NOT MUCH ...TILL TODAY!! FIRST OWNER WOULDN'T START FLASHING LIGHT..I LOOKED ON LINE BEFORE CALLING THE TOW TRUCK THANK GOODNESS! I'M BEYOND MAD!!!!!! IF THIS HAPPENS TO ME ON THE HWY WITH MY KIDS IN THE CAR...AND THEY KNEW THIS HAS BEEN A PROBLEM...OMG!!!! THEY NEED TO DO A RECALL NOW!!!!!!!! THIS IS JUST WRONG!! OH LETS NOT FORGET THE BLINKERS THAT WORK WHEN THEY FEEL LIKE IT..THEN SIMPLY STOP!! EITHER BUY MY CAR BACK, OR FACE GETTING SUED IF SOMETHING HAPPENS TO MY CHILDREN!!!!!!! KARMA!!

- , Richland, WA, USA

problem #53

Nov 052011

Alero LX 2.2L

  • Automatic transmission
  • 168,700 miles

OMG!!!!!this is a problem that should be of the most important highlight to be aware of,my life and others are at risk and should be remedied.my 2002 Alero has been shutting off while driving and won't start at any given time.It is the most frustrating moment getting in the vehicle and knowing that holding my breath and hoping that is starts is worth the pain,also the signal lights go awry,it is just bad knowing that i have to turn left or right is a struggle because my signal lights are not working.

I know why they took it off the market...leaving us hanging like this.

Audley C.,

Fredericton,NB,Canada

- , Fredericton, NB, canada

problem #52

Jul 042011

Alero

  • Automatic transmission
  • 150,000 miles

security lite comes on, car will not start, now battery is drained and car can not start, had the computer, anti theft replaced, anti theft disabled. still having problem.

- , Milwaukee, WI, USA

problem #51

Aug 262011

Alero GS 3.4L

  • Automatic transmission
  • 198,000 miles

As a lot of these other people have complained about their Alero not starting and spending tons of hard earned money on the problem that never really gets it fixed. GM should make it right for all of us and do a recall.

- , Zuni, NM, USA

problem #50

Dec 222010

Alero 6 cyl

  • Automatic transmission
  • 100,000 miles

A D V E R T I S E M E N T S

Worked fine yesterday went to several stores, ect. stops and goes not problems then got into today and nothing turned on. I had my brother the mechanic come over check battery and starter. He checked for fire in spark plugs but still it doese not turn over from all points this car should be running for there is no logical reason not to be. But from reading on here about other's having the same problem there should be a recall or GM should fix this problem.

So if any one know how to disable sercuity system please let me know that is what my brother is recommending.

- , San Antonio, TX, USA

problem #49

Apr 152010

Alero

  • Automatic transmission
  • 65,000 miles

I have put over 800 bucks trying to fix this unfixable problem! We have had it in the shop about 6 times for the same thing and then after checking on the net, I see that this is a defect! The waiting 10 minutes does solve it but it is a real pain not knowing when or where it is going to happen. We bought the car used last year with only 64000 miles on it and for the first week it ran great but since then it has been nothing but a nightmare! We also have problems with our turn signals working only when they want to and a few traffic stops to boot!

- , Summerfield, FL, USA

problem #48

Nov 152010

Alero 2.4

  • Automatic transmission
  • 67,108 miles

I'm reading about this 10 minute fix, which I will try. It's in the garage right now, and I told them about it, but it seems the anti theft is draining my battery as well, so leaving it on for 10 minutes isn't even an option at this point.

What scares the s**t out of me is that this happened while I was driving. The car shut down. Thank god, it was residential city driving...what if it was highway? What if it happened when passing a car, or transport????

Lives could be at stake here. How can a problem of this magnitude, not be properly handled and administered by GM. It's unforgivable, and potentially fatal.

- , Fredericton, NB, Canada

problem #47

Sep 102010

Alero

  • Automatic transmission
  • 130,000 miles

I have a 2002 Olds Alero. 4 cyl WORKS LIKE A CHARM!!! I am the queen of skepticism!! Trust me, if I can do it, you can too!!!!. I was stranded this morning about to go to work. Car would turn over, but not start. I noticed that when I had the key to the "On" position, the security light was blinking. I went on the internet, and found this blog. I didn't believe it until after the 10th testimonial, so I decided to try it out myself. Turn the key to the on position, wait EXACTLY 10min. You will see the security light will stop blinking. Turn the key off. Start the car. should work perfectly. Worked for me!!!

- , Sarasota, FL, USA

problem #46

May 222003

Alero 2.2L

  • Automatic transmission
  • 22,000 miles

when old's built this alero surely the they new about the security problem or was it built in mexico

- , Mccwen, TN, USA

problem #45

Jun 232010

Alero GLS 3.4L

  • Automatic transmission
  • 91,342 miles

As per MANY previous writers complaints about car not starting, wait 10-20 minutes with key in on position which works mind you, but it is a hazard. Not just annoying( like GM call center who just want money), but dangerous. My question is, what else if anything can we do about this serious, hazardous, dangerous, costly, annoying problem? ? ? ? Do we just roll over and take it in the _ _ _ from GM??? Or is there an actually real life solution???? Concerned GM car owner..... ( for now )

- , Saskatoon, Saskatchewan, Canada

problem #44

Jun 212010

Alero GLS 3.4L V6

  • Automatic transmission
  • 92,932 miles

My car suddenly would not start, the security light was flashing, and it wouldn't even turn over! My conscious said to leave the key in the ignition on "on", i did not start it.So I left it in their until my back lights came on. The security stopped flashing and my car started!! Yay thank goodness the voices in my head told me what to do!!! This is actually not a joke this really worked, I promise. The only thing is it would suck if this happened before school or work. Cause you will be probably 20 minutes late.

- , Saskatoon, Sask, Canada

problem #43

Mar 062010

Alero 2.2L

  • Automatic transmission
  • 70,000 miles

This should be a recall problem! Our Olds Alero has been broke down for 2mnths. Security Light and LCD Screen on radio even says "locked"..for a while the "wait 10 minutes then the car will start crap worked fine" It was a pain the in ass, but it worked. Now that has totally croaked. We've spent money and replaced the entire "Ignition Swith area", Just installed a new "Body Control Module". We for the 1st time yesterday evening got it to "turn over" and attempt to start..Ooh almost forgot, bought a brand new battery 2 weeks ago, installed it already. We could NOT get the car to stay running yesterday. Now our "shade tree mechanic" is wondering about the fuel pump. I don't know what we'd do with out our best friend being our "free" mechanic, I'd hate to think what some people have spent on this bullshit problem...

We have now been told that someone who'd spent over 1500.00 finally tightened some wires to the "fuel pump" and their Alero is fine now..We've also been told to "disarm" the entire security system permanently and our Alero would be fine? If anyone has any, any input at all please post it here. With what we've purchased already, ignition switch,Body Control Box, and Battery, we're probably already out about $400.00 and car is still not running! Oldsmobile ought to have their asses kicked over this pain! Thanks guys!

- , Powell, TN, USA

problem #42

Feb 032010

Alero

  • Automatic transmission
  • 84,000 miles

CONTACT WEBSITE WWW.NHTSA.GOV MAYBEE WE CAN GET A RECALL FOR THIS PROBLEM

- , Waukesha, WI, USA

problem #41

Jan 102007

Alero 4.1L

  • Automatic transmission
  • 64,000 miles

i bought my Alero have a 5 yr loan have 2 more yrs to pay on it and i have had nothing but trouble with the security ever since i bought it it gets worse in the cold weather.the security light blinks have to wait 10 mins before the light goes out for the car to start,i am so fed up with this car problem a dealer wants 800 dollars to fix it i don't think we should have to pay for it i am not the only one with this problem on these Alero the company should take care of it.

- , Dennison, OH, USA

Read the next 20 complaints »

Not what you are looking for?