Huge win for car owners! All TSBs to be made public. The Center for Auto Safety just made the NHTSA (US Government) make public the full text of all TSBs from now on. They are the same organization that has petitioned the NHTSA & filed lawsuits to protect car owners over exploding gas tanks & other major safety issues. Whenever you drive in your car, you are safer thanks in part to a lot of work over the years by this small but very effective consumer advocacy group.

Please take a moment & say thank you by donating $5 or whatever you can to the Center for Auto Safety.

NHTSA — Electrical System: Battery: Cables Problems

2.7

hardly worth mentioning
Crashes / Fires:
0 / 0
Injuries / Deaths:
0 / 0
Average Mileage:
53,300 miles

About These NHTSA Complaints:

This data is from the NHTSA — the US gov't agency tasked with vehicle safety. Complaints are spread across multiple & redundant categories, & are not organized by problem.

So how do you find out what problems are occurring? For this NHTSA complaint data, the only way is to read through the comments below. Any duplicates or errors? It's not us.

1998 Oldsmobile Intrigue electrical problems

electrical problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 1998 Oldsmobile Intrigue:

Unsubscribe any time. We don't sell/share your email.

1998 Oldsmobile Intrigue Owner Comments

problem #2

Nov 202003

Intrigue 6-cyl

  • Automatic transmission
  • 29,600 miles

A D V E R T I S E M E N T S

A broken positive cable post caused the battery to leak acid. Battery was installed by dealer with a warranty on 05/24/00 at 13,522 miles. The battery has side mount connections and the positive side disconnected from the plastic of the battery. This occurred under normal driving.

- Renton, WA, USA

problem #1

Jul 152003

Intrigue

  • Automatic transmission
  • 77,000 miles
My 1998 olds Intrigue failed to start one time, then two times after that it stopped running without warning, within 3 miles of my house. It would then fail to restart for 30 minutes or more, as others have reported. After taking to be repaired twice, they were unable to repeat the problem. Looking over the engine, I noticed the wire running from the from the top of the engine was out of one of its holders. I replaced that and also cleaned battery contact. This problem has not happened again in the 2,000 miles since then.

- Lanham, MD, USA

Not what you are looking for?