If you find CarComplaints.com is helpful ... We rely completely on word of mouth. Talk about us on Facebook, Twitter, tell your mother-in-law. Help us help more people.

6.5

fairly significant
Typical Repair Cost:
$1.00
Average Mileage:
107,060 miles
Total Complaints:
4 complaints

Most Common Solutions:

  1. remove and reinsert fuse #28 (under the hood) (2 reports)
  2. not sure (1 reports)
  3. replace #28 fuse (1 reports)
2001 Pontiac Aztek body / paint problems

body / paint problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2001 Pontiac Aztek:

Unsubscribe any time. We don't sell/share your email.

2001 Pontiac Aztek Owner Comments

problem #4

Nov 202013

Aztek

  • Automatic transmission
  • 188,000 miles

A D V E R T I S E M E N T S

The rear hatch/lift gate would not open with key fob, inside release button or manually with the key - It was a really easy fix after reading the other complaints and resolutions - Thank You

- , Sebastopol, CA, USA

problem #3

Jun 142012

Aztek LX

  • Automatic transmission
  • 84,539 miles

This is the second time we couldn't get the rear hatch to open. The first time it was due to a bad battery. This time it had a new battery, so I started looking on-line and saw to check the #28 fuse. We did. Took it out, turned it around, put it back....Viola! It works!!!!!! No problem.....Thanks to you guys!

- , Oxford, AL, USA

problem #2

Sep 292007

(reported on)

Aztek GT V6

  • Automatic transmission
  • 87,700 miles

The rear hatch is operated electrically through some thing they call the "Body Control Module". As of about a month ago it stopped opening. Even the key only operated the electric component so there is no way to open the rear hatch. I checked all fuses and they are OK. Has this happened to anyone else?

The fix turned out to be removing fuse #28 (under the hood) and putting it back in. That's all there was to it. But I hate to think about what problem a dealer may have 'found' if I hadn't found this solution.

- , Albany, GA, USA

problem #1

Apr 052006

(reported on)

Aztek 3.2L V6

  • Automatic transmission
  • 68,000 miles

I am trying to figure out what to do about my '01 Aztek rear hatch stopped working and we can't get it open is there anyone who can tell us how to fix this really annoying problem. Email me using the Send Comment link, thanks

- , MOberly, MO, USA

Not what you are looking for?