Huge win for car owners! All TSBs to be made public. The Center for Auto Safety just made the NHTSA (US Government) make public the full text of all TSBs from now on. They are the same organization that has petitioned the NHTSA & filed lawsuits to protect car owners over exploding gas tanks & other major safety issues. Whenever you drive in your car, you are safer thanks in part to a lot of work over the years by this small but very effective consumer advocacy group.

Please take a moment & say thank you by donating $5 or whatever you can to the Center for Auto Safety.

Rear Hatch Release Stopped Working

2002 Pontiac Aztek

This problem may be covered under warranty. Ask your Pontiac dealer.

7.6

pretty bad
Typical Repair Cost:
$100.00
Average Mileage:
72,865 miles
Total Complaints:
9 complaints

Most Common Solutions:

  1. not sure (6 reports)
  2. dealer repaired (2 reports)
  3. disconnect negative cable on battery (1 reports)
2002 Pontiac Aztek electrical problems

electrical problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2002 Pontiac Aztek:

Unsubscribe any time. We don't sell/share your email.

2002 Pontiac Aztek Owner Comments

problem #9

Jun 222010

Aztek V6

  • Automatic transmission
  • 115,000 miles

A D V E R T I S E M E N T S

How do I get this fixed without having to pay??? This isn't something I did to it, so GM should fix it!

- , Ponte Vedra, FL, USA

problem #8

May 102010

Aztek

  • Automatic transmission
  • 117,010 miles

rear hatch just stopped working. The key fob, the button from inside, nothing worked!!!!!!!!!!!!!!! Does anyone have a solution??? I hate to pay the dealership.

- , Lorton, VA, USA

problem #7

Sep 142009

Aztek

  • Automatic transmission
  • 106,000 miles

Went to open my hatch, I usually use my key. When I turned the key I got a big fat hairy NOTHING so I tried using the button inside...same result. I'll be contacting the dealership today.

- , Louisville, KY, USA

problem #6

Aug 092007

(reported on)

Aztek GT 3.4L

  • Automatic transmission
  • 80,778 miles

A D V E R T I S E M E N T S

My rear lift gate decided to just stop working with no warning. I could not get it to open with the key or with the interior release (Fob is missing) There was nothing, not a click or anything. I live in the rural so dealerships are few and far between, after doing some research I decided to disconnect the negative battery cable and leave the vehicle for a couple of hours. When I reconnected the cable... the release worked. I guess this could be a computer related problem.

- , Coronation, Alberta, Canada

problem #5

May 262006

(reported on)

Aztek

  • 67,000 miles

With the failure in the rear hatch, the air cond. blows only

hot air.. I just read about this same problem with another

person on here. Is there a recall available?

- , Cedar Falls, IA, USA

problem #4

Oct 252006

(reported on)

Aztek V6

  • Automatic transmission
  • 76,000 miles

My trunk also just stopped working, the button to pop the trunk doesn't work and I can't even use the key to open it. I also am losing about two-three minutes a week on my clock. I replaced the fuses and it didn't fix the problem. The dealership wants forty dollars to run a diagnostic and then if it is covered under warranty they want another $100. So now I can't even get into my trunk, unless I reach across the back seat.

- , Huntsville, TX, USA

problem #3

Feb 062007

(reported on)

Aztek 3.4

  • Automatic transmission
  • 52,000 miles

A D V E R T I S E M E N T S

any suggestions? thank you

- , Brodnax, VA, USA

problem #2

Apr 282004

(reported on)

Aztek

  • 28,000 miles

The rear hatch release not working properly (if at all). There is a MAJOR electrical problem with my car. Every problem I've had somehow seem to relate to the electrical system. Other problems are my CD player shorting out, to my radio losing 2 minutes of time a week, to the power door locks working intermitently, the A/C not blowing cold air, to the "service vehicle now" light being on for the first 3500 miles, and also my lights (AUTO) staying on for hours after I lock my car.

- , Toms River, NJ, USA

problem #1

Apr 272004

(reported on)

Aztek

  • 14,000 miles

REAR HATCH WOULD NOT OPEN. IT'S ALL ELECTRONIC; EVEN KEY OPERATES ELECTRONIC HATCH RELEASE. GLAD IT DIDN'T HAPPEN AFTER WARRANTY WAS UP.

- , Balch Springs, TX, USA

Not what you are looking for?