Huge win for car owners! All TSBs to be made public. The Center for Auto Safety just made the NHTSA (US Government) make public the full text of all TSBs from now on. They are the same organization that has petitioned the NHTSA & filed lawsuits to protect car owners over exploding gas tanks & other major safety issues. Whenever you drive in your car, you are safer thanks in part to a lot of work over the years by this small but very effective consumer advocacy group.

Please take a moment & say thank you by donating $5 or whatever you can to the Center for Auto Safety.

5.6

fairly significant
Crashes / Fires:
0 / 0
Injuries / Deaths:
0 / 0
Average Mileage:
15,800 miles

About These NHTSA Complaints:

This data is from the NHTSA — the US gov't agency tasked with vehicle safety. Complaints are spread across multiple & redundant categories, & are not organized by problem.

So how do you find out what problems are occurring? For this NHTSA complaint data, the only way is to read through the comments below. Any duplicates or errors? It's not us.

2014 Toyota RAV4 EV drivetrain problems

drivetrain problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2014 Toyota RAV4 EV:

Unsubscribe any time. We don't sell/share your email.

2014 Toyota RAV4 EV Owner Comments

problem #5

Jul 212016

RAV4 EV

  • 26,500 miles

A D V E R T I S E M E N T S

Starting around 24,500 miles, Toyota Rav4 ev 2014 started to make a loud noise with acceleration. This noise was diagnosed by the authorized Toyota dealer as an issue with the drive motor made by Tesla, but I was told that at that time the noise is "not loud enough" to get anything done by Toyota/Tesla. Since then, another 2000 miles have passed and the noise is only louder. The dealer has again diagnosed the issue as the drive motor, submitted recording of noise to Toyota/Tesla but states that Toyota/Tesla not ready to replace drive motor. This is clearly an issue with a vehicle under warranty. I haver noticed my overall range is being affected and down by 10%. I am very concerned that the vehicle will malfunction while I am driving around, possibly ending in an accident where someone gets seriously injured.

- Castro Valley, CA, USA

problem #4

Nov 302015

RAV4 EV

  • 27,217 miles
Was driving in city at about 30 mph, car stopped having propulsion, stopped with a shudder and warnings lights pop up. "check ev system" was able to reset the computer by powering off/on for 3 cycles to make it over to the curb. Called tow to Transport to the dealer. Send me away after resetting the error message in the computer. Week later it happened again backing out of a parking spot. Now Toyota is blaming my add ons like charge indicator (showing volts/amps of the J1772 input) and the fact I fitted a trailer hitch (for a bike rack). Which has absolutely nothing to do with the electrical propulsion system.

- Camarillo, CA, USA

problem #3

Jul 092015

RAV4 EV

  • 4,916 miles
Lost driving power on highway at 45mph. Car switched automatically to neutral. Displayed "check ev system. Take to dealer" warning. Was able to turn power on and off and regain motor, but still displayed message. Drove home. Took to dealer next morning.

- Mountain View, CA, USA

problem #2

Feb 062015

RAV4 EV

  • 19,050 miles
Whilst driving at 70mph on the hov lane of the freeway, the car switched into neutral and coasted to a stop. Because this happened at night, and on a lane that does not have a stopping lane, it was grossly unsafe as cars whizzed by. The car was towed to a dealer for repairs. The dealership, Toyota carlsbad, has informed me that a new drive motor will be installed. Unfortunately, this issue with the propulsion system failing is common in the Toyota Rav4 ev (it uses a Tesla motor). There are so many drive motors being replaced right now, I have to wait at least two weeks for a new one. Others have recently waiting up to a month.

- San Diego, CA, USA

problem #1

Dec 162014

RAV4 EV

  • 1,319 miles
I was driving on the freeway going about 65mph in the hov lane when the accelerator pedal stopped working and a warning light came on the dashboard. I was not able to get over to the shoulder due to not having power and all of the cars on the freeway. I came to a complete stop, powered off the car and then powered it back on again hoping it would work and it did. Power came back to the accelerator pedal and I was able to safely take the car to the dealership. Luckily I didn't create an accident and nobody was hurt. I took my car to the dealership on Dec 16 2014 and I just got my car back yesterday January 31st 2015. The dealer replaced the drive unit assembly which they said they were waiting to receive the part from Tesla.

- Torrance, CA, USA

Not what you are looking for?