2.2

hardly worth mentioning
Crashes / Fires:
0 / 0
Injuries / Deaths:
0 / 0
Average Mileage:
72,190 miles

About These NHTSA Complaints:

This data is from the NHTSA — the US gov't agency tasked with vehicle safety. Complaints are spread across multiple & redundant categories, & are not organized by problem.

So how do you find out what problems are occurring? For this NHTSA complaint data, the only way is to read through the comments below. Any duplicates or errors? It's not us.

2000 Audi S4 accessories - interior problems

accessories - interior problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2000 Audi S4:

Unsubscribe any time. We don't sell/share your email.

2000 Audi S4 Owner Comments (Page 2 of 2)

« Read the previous 20 complaints

problem #9

Sep 252007

S4 6-cyl

  • Manual transmission
  • 50,000 miles

A D V E R T I S E M E N T S

The display cluster in my 2000 Audi S4 is losing visible lines: As time goes on, less and less of my display is readable as more pixels stop functioning.

- Atlanta, GA, USA

problem #8

Sep 292007

S4 6-cyl

  • Manual transmission
  • 147,986 miles
The events leading up to the failure were normal day to day conditions that go hand and hand with normal car use. The display in the center of the gauge cluster now has missing or dead pixel rows preventing the display of messages such as, coolant level, brake lamp malfunction, and engine oil level.

- Manchester, NH, USA

problem #7

Jul 122007

S4 6-cyl

  • Automatic transmission
  • 66,250 miles
The car was purchased on may of 2007. The cars instrument panel was working fine when purchased. All the cars critical information is displayed on the panel. A month after purchased I noticed that the panel intermittently fails. The car was running low on coolant but since I could not read the deploy I had no idea until the car overheated and the water pump blew. The repair alone cost me $800. Mechanic stated that the instrument cluster should have displayed that the coolant was low. So I also believe this would be dangerous because all warning information is displayed on the cluster; brakes, temperature and oil.

- New York, NY, USA

problem #6

Sep 302007

S4 6-cyl

  • Automatic transmission
  • 78,000 miles

A D V E R T I S E M E N T S

Bad instrument cluster display going bad..can't see any warning symbols if they were to show.

- Lacey, WA, USA

problem #5

Aug 282007

S4 4WD 6-cyl

  • Manual transmission
  • miles
There were no events leading up to failure. Failure is center display in instrument cluster has lost lines, and goes so dim at times that I can't read anything on it. The display gives important info for failures in system, like brakes, headlights, oil pressure loss, etc. And if I cannot read/see it I wont know what's going on.

- Fremont, CA, USA

problem #4

Aug 252007

S4 6-cyl

  • Manual transmission
  • 46,000 miles
The contact owns a 2000 Audi S4. The center pixel display on the instrument panel does not properly display all of its features. The display began malfunctioning at approximately 30,000 miles and has been occurring ever since. The vehicle was out of warranty and the contact never notified the dealer of the failure. The current mileage was 76,000 and failure mileage was 46,000.

- Brenmar, PA, USA

problem #3

Apr 012006

S4 6-cyl

  • Manual transmission
  • 92,000 miles

A D V E R T I S E M E N T S

The contact owns a 2000 Audi S4. The contact stated that he was unable to view the warning indicators on the instrument panel. The dealer stated that the heat from the vehicle caused the failure. As of September 28, 2007, the dealer had not repaired the vehicle. The failure mileage was 92,000 and current mileage was 105,000.

- Bloomington, MN, USA

problem #2

Feb 252007

S4 6-cyl

  • miles
2000 Audi S4 customer states that after about 3 months he developed gauge cluster problems the failure of the instrument cluster, resulted in the consumer not being able to read the fuel, temperature or engine speed.

- Jupiter, FL, USA

problem #1

Jan 312007

(reported on)

S4

  • miles
2000 Audi S4 with gauge cluster problems** the problem developed in 2003 just after the warranty period expired. The problem has gotten progressively worse causing a serious safety issue. Audi has been aware of the problem for several years. Audi uk chose to replace the cluster free of charge in the united kingdom. The consumer is requesting that Audi replaced the cluster in his vehicle free of charge.

- Austin, TX, USA

Not what you are looking for?