Huge win for car owners! All TSBs to be made public. The Center for Auto Safety just made the NHTSA (US Government) make public the full text of all TSBs from now on. They are the same organization that has petitioned the NHTSA & filed lawsuits to protect car owners over exploding gas tanks & other major safety issues. Whenever you drive in your car, you are safer thanks in part to a lot of work over the years by this small but very effective consumer advocacy group.

Please take a moment & say thank you by donating $5 or whatever you can to the Center for Auto Safety.

NHTSA — Electrical System Problems

5.5

fairly significant
Crashes / Fires:
0 / 0
Injuries / Deaths:
0 / 0
Average Mileage:
16,413 miles

About These NHTSA Complaints:

This data is from the NHTSA — the US gov't agency tasked with vehicle safety. Complaints are spread across multiple & redundant categories, & are not organized by problem.

So how do you find out what problems are occurring? For this NHTSA complaint data, the only way is to read through the comments below. Any duplicates or errors? It's not us.

2009 Acura TSX electrical problems

electrical problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2009 Acura TSX:

Unsubscribe any time. We don't sell/share your email.

2009 Acura TSX Owner Comments

problem #3

Jul 012008

TSX 4-cyl

  • 10,000 miles

A D V E R T I S E M E N T S

Purchased vehicle new. After approximately 3 months of ownership complained that odometer was not correct. Further issues included replacement of wheel bearings twice and extreme oil consumption. Each time is was brought to the dealer the problems were ignored, determined to unduplicatible or I was told nothing was wrong. Currently I see that there are tsbs relating to the steering/bearing issue and the oil consumption issue. I repeatedly tried to no avail to have these problems fixed with the dealership and filed two complaints with Acura corporate customer relations and received no assistance.

- Monroeville, PA, USA

problem #2

Nov 062010

TSX

  • 23,240 miles
Vehicle: 2009 Acura Tsx w/tech package attempted to make a call via handsfree link. The audio system lowered sound in the normal manner. But instead of dead silence while waiting for voice command, this extremely loud and high pitched shrill-like tone was heard and volume could not be lowered. I turned the call 'off' and attempted to use handsfree link again, and same issue of high pitched tone was heard. I immediately drove to the nearest Acura dealership and pulled into service area. Repeated the steps in using the handsfree link for the service advisor and heard the same high pitched tone. He turned the car off and restarted engine. Again, same high pitched deafening tone. Since this incident occurred on a Saturday afternoon, his suggestion of a replacement handsfree link module or part was not possible until Monday. In an attempt to rectify the situation at least temporarily, the advisor removed a couple of fuses from inside the engine compartment relating to the radio and navigation system. He then reinserted said fuses and started the engine. He then had to enter the radio code into the system and reattempted to use handsfree link to make a call. All was back to normal. I asked him if he had ever encountered this situation in the past and he replied "yes, there had been one previous occurrence." Note: Will return to same dealer/service advisor since he is familiar with my particular situation.

- Sherman Oaks, CA, USA

problem #1

Jun 052010

TSX

  • 16,000 miles
This is in reference to a 2009 Acura Tsx w/technology package. I understand that the radio system wouldn't normally be considered as part of a safety issue, but the loudness and severity of noise during the event could startle someone to erratic steering momentarily. I was driving down the interstate last Saturday, 05 June 2010, when a call came in to my phone (hands-free link) the radion began to mute and then the radio began screeching at very high volume. I could not turn it off by pressing the on/off button on the radio and I could not decrease the volume. I had to pull over immediately and turn the motor off. Once off, I restarted the car and tried to initiate a hands-free call and the same thing happened again. And again, I had to turn the car off to stop the noise. I can't imagine what sort of damage this might have done to the speakers or radio/amplifier. I called the dealer today and the service advisor said he had heard nothing about such a problem, but would check into data bases and get back with me. Has anyone else experienced a problem like this?

- Chesapeake, VA, USA

Not what you are looking for?