Huge win for car owners! All TSBs to be made public. The Center for Auto Safety just made the NHTSA (US Government) make public the full text of all TSBs from now on. They are the same organization that has petitioned the NHTSA & filed lawsuits to protect car owners over exploding gas tanks & other major safety issues. Whenever you drive in your car, you are safer thanks in part to a lot of work over the years by this small but very effective consumer advocacy group.

Please take a moment & say thank you by donating $5 or whatever you can to the Center for Auto Safety.


hardly worth mentioning
Crashes / Fires:
0 / 6
Injuries / Deaths:
0 / 0
Average Mileage:
64,930 miles

About These NHTSA Complaints:

This data is from the NHTSA — the US gov't agency tasked with vehicle safety. Complaints are spread across multiple & redundant categories, & are not organized by problem.

So how do you find out what problems are occurring? For this NHTSA complaint data, the only way is to read through the comments below. Any duplicates or errors? It's not us.

2009 Buick Lucerne electrical problems

electrical problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2009 Buick Lucerne:

Unsubscribe any time. We don't sell/share your email.

2009 Buick Lucerne Owner Comments (Page 1 of 2)

problem #29

May 252016


  • 99,600 miles


The contact owns a 2009 Buick Lucerne. The contact stated that the vehicle failed to start after the ignition was turned off. The vehicle was taken to an independent mechanic where it was diagnosed that the fuel pump needed to be replaced. The vehicle was repaired but failed to remedy the vehicle. The contact had to replace a relay switch for the fuel pump and two weeks later the failure reoccurred. Furthermore, the contact stated that the rear seat on the driver's side would get extremely hot. The contact was concerned that the failure could cause a fire. The vehicle was then towed to a dealer where it was diagnosed that the fuse box needed to be replaced. The vehicle was not repaired. The failure mileage was 99,600.

- Westland, MI, USA

problem #28

Jun 252016


  • miles
Fuel pump relay being burned or melted by shortage in fuse box.

- Westland, MI, USA

problem #27

Jun 012016


  • 85,000 miles
The contact owns a 2009 Buick Lucerne. The contact stated that the vehicle failed to start after being filled with fuel and the instrument cluster failed to illuminate. The failure recurred multiple times. The vehicle was taken to an independent mechanic for diagnostic testing where it was diagnosed that there was a short in the fuse block. The vehicle was not repaired. The manufacturer was not notified of the failure. The approximate failure mileage was 85,000.

- Bismarck, ND, USA

problem #26

Apr 082015


  • 53,000 miles


The contact owns a 2009 Buick Lucerne. While attempting to start the vehicle, it failed. The failure occurred randomly. The vehicle was taken to an independent mechanic where it was diagnosed that the ignition switch, starter relay, and starter failed and needed to be replaced. The vehicle was repaired, but the failure recurred. The manufacturer was not notified of the failure. The failure mileage was approximately 53,000.

- Dayton, OH, USA

problem #25

Sep 072015


  • miles
The contact owns a 2009 Buick Lucerne. The contact stated that there was an internal failure with the fuses and that the fuse box burned. In addition, the contact stated that the vehicle stalled several times. The vehicle was towed to the contact residence due to the failure. The contact replaced the fuel pump relay, fuse box and fuses. The vehicle was not included in NHTSA campaign number: 14V355000 (electrical system). The vehicle was repaired. The manufacturer was notified of the failure. The failure mileage was not available.

- Craig, CO, USA

problem #24

Dec 292015


  • 70,655 miles
Power distribution/fuse block under back seat shorted and got hot enough to melt wires.visible signs of heat and smoke on the unit and plugs. Pictures attached I can fwd my letter to Buick if needed.

- Buda, TX, USA

problem #23

Dec 292015


  • 60,000 miles


Vehicle was stationary in driveway. Vehicle would not start. It had worked fine the day prior. The vehicle was cranking and clearly had power but would not turn over. I noticed that I could not hear the fuel pump prime when the key was turned. Like many others, I found the fuel pump relay to be charred like it had been burning. The fuse block was also melted at pin 30. This is such a fire hazard being under the back seat, dealing with the fuel pump, and overheating like it does. It seems to be a commonly reported problem and I cannot believe there has not been a recall. Currently waiting on parts to replace the melted fuse block and the relay.

- Norman, OK, USA

problem #22

Nov 122015


  • 79,609 miles
Driving down the road the car quits and cranks but no start. Found fuse box at fuel pump relay melted together. Cleaned terminals and replaced relay drove car 20 miles to have it do it again. Fuse box get hot and it is located under rear passenger seat next to battery. I have read where other people with same year, make and model having the same problem and around the 70,000-80,000 mileage. I feel that it is a safety problem in both accidents and fire.

- Vernon Center, NY, USA

problem #21

Oct 222015


  • 91,156 miles
Vehicle would not start in the garage. Had it towed to a local garage where the diagnosis was failed fuel pump relay. Fuel pump relay overheated and melted the fuse block. The 20 amp fuse for the fuel pump relay did not fail. A visual inspection of the relay shows an internal burn mark between pins 85 & 86. Since this block is under the rear seat, on which my grandchildren our strapped in I am concerned about the chances of fire. As far as I can tell their is no recall, but a quick search of the internet indicates an ongoing problem.

- St. Peters, MO, USA

problem #20

Oct 282015


  • 60,000 miles
The fuel pump relay overheated and melted in the fuse box. I smelled the burning in the car. I had to have the fuel pump, relay and fuse box replaced. The mechanic told me that the fuse box could have started a fire and he has never seen this happen, let alone in a vehicle with such low mileage. He told me to google the problem with my car because hundreds of other car owners have had the same problem. Sure enough I did just that and I saw hundreds of people with the same complaint about this model car. GM needs to be held accountable. Are they waiting until somebody dies first before they acknowledge the problem of the fuel pump relay and the fuse box?

- Fort Wayne, IN, USA

problem #19

Oct 252015


  • 112,000 miles


Came out from work and car would not start but would try to turn over. Got car towed to mechanic shop to get fixed. They found that the fuse box under the back seat was melted. They stated that this has been common in Buick Lucerne models but that there hasn't been a recall. I don't understand why no recall when many people have experienced same exact problem.

- Niles, MI, USA

problem #18

Oct 232015


  • 80,000 miles
My 2009 Buick Lucerne that I use in my daily commute to work did not give me any issues until that Friday,10/23/2015. I tried to start my vehicle that morning and it seem as if it was not getting any fuel. Had the vehicle tolled after contacting my extended warranty company. Monday I received a call from the dealership that the problem was diagnosis as the fuel pump relay has not only overheated but has melted the fuse box. My concerns are that this could have occurred while I was driving, also this seems to be a known but not publicized issue by both the manufacturer and the insurance company. Too many identical incidents have occurred and has been reported, yet no one has received any reported action to correct this dangerous problem. It does not take a mechanical expert to know that a device that can cause fire to something associated with the fuel system is a matter of great concern. Hopefully this problem will be taken seriously before something fatal happens.

- Inkster, MI, USA

problem #17

Sep 242015


  • 61,855 miles
I was driving down the highway when my car just stopped running. Luck had it I wasn't on an interstate, thirty minutes later I would have been. (I'm a retired mechanic of 48 years.) up on checking the car I found that there was no fuel pressure. Had the car towed to GM auto center in laramie, wy. I told the service writer that I presumed that the fuel pump had went out. When the tec. Ran diagnostics and a visual check they found that the fuel pump control module and fuse box were burnt. The tec. Told me that he had seen this before and showed me another fuse box with the exact damage. After returning home I was told by another mechanic that one of his customers had the same problem. This is a serious problem as all these items get melting hot and are located under the back seat just in front of the gas tank which is plastic and the seat is nothing but foam creating a serious fire hazard. I had the recall on the ignition switch done. After my experience with my car I think it was a smoke screen for the real problem the fuse box, fuel pump control module or fuel pump. No one wants to take this seriously. This all started on 09/25/2015 car millage 61855. I have the items in question.

- Craig, CO, USA

problem #16

Sep 182015


  • 116,400 miles
Car cranked but would not start, checked every thing out found fuel pump fuse burnt removed fuse found fuse block burnt, fuse looked like it had been on fire at one time. I live in the country with nothing but curvey roads if that fuse would have gone out when I was driving I would had run off road and hit a tree killing me or my passigers, jesse sharp 718 elmgrove church rd. Richland Missouri 65556

- Richland, MO, USA

problem #15

Sep 042015


  • 72,071 miles
Fuse box under rear seat burned leaving car unable to run, leaving us stranded in humid 90 degree temperature. Car towed, repaired costing nearly $800.

- Batavia, IL, USA

problem #14

Jun 012015


  • 58,268 miles
6/2/15 vehicle would not start, full power and crank but would not engage. Car towed to Buick dealer where I purchased car. Ck ECM codes - none ck ign and fuel system - no fuel pressure - ck fuel deliver system found fuel pump failure. Replaced fuel module assembly. $624. 6/08/15 vehicle wouldn't start. Pulled relay for fuel pump and put it back in and it started. I drove it back to the dealership. They checked fuel pump relay, found rear fuse panel damaged due to poor connection at fuel pump relay. Replaced rear fuse block. Cost $291. After doing some research problem seems common and stems from an obvious problem with these fuse boxes. Read there was a national backorder on these fuse boxes at one point. Sounds like this should of been a recall and replaced for free.

- Coldwater, MI, USA

problem #13

Apr 282015


  • 86,000 miles
Engine fails to start. After research online, checked fuel pump relay fuse and sure enough relay blown and had melted to fuse block at one pin on relay. Replaced fuse and car started and ran like nothing was ever wrong. Within a week the same thing happened only this time the car would not start after replacing the fuel pump relay. Had car towed to Buick dealer. They replaced the complete fuse block that contains the fuel pump relay which is located under the rear car seat. Cost about $840 total ( $40 for the 2 fuel pump relays; $75 for the towing and the rest was dealer charge to replace fuse block). Asked them if they found what was causing this and they said everything checked ok after replacing fuse block. Have not had any more issues so far although it has only been a couple weeks but would think something has to be causing too much amperage to be drawn to have caused this. Don't know if fuel pump can cause too much amperage draw. Again, dealer said nothing showed up after replacing fuse block

- Saint Peters, MO, USA

problem #12

Feb 232015

Lucerne 6-cyl

  • 76,000 miles
My fused box melted and stopped the fuel the from going to my engine. The fused box was heated to the point of burning and melting.

- Elgin, IL, USA

problem #11

Feb 242015


  • 84,453 miles
After returning from a two hour trip I parked my car at home. The next day I tried to start my car and it would only turn over.a mechanic found the fuel pump defective, fuel pump relay burnt and the power panel burnt as well.

- Ft. Walton Beach, FL, USA

problem #10

Feb 012015

Lucerne 6-cyl

  • 108,290 miles
While driving in petoskey the car started to miss an backfiring then the motor stop running. I couldn't stop or steer the car. After I got the car finely stopped the car wouldn't start up an I could smell like wire burning. I had the car delivered to an auto shop brown motors in harbor springs mi. After the diagnosis they found that the fuse block under the rear seat was burned up at the fuel pump fuse, an was on fire at one time.. the fuse block was beyond fixing an needed a new one installed. There was a recall on the ignition switch, but this isn't what is wrong with these cars, I don' believe that the ignition switch on there recall are what is wrong, I believe that the fuse block is what wrong with there recalls when the fuse shorts out the fuel pump stops an so does the car motor. Strange that the car dealers for some reason has them in stock, there should be a recall on all car with this type of fuse box, this is what causing these car to stop running an get in a accidents. To day I got lucky.

- Alba, MI, USA

Read the next 9 complaints »

Not what you are looking for?