Huge win for car owners! All TSBs to be made public. The Center for Auto Safety just made the NHTSA (US Government) make public the full text of all TSBs from now on. They are the same organization that has petitioned the NHTSA & filed lawsuits to protect car owners over exploding gas tanks & other major safety issues. Whenever you drive in your car, you are safer thanks in part to a lot of work over the years by this small but very effective consumer advocacy group.

Please take a moment & say thank you by donating $5 or whatever you can to the Center for Auto Safety.

Print this page

7.4

pretty bad
Typical Repair Cost:
$278.00
Average Mileage:
76,790 miles
Total Complaints:
7 complaints

Most Common Solutions:

  1. not sure (5 reports)
  2. replaced plastic manifold (1 reports)
  3. reset obd (on-board diagnostics) (1 reports)
2001 Chevrolet Monte Carlo engine problems

engine problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2001 Chevrolet Monte Carlo:

Unsubscribe any time. We don't sell/share your email.

2001 Chevrolet Monte Carlo Owner Comments

problem #7

Aug 052012

Monte Carlo SS

  • Automatic transmission
  • 100,000 miles

A D V E R T I S E M E N T S

THIS IS HOW I FIXED THE PROBLEM WHEN IT WONT START. I BOUGHT A DIAGNOSTIC SCANNER. IT PLUGS IN TO THE OBD (on-board diagnostics) UNDER YOUR DASH. I SCAN AND THEN RESET IT AND MY CAR STARTS RIGHT UP. THE SCANNER COST AROUND 100.00 DOLLARS AND IT WORKS. I HAVE HAD THE PROBLEM FOR SOME YEARS NOW SPORADICALLY. IT WOULD ALWAYS SEEM TO DO THIS WHEN ITS HOT OUT AND AT WALMART! NO MORE EMBARRASSING-- TRYING TO START OR BEING STRANDED MOMENTS SINCE I FIGURED OUT HOW TO TEMPORARILY FIX IT.. IF YOU HAVE THIS PROBLEM THEN DO THIS, IT HAS WORKED FOR ME SEVERAL YEARS NOW! HOPE THIS HELPS SOMEBODY OUT THERE.

THE NAME OF MY SCANNER IS {ACTRON DIAGNOSTIC SCANNER}

FEEL FREE TO LEAVE COMMENTS!

- , Wichita Falls, TX, USA

problem #6

Aug 012013

Monte Carlo LX V6

  • Automatic transmission
  • 100,231 miles

about every three month you can put the key in and it will not do anything. You check to make sure its in park and some times it will start. Yesterday it did me this{08/12/13} and I put it neutral and it crank. ALso my blinker stop working and I can hit my flaser turn my blinker on to which side I'm turning and turn the flasher off and they start working again. Please help I cannot afford another car.

- , Gautier, MS, USA

problem #5

Jul 102010

Monte Carlo SS 3.8L

  • Automatic transmission
  • 89,000 miles

I have a 2001 monte carlo 3.8L with 89K and it has a starting problem after running for several minutes or local travel. It appears to be a heat issue, once the car completely cools down it will start again but it runs very rough and stalls.

- , Leominster, MA, USA

problem #4

Aug 262007

(reported on)

Monte Carlo SS 3.8L V6

  • Automatic transmission
  • 30,000 miles

A D V E R T I S E M E N T S

Engine would not start. Security light in message center. Replaced plastic manifold cover. Changed oil and filter to make sure not full of antifreeze.

- , Rushville, IL, USA

problem #3

Sep 282007

(reported on)

Monte Carlo V6

  • Automatic transmission
  • 140,000 miles

A month ago would not start. It cranks & sounds like its gonna start but doesnt. We put new spark plugs on - no luck ----Paid $60.00 bucks to tow it to the shop. At the shop car started, mechanic did OBD & no problems were found , so I picked it up. Drove fine for a month...

Yesterday - wont start again? Tried the passlock tests with no luck. I hate this car with a passion. Any advice?

- , Youngsville, NC, USA

problem #2

Jul 162006

(reported on)

Monte Carlo LS

  • 42,000 miles

This problems occurs about once every six months, and corrects itself. On one occasion I removed and reinstalled the 60 amp ignition switch fuse, located in lower fuse panel under the hood on the right side, then attempted to start the engine and it started. The last time this occured, I connected a scan tool and everthing checked out ok. When I attempted to start the car it started with no problems.

- , Daleville, AL, USA

problem #1

Aug 282003

(reported on)

Monte Carlo LS

  • 36,300 miles

I went out to my car this morning and it would not start. The lights and radio worked, but when i turned the key nothing happened, not even a sound.

- , Laurel, MD, USA

Not what you are looking for?