Huge win for car owners! All TSBs to be made public. The Center for Auto Safety just made the NHTSA (US Government) make public the full text of all TSBs from now on. They are the same organization that has petitioned the NHTSA & filed lawsuits to protect car owners over exploding gas tanks & other major safety issues. Whenever you drive in your car, you are safer thanks in part to a lot of work over the years by this small but very effective consumer advocacy group.

Please take a moment & say thank you by donating $5 or whatever you can to the Center for Auto Safety.

10.0

really awful
Crashes / Fires:
1 / 0
Injuries / Deaths:
2 / 0
Average Mileage:
12,373 miles

About These NHTSA Complaints:

This data is from the NHTSA — the US gov't agency tasked with vehicle safety. Complaints are spread across multiple & redundant categories, & are not organized by problem.

So how do you find out what problems are occurring? For this NHTSA complaint data, the only way is to read through the comments below. Any duplicates or errors? It's not us.

2013 BMW X3 brakes problems

brakes problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2013 BMW X3:

Unsubscribe any time. We don't sell/share your email.

2013 BMW X3 Owner Comments

problem #8

Nov 192014

X3

  • 3,000 miles

A D V E R T I S E M E N T S

The contact owns a 2013 BMW X3. While driving approximately 60 mph, the brake pedal was depressed but the vehicle hesitated to stop. The vehicle was taken to a dealer for diagnostic testing. The contact received notification of NHTSA campaign number: 13V454000 (service brakes, hydraulic); however, the parts were unavailable to perform the repairs. The manufacturer was not notified of the failure. The approximate failure mileage was 3,000.

- New Orleans, LA, USA

problem #7

Sep 032015

X3

  • 42,000 miles
While traveling at relatively slow speed I attempted to brake and brakes were basically unresponsive. Had to really stomp on pedal to eventually get it to stop. Scary incident and could have been really bad in different conditions. So far isolated one time incident. Noticed there is a recall for these vehicles for this type of problem but for some reason my vehicle does not show it is included. Should it be?

- Lakeville, MN, USA

problem #6

Apr 052015

X3 4-cyl

  • 35,000 miles
On April 5th, 2015 at 10:00am. I drove my car to church (20 min drive / 10 miles @ 35-60mph speed) without any problems or indication of issues. At 11:15am I was in route to go home traveling about 35mph. When I reached a stop light...my cars eco-technology kicked in, and it turned off. Nothing out of the ordinary on any other day except that day. The engine light came on, the abd light came on, and alerts indicating my transmission was malfunctioning and my brakes weren't working. When the light turned green, my vehicle did not turn on. It shut off and would not restart. After 5 minutes of being idle in the middle of ongoing traffic and me panic-kingly pressing buttons on my key and on the dash...my car out of no where... turned back on. But my car was like in a "safe mode", I could not accelerate more than 15-20 mph and I'm not sure because the tachometer wasn't working or my indicators. The lights indicating that my transmission, brakes and engine were all still on and the alerts kept showing up on my navigation screen. I tried calling global assist, but the call would not go thru given my electrical issues. I tried sending a service request but that was also useless...and all of the service centers were closed on Sunday. I drove home parked my X3 and called the service center first thing Monday April 6th. (7:30am). They told me to drive it in, and once again dealt with the car not wanting to start... pushing buttons randomly on the remote until it decided it was ready to start. I drove it in this "safe mode" for approx 10 miles. And we are going on 4 weeks... and the dealer has been unable to repair my car and has not given me any resolution. My car has less than 35K miles and is a 2013. It seems like I shouldn't be dealing with this kind of issue so early on. I just want a new car at this point.

- Atlanta, GA, USA

problem #5

Apr 132014

X3

  • 16,150 miles

A D V E R T I S E M E N T S

In stop and go traffic on the interstate I was braking after moving forward a few feet and the engine started racing causing the car to lurch forward (given I was on the brake) until the brake would not hold any longer at which point the car accelerated in traffic despite me pushing even harder on the brake. The brake was completely unresponsive at this point. I avoided rear ending the car in front of me by swerving around him but could not avoid the vehicle farther ahead in traffic and hit the right rear of a uhaul storage unit towed by a vehicle and the BMW flipped onto its right side. Miraculously, we walked away with only minor cuts, scrapes, and bruises. Seat restraints and airbags worked perfectly which is the only kind thing we can now say despite having no prior issues. Whether it is an onboard computer malfunction or not we will never own another BMW... and if the other online posts have been there when I purchased the vehicle in Sept 2012 (and had I read them) then I never would have purchased the vehicle. Coupled with other carcomplaint.com, BMW community blogs, and NHTSA posts surrounding 2012 and 2013 X3 events of the identical nature there should be an immediate investigation as to the simultaneous and concurrent event of the throttle acceleration while braking, and the brakes failing (as if the computer thinks the brake pedal is the gas pedal?).. and a recall before deaths occur... though it is likely they've already occurred since the dead can't testify as to a problem that other BMW dealer service departments fail to replicate and therefore discount. The back hatch of our vehicle also flipped open allowing items to fall onto the highway (despite no impact to the rear of the vehicle) though all passenger car doors remained closed. The vehicle has been totaled. We would certainly not get into that car ever again even if it were repairable.

- San Diego, CA, USA

problem #4

Jul 152013

X3 4-cyl

  • 850 miles
My complaint is similar to the following: Quote NHTSA id number: 10546733 the issue is when you step on the brake the engine races and the car continues to move forward. It doesn't matter how hard you press on the brake you still go forward. End quote brake and accelerator pedals can be engaged simultaneously, particularly in hard braking this 4D 4X4 xdrive 28I (and never happened with our three previous bmws, which were sedans). Brake pedal application travel can easily fall under the distance to the floor of unapplied accelerator pedal. Traveling that distance the accelerator can simultaneously be depressed. BMW factory inspection found nothing out of spec. I can only conclude it's a design deficiency, a condition type BMW never admits, even if it corrects the condition later.

- Orlando, FL, USA

problem #3

Jul 012013

X3

  • miles
The issues started happening in July 2013. It progressed. The issue is when you step on the brake the engine races and the car continues to move forward. It doesn't matter how hard you press on the brake you still go forward. The car has been in the dealership 3 times in the last month, a total of 13 days and they are coming to pick it up again today. Yesterday I suffered the most scary incident as the car would not stop until I was in the middle of the intersection and was almost hit on both sides.

- Palm Beach Shores, FL, USA

problem #2

Mar 132013

X3

  • 1,800 miles
Car was traveling 35 mph when the brakes sudenly started slowing it down and dash lights were flashing. With the car stopped I shut the engine off and restarted the car and worked as it should have. A few days later the car had been driven and parked when I later went to start the car and nothing worked. The parking brake was on and it could not be turned off. After being towed to the dealer, I was told the problem with all the electrical malfuntions was a loose ground.

- Ukiah, CA, USA

problem #1

Mar 052013

X3

  • 184 miles
On the first occurrence I braked smoothly at a traffic light that was red as I approached. The vehicle stopped and then the engine revved and lurched forward slowly 3 to 4 times taking me through the intersection as I was pressing on the brake. I could not stop the vehicle. Once through the intersection I took my foot off the brake and applied the gas pedal and drove to a nearby parking lot. When I came out of a store after 45 minutes, I tested the brakes by driving slowly in the parking lot and applying the brakes several times. Each time but one the engine revved while I had my foot deliberately on the brakes, not on the gas or gas and brake. If I removed my foot from the brake, the revving stopped and gas operated appropriately. I drove home and called the dealer who had it towed, checked it out for a couple of days, could not reproduce the problem and said it was fine. It was raining on the day of the occurrence. The second occurrence happened 6 days after the first, another rainy day. I braked at a stop sign. The vehicle stopped and then the engine revved as I was pressing on the brake, then lurched forward once into the intersection. I immediately removed my foot from the brake and drove forward. This did not repeat as I drove home. Again the car was towed to the dealer, checked out by the dealer and an engineer from BMW na and nothing could be reproduced. They told me to take the car home. It had to be my error. I objected that I have never had any similar problem with any other car I've driven including the two BMW loaners they supplied. I told them I was unhappy with the decision not to check it out further especially since they had not made any attempt to test it in the rain. BMW na representative was adamant that it could not be the vehicle.

- New Albany, OH, USA

Not what you are looking for?