Huge win for car owners! All TSBs to be made public. The Center for Auto Safety just made the NHTSA (US Government) make public the full text of all TSBs from now on. They are the same organization that has petitioned the NHTSA & filed lawsuits to protect car owners over exploding gas tanks & other major safety issues. Whenever you drive in your car, you are safer thanks in part to a lot of work over the years by this small but very effective consumer advocacy group.

Please take a moment & say thank you by donating $5 or whatever you can to the Center for Auto Safety.


really awful
Crashes / Fires:
5 / 2
Injuries / Deaths:
1 / 0
Average Mileage:
23,057 miles

About These NHTSA Complaints:

This data is from the NHTSA — the US gov't agency tasked with vehicle safety. Complaints are spread across multiple & redundant categories, & are not organized by problem.

So how do you find out what problems are occurring? For this NHTSA complaint data, the only way is to read through the comments below. Any duplicates or errors? It's not us.

2013 Chevrolet Cruze engine problems

engine problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2013 Chevrolet Cruze:

Unsubscribe any time. We don't sell/share your email.

2013 Chevrolet Cruze Owner Comments (Page 1 of 2)

problem #35

Sep 122016


  • 81,000 miles


Engine light came on, auto zone ran it and code P0299. States it the turbo/ super charger underboost. 81,000 miles. I have only had this vehicle 18 months. I don't race around town in it.

- Grand Prairie, TX, USA

problem #34

Aug 162016


  • 35,500 miles
There have been two times when I have been pulling out of a parking lot and the engine died. Nothing showed on dash. I put the car in park and restarted and it started back up. Took the car to the dealer and they indicated that there weren't any codes showing and if it happened again to bring the car back. Happened again last night, same situation. Nothing showing on dash. Also sometimes seems to hesitate when accelerating.

- Fairview Park, OH, USA

problem #33

Jul 142016


  • miles
Stabilitrak check engine light turned on car overheated and the car slowed down and turned off while on the highway in couldn't restart the car had it towed to the dealership and they wanted to charge for repairs which we are not going to pay for manufacturing defects I have a 2013 Chevy cruise.

- Easton, PA, USA

problem #32

Jul 062016


  • 52,719 miles


The contact owns a 2013 Chevrolet Cruze. While driving 35 mph and accelerating, the tachometer showed that the RPM was red-lined; however, the vehicle failed to respond. The vehicle was not taken to be diagnosed. On several occasions, while stopped at a traffic light with the brake pedal depressed, the vehicle lunged forward. The failure recurred several times. The vehicle was not diagnosed or repaired. The manufacturer was not notified of the failure. The approximate failure mileage was 52,719.

- Columbus, OH, USA

problem #31

Apr 292016


  • 60,050 miles
Car's engine stopped running unexpectedly due to blown fuel pump fuse while traveling at 30 M.P.H in clear weather, during the day, on paved downtown orlando street. When engine died, lost power steering and power breaks, very difficult to control and almost got into an accident. Dealer diagnosed the issue as a coil pack problem and replaced the coil pack at a cost of $534. I am not sure how the coil pack that holds the spark plugs would cause the fuel pump fuse to blow.

- Orlando, FL, USA

problem #30

Mar 202016


  • 12,000 miles
The contact owns a 2013 Chevrolet Cruze. While driving approximately 25 mph, the vehicle slowed down and did not accelerate. When the contact attempted to back out of the garage, the vehicle would not move occasionally. An unknown warning indicator illuminated. The failure was not diagnosed and the manufacturer was not notified. The failure mileage was approximately 12,000.

- San Francisco, CA, USA

problem #29

Mar 012014


  • 25,000 miles


Starting at 20-30K miles, service stabilitrak would come on and check engine light would blink for 30 seconds. After shutting of the car the service light would go off. Each time I took it to a dealership the code was clear and they weren't able to find out what was wrong. I got charged for $180 for checking up and not having a problem once. All the other times I brought in the vehicle they found something wrong and didn't charge me. Finally over the couple years I owned the vehicle and now at 80K miles, the service stabilitrak light had been coming on more and more, I finally got it to come on and got an appointment right away. I took it in and they took 2 days to find out that all my spark plugs and my coil pack was rusted and corroded. It cost $700. I live in California there is no salt on the roads and I don't live by the ocean. This should not have happened.

- Los Angeles, CA, USA

problem #28

Oct 122014


  • 20,000 miles
The contact owns a 2013 Chevrolet Cruze. The contact stated that while driving at approximately 50 mph, the vehicle stalled. The contact mentioned that the vehicle was being driven in a dark road and after several attempts, it was able to restart. The contact mentioned that the failure recurred and the parking assist service warning light illuminated. The vehicle was taken to a dealer, who replaced the negative terminal cable. The contact stated that a week later, the vehicle failed to start and was taken back to the dealer, where it was diagnosed that the left driver's side rear parking assist module had water in it and needed to be replaced. The vehicle was not repaired. The manufacturer was not made aware of the failure. The failure mileage was 20,000.

- Milford, MI, USA

problem #27

Feb 012016


  • 66,000 miles
Intermittently the anti-theft light goes on, without warning at an high speeds or when parked and shuts down all systems, immobilizing the car. This includes the radio, steering, motor. Two days ago I was driving and this happened, the car shut down, I couldn't steer or drive the car, a very dangerous situation. This has also happened when trying to start the car, the ant-theft system shuts down the car. There is no way to know when this will happen. When taken to auto dealer, the car works fine. The car has 66,000 miles. This has happened at least 6 times, but the last one was the worst, travelling at high speed and losing control of the car. What happened is similar to what happened with the ignition switch in cobalts where the car just stopped, that is pretty much what happened with me.

- Seabrook, TX, USA

problem #26

Oct 012015


  • miles
Very strong odor of coolant inside the car, brought it in to the dealer and they have replaced the water pump, heater core, did a pressure test on the coolant system and did a scab job of running a hose from my reservoir tank to under the car. I'm still getting coolant vapors into the car. Dex-cool has a safety warning about breathing antifreeze vapors. Inhalation: Avoid breathing vapors or mists. Higher temperatures may generate vapor levels sufficient to cause adverse effects.

- Tower, MN, USA

problem #25

Mar 082014


  • 12,000 miles


The contact owns a 2013 Chevrolet Cruze. While driving approximately 75 mph, the steering wheel seized and the vehicle stalled without warning. The vehicle was taken to a dealer, but the failure was unable to be determined. The contact stated that the failure recurred several times. The vehicle was taken to the dealer to be serviced under a safety recall related to the electrical system and the technician stated that the water pump was leaking and needed to be replaced. The vehicle was repaired. The technician also informed the contact that the water pump housing was cracked and needed to be replaced, but was not repaired. When the heater was activated, an odor of antifreeze and fuel emitted inside the vehicle. The vehicle was not diagnosed or repaired. The manufacturer was notified of the failure. The failure mileage was 12,000.

- Colorado City, TX, USA

problem #24

Nov 042015


  • 53,529 miles
Engine overheated. Tech found cooling fan not coming on. Tech found cooling fan connector melted. Tech used power probe to send 12 volts to cooling fan motor. Blew the circuit breaker in the probe. Motor faulty. Tech suggest new cooling fan motor & pigtail assembly to repair. The above description is word for word from the repair invoice. The repair shop also told us this was a pretty serious defect and could have caused the vehicle to catch on fire.

- Cibolo, TX, USA

problem #23

May 012014


  • 51,350 miles
Received a recall letter on the emission, took vechile to dealership, reprogrammed emission,2 weeks later engine light came on vechile was running fine until reset of emission, call dealership, took car in for second reprogramming, same issue with engine light.

- Marion, SC, USA

problem #22

Jul 082015


  • 53,000 miles
My vehicle looses power, engine leaks, have a number of different problems with the key in the switch....the vehicle started smoking and caught on fire than looses power all the time. I am afraid to drive this car because I travel with my family I have three children.

- Clarksdale, MS, USA

problem #21

May 292015


  • 39,592 miles
The contact owns a 2013 Chevrolet Cruze. While driving approximately 50 mph, the engine stalled and the steering wheel seized. The vehicle was able to restart after multiple attempts. The vehicle was not diagnosed or repaired. The manufacturer was not notified of the failure. The approximate failure mileage was 39,592.

- Jacksonville, FL, USA

problem #20

Apr 202015


  • 40,000 miles
The contact owns a 2013 Chevrolet Cruze. While driving at various speeds, the radio turned on and off intermittently, the gauges fluctuated, and the interior lights and headlights turned on and off intermittently. The contact stated that the engine stalled. When the ignition was turned to the off position, the key did not release. The vehicle was taken to a dealer where the cause of the failure was unknown. The vehicle was not repaired. The manufacturer was made aware of the failure. The approximate failure mileage was 40,000.

- Auburndale, FL, USA

problem #19

May 102013

Cruze 4-cyl

  • 7,500 miles
The vehicle surges when foot is on the brake & it is becoming a struggle to keep in brake mode. Feels as if car is going to take off. Also, when defrost is on, it will turn itself off with warning flashing 'A/C off due to high engine temp' air conditioning is not even on...the heat is. This is an ongoing issue that GM cannot seem to find what the problem is.

- Farmington, MI, USA

problem #18

Jan 162015

Cruze 4-cyl

  • 27,554 miles
While I was stopped at a traffic light all of a sudden I received the following warnings: Stabilitrac light, service traction control light, the engine light came on and the reduce engine power warning. Even though the warning stated reduce engine power, I couldn't drive the car. I turned the car off twice, still no power when I applied my foot to the gas pedal. I called on-star and had my car towed to the dealership. The throttle body was replaced on my car, which was covered under warranty. I noticed from several complaint sites that the incident with sudden loss or reduced engine power is a common problem with the Cruze. I'm a little afraid to drive my car now for fear that the incident will happen again at a busy intersection. I hope the problem with my car is resolved with the replacement of the throttle body.

- Nottingham , MD, USA

problem #17

Nov 032014


  • 36,000 miles
I was stopped at a stop sign getting ready to cross over hwy to go North bound. A truck came out of nowhere and hit my driver side front end. My air bags didn't deploy. I googled it and saw there is a recall on my vehicle for air bag. I just bought the car 2 weeks ago. Shouldn't the dealer be responsible for fixing recalls before selling the car even it is used.

- Richland, MS, USA

problem #16

Oct 032014


  • 20,400 miles
On 10-1-14 my Cruze eco would not start. After multi tries and hearing only clicking sounds it did start. After getting to my destination and letting the car sit for hours it did the same thing again. Contacted dealer was told to bring car in which I did on 10-3-14. After a week, they stated they showed the alt was not charging and replaced it then again because 1st one they received from G.M was defective. On 10-10-14 picked up car started it up went home and let sit for about a hour then tried to start and again it only clicked but this time there was 3 messages and one was to roll window up and down" why? does these Cruze have electrical issues or computer issues" contacted selling dealer again and was told to bring it back which I did on 10-13-14. Waiting on my new Cruze again to be fixed and wondering why do these 5 star Cruze have so many problems according to what I have been reading the last few days without G.M doing something. I am not satisfied with this car.

- Orland, CA, USA

Read the next 15 complaints »

Not what you are looking for?