Huge win for car owners! All TSBs to be made public. The Center for Auto Safety just made the NHTSA (US Government) make public the full text of all TSBs from now on. They are the same organization that has petitioned the NHTSA & filed lawsuits to protect car owners over exploding gas tanks & other major safety issues. Whenever you drive in your car, you are safer thanks in part to a lot of work over the years by this small but very effective consumer advocacy group.

Please take a moment & say thank you by donating $5 or whatever you can to the Center for Auto Safety.

CarComplaints.com Notes: The 2015 model year is the first of the sedan's 2nd generation. Maybe they should have stuck with the 1st generation.

10.0

really awful
Crashes / Fires:
4 / 3
Injuries / Deaths:
3 / 0
Average Mileage:
18,666 miles

About These NHTSA Complaints:

This data is from the NHTSA — the US gov't agency tasked with vehicle safety. Complaints are spread across multiple & redundant categories, & are not organized by problem.

So how do you find out what problems are occurring? For this NHTSA complaint data, the only way is to read through the comments below. Any duplicates or errors? It's not us.

2015 Chrysler 200 engine problems

engine problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2015 Chrysler 200:

Unsubscribe any time. We don't sell/share your email.

2015 Chrysler 200 Owner Comments (Page 7 of 7)

« Read the previous 20 complaints

problem #11

Mar 092015

200

  • 19,000 miles

A D V E R T I S E M E N T S

Driving down the highway, the vehicle engine light came on and said engine too hot. The vehicle temp went back down at the stop light. Taking car in for repairs this week, everytime vehicle goes more than 50 the light comes on. Have to drive slowly. This is a car that is fairly new....6 months.

- Las Cruces , NM, USA

problem #10

Dec 202014

200

  • 3,000 miles
The contact owns a 2015 Chrysler 200. The contact stated that while reversing at approximately 5 mph, the vehicle stalled without warning. After several attempts, the vehicle was able to restart and the engine is warming please wait to start warning light illuminated. The failure recurred on several occasions. The vehicle was taken to an independent mechanic, who diagnosed that there was a misfire with the engine coil. The vehicle was repaired however, the failure persisted. The manufacturer was made aware of the failure. The approximate failure mileage was 3,000.

- Pine Bluff, AR, USA

problem #9

Dec 062014

200

  • 500 miles
As I pulled out onto the highway, my car began to stall, it would not pull forward. It made a noise like the transmission is going out. So, I came to a complete stop and started on my route again. This has happened several times. The last time was 2/21/2015 at just over 5100 miles. My car would not change gears, so I had to come to a complete stop and turn the car off and restart the car in order for the gears to change. I have also noticed that the floor board on the drive side passenger floor is wet. I have no idea where the water is coming from.

- College Park, GA, USA

problem #8

Nov 032014

200

  • 3,500 miles

A D V E R T I S E M E N T S

The contact owns a 2015 Chrysler 200 C. the contact stated that while driving at approximately 30 mph, the vehicle stalled. The vehicle was able to restart after several attempts. The vehicle was towed to a dealer but was not diagnosed or repaired. The manufacturer was notified of the failure. The approximate failure mileage was 3,500.

- Tuscalaco, AL, USA

problem #7

Jan 152015

200 4-cyl

  • 4,223 miles
While driving on I95 at 60 mph in the center lane, the car completely lost power. Near the 216 on ramp to I95N. Only because I was an experienced driver was I able to recognize what was happening and safely get over and off on to the soft shoulder of the road and avoid a fatal accident. Car still said "run" and I had to get out on shoulder and walk far away from car to disengage the key fob and then return to the car and turn it off. After turning off and leaving off for 5+ min, attempted to restart. Tow truck had to be called. After 4 days at dealer, they are still unable to identify the problem. All we have been told is they are unable to get the 4 coils to fire at the same time. This is serious and dangerous problem!

- Perry Hall, MD, USA

problem #6

Aug 012014

200 4-cyl

  • 5,156 miles
I purchased my car brand new in June 2014. In mid August 2014 on interstate 110. After coming to a complete stop my car shut off, as if it had stalled. I attempted to restart it and it jerked wildly and would not start. After a few more attempts it eventually started only to shut off again on interstate 105W. I was traveling approximately 70mph in lane 1 when the vehicle lost power and the panel instructed me to shift into park. The driver panel displayed "service transmission? and the check engine light was on. The service technician indicated that the computer needed to be ?relearned" and provided documentation of several corrupted codes that were fixed. Two days later I experienced the same exact problem. They determined that I had an issue with my transmission valve body. After I got my car back I noticed that the transition between gears is very rough. Furthermore the gear shifting seems delayed, as the gears are often very inconsistent with the driving speed. Finally I notice that as I brake or lower my speed the gears do not adjusting accordingly. I have noticed that this is mostly a problem when I brake to a speed lower than about 25mph. In these instances, unless I come to a complete stop, the vehicle will not drop below 3rd gear. I reported this problem and received a entirely new transmission. Now, about 6,000 miles later I am experiencing the same shifting issues.

- Pasadena, CA, USA

problem #5

Jan 022015

200 4-cyl

  • 9,000 miles

A D V E R T I S E M E N T S

While driving to work on the highway at approximately 45 mph, the vehicle suddenly stopped accelerating. The engine did not die, but I was unable to accelerate or maintain speed, the vehicle just suddenly started slowing down. While this was occurring, the "D" on the dash was flashing, as were the lights on the gear shift knob. I originally attempted to shift the vehicle into neutral, but it had no impact on the vehicle at all. I moved toward the side of the road and brought the vehicle to a stop, shut it down and restarted. It started back up without a problem. I scheduled the vehicle to go into the dealer on the first available date. The dealer claimed it was a "software update" issue. It has happened twice since, but I have so far not been able to return to the dealer due to work constraints.

- Sandwich, IL, USA

problem #4

Jan 042015

200

  • 2,000 miles
I purchased this vehicle from the dealer four months ago. In that time I have had some unpleasant experiences. At first it was little things, such as not being able to start the car, or the keyfob didn't work correctly. Although those were nagging they were easily dealt with. Last week I was driving down the street doing about 40mph, and the cars display started throwing error messages, such as service transmission. The car felt like it had stalled and I had no power to the gas, brake or steering wheel. Luckily I was not on the highway when this happened or the likelihood of me getting in an accident would be very high, being that this was in the evening. So, I am stuck in the middle of the road with a car that still has accessory power, but I was not able to shift the car into park, or drive. I was able to shut the car off and restart it fine, but again couldn't shift. After about 20 minutes the car shifted into gear, and I was able to drive it, albeit very slowly since the engine would not rev past 2000 rpms. I checked for any service bulletins and see this has been an issue for several people. There was not a fix associated with this. I brought the car in to your service department, and they were not able to recreate the issue. So, now I am stuck with a brand new car with roughly 2200 miles that I'm afraid to drive. If/when this happens again I hope I'm not on the highway or any road actually as the chance of an accident is very high. I don't feel safe. I have never had something like this happen to me, so I honestly don't know how to proceed.

- Henderson, NV, USA

problem #3

Dec 162014

200 4-cyl

  • 5,800 miles
I'm driving a friend to the store and the car just stalls out like its out of gas on the attempted restart it had sound exactly like it is out of gas, I then call roadside assistance for a tow and they send a service that was not equip to tow this car since it has stopped, we could not get it in neutral to load it on the flat bed.the driver then suggest that I call a service with dollies to put under each wheel since the car is an all wheel drive model, after another tow truck was car with the right equipment, it is then towed to the nearest Chrysler dealer not to where I had purchased the vehicle, Chrysler roadside would only tow it 14 miles, my dealership was 6 miles over the limit, after 2days I was told nothing was wrong with the car and that I could come get it, well on the way home it stalled again in the same manner this time I after a little wait it started, and a block from my home it stalled again!!,I then called my dealership they were very good, a lot better than Chrysler's roadside assistance and a lot better than the other dealership in terms of realizing. That there was a serious problem at first they thought it was the ECU but that was last week it apparently was not and now it is going on 2weeks since I've been without my car, they did supply me with a loan car but they are still scratching their heads as to why my car keeps stalling I think I may have a lemon....

- Dayton, OH, USA

problem #2

Oct 132014

200

  • 2,732 miles
This incident has happened on two separate occasions. While driving on the highway at speeds around 60 to 70 mph, my car will suddenly stall, and I am unable to accelerate. My electronic dash display would begin blinking, and I have no power to the pedal at all. On both occasions, I was in fact able to pull of to the side of the road to avoid any kind of car accident, however the second incident nearly caused a crash because the traffic volumes at the time were quite heavy. I was nearly rear ended due to my sudden deceleration. After the second incident, I decided to take the car in for service. As of today (3 days in the shop) I have not heard a reason as to why this is occurring. I have had the car for roughly 4 months, and this stalling has happened twice. I am worried that it will eventually lead to an accident on the road.

- Southfield, MI, USA

problem #1

Jul 082014

200 4-cyl

  • 1,665 miles
I have a 2015 Chrysler 200S, my car has stalled on 3 occasions while driving, each at different speeds. On two of the incidents, the car shut off, I was able to coast safely to the side of the road and place the car back into park. Once in park I was able to restart the engine and proceed with driving. On July 8, 2014 the car stalled and totally shut down. The car was locked and would not do anything. I attempted to place the car in park however the control knob (center console on these cars) to do so was locked and would not move. The engine was shut down however all electrical systems were still active within the car. Several service messages cycled through the display on the vehicle; therefore I contacted Chrysler roadside assistance. Roadside assistance arrived and my car was towed to the nearest Chrysler dealer (not the dealer I bought it from). Once at the dealer I was informed that my car would not be able to be looked at because they were too busy. Therefore my car remained on the lot, all electrical systems were still running throughout the entire night (approximately 12-15 hours) before it was looked at. In that time the battery had died, once it was jumped it started and it was able to be pulled into a service bay. After 2 days in the service dept I was informed they could not recreate the issue that caused the car to totally shut down and lock up while driving. They "road tested" the car 102 miles as instructed by Chrysler however no codes were active in regards to the incident on July 8, 2014. They have now returned my car to me without this major safety issue being addressed. The final verdict from the dealer was, we cannot recreate the stalling and shutdown therefore we will be returning the car to you. The car was bought brand new and I have had it 3 weeks.

- Hamburg, PA, USA

Not what you are looking for?