Huge win for car owners! All TSBs to be made public. The Center for Auto Safety just made the NHTSA (US Government) make public the full text of all TSBs from now on. They are the same organization that has petitioned the NHTSA & filed lawsuits to protect car owners over exploding gas tanks & other major safety issues. Whenever you drive in your car, you are safer thanks in part to a lot of work over the years by this small but very effective consumer advocacy group.

Please take a moment & say thank you by donating $5 or whatever you can to the Center for Auto Safety.

9.0

really awful
Typical Repair Cost:
$2,376.00
Average Mileage:
101,851 miles
Total Complaints:
138 complaints

Most Common Solutions:

  1. replace transmission (54 reports)
  2. Ford should recall it (37 reports)
  3. not sure (24 reports)
  4. completely rebuilt (15 reports)
  5. got rid of vehicle (8 reports)
2000 Ford Windstar transmission problems

transmission problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2000 Ford Windstar:

Unsubscribe any time. We don't sell/share your email.

2000 Ford Windstar Owner Comments (Page 3 of 7)

« Read the previous 20 complaints

problem #98

Sep 162010

Windstar 3.8L

  • Automatic transmission
  • 128,000 miles

A D V E R T I S E M E N T S

had my pregnant daughter with me, stopped at a stop sign thank god...heard a loud clunk wouldnot go into any gear except reverse havent had it looked at yet going through a bankruptcy right now noooo money husband sick and waiting for a hip replacement so he's not able to help don' know where to turn anymore DISGUISTED IN MICHIGAN.......THANKS FORD MOTOR CO

- , Ishpeming, MI, USA

problem #97

Jul 102010

Windstar 3.8L

  • Automatic transmission
  • 164,000 miles

My wife and I with our 4 kids was on our way home from Omaha when the o/d light started flashing. We stopped at the nearest town checked the fluid, it was a little low so I added enough to bring it up to full. We made it another 60 miles before it went out. I bought another transmission didnt last. So I bought another as soon as it gets put in it will be sold and I will never buy another FORD

- , Central City, NE, USA

problem #96

May 302007

Windstar SE 3.8L

  • Automatic transmission
  • 86,000 miles

Had the car 2 yrs, dropped my son off at daycare and backed out of the driveway. When I put it in gear it made a loud aweful sounding clunk and I had no forward. I still had reverese. Had to be towed. huge issue with extended warranty company....21 days later and two more transmissions later...I finally had a running car...and they had a $4500 bill (completely different gripe about the company). Shouldn't have gone out in the first place

- , Wausau, WI, USA

problem #95

Sep 262010

Windstar SE

  • Automatic transmission
  • 111,500 miles

A D V E R T I S E M E N T S

The van has been acting up and we called Ford and mentioned how hard it is to shift if it is on a slight incline or decline. They said that was normal for the Ford Windstars. I took it to the dealer for a recall issue and while I was there, mentioned all the things its been doing like jerking and reving and pulling forward and backwards without hitting the gas. Ford guy at Dale Jarret Ford in Charlotte, NC gave us an analysis based on what his wife's car did. He said it would be the alternator to the tune of $350. We took it somewhere else and they said the alternator was just fine.

Today as we came home the car made a loud noise and came to a stop. The van goes in reverse but will not engage to go forward. Thanks a lot Ford Guy. Did your wife's car do the same thing? Now we are without a car... Is there a recall on this?? 704-970-6463

- , Matthews, NC, USA

problem #94

Sep 012010

Windstar SEL V6

  • Automatic transmission
  • 107,000 miles

The car was leaking transmission fluid so I took it in to get looked out. Upon taking out the pan they noticed ALOT of metal shavings. Looking at a complete rebuild upwards of $2500, not worth it imo (not since it also has TONS of other issues). I traded it in to the same dealer that sold the piece of crap to me.

If you notice any leaking or jerking of the car upon acceleration get it looked out before it's too late to make it someone else's problem :o)

- , Batavia, OH, USA

problem #93

Jun 082010

Windstar 3.2L V6

  • Automatic transmission
  • 200,000 miles

I have had several problems with this van. The overdrive light intermittantly flashes. Then my 16 year old son drove the van and was getting ready to pull out into traffic and the car would not go into a forward gear. It will go into reverse. I'm looking for a used or rebuilt transmission. My can't be rebuilt. Can a 1999 or 1998 model work in a 2000? I don't think I will go with Ford again.

- , Soddy Daisy, TN, USA

problem #92

Aug 102010

Windstar LX 3.8L

  • Automatic transmission
  • 81,800 miles

A D V E R T I S E M E N T S

Car was running bumpy and O/D off light was flashing. Went to Ford, transmission broken, replacing it would be $3400. Ford should recall the Windstar and repair it for free!!

- , Boston, MA, USA

problem #91

Aug 092010

Windstar LX 3.8L

  • Automatic transmission
  • 165,000 miles

After the O/D OFF light started flashing on our van, I took it to a transmission shop. THey ran a scan on it and it showed no transmission codes, just a couple engine codes. So I went to the engine guy. he said they weren't a big deal, that if it was his vehicle he would just drive it as is. I told him about the tranny issues and that the transmission guy said that the engine issues could cause the tranny trouble. The engine guy said no, not likely.

I went to leave for work that night and I had no transmission. Nothing. Second POS Windstar that had tranny issues. We won't be getting a Ford again!!

- , Gilbert, MN, USA

problem #90

Aug 012010

Windstar LX 3.8L V6

  • Automatic transmission
  • 121,000 miles

typical problem apparently no warning nothing. went all the way to the white mts 145 miles one a week ago no problems. drove around for a random ride total of 200 miles last nite no problems. go to grocery store 1/10 of a mile today go to pull out and come home feels like im rearended, and woulnt you know it no other cars around. i have reverse no forward gears. that was a fun ride home no money for tow so reverse it was.

cant decide whether to burn scrap it for fix it. owned this van for 1 yr first major prob but after reading everything i have seems pointless to fix. everything done on time fluids, filters, etc. etc. kinda pissed got to admit. seems like fords theme though what can i say. had a fullsize bronco fix one 8 more issues would show up ,so pissed definitley surprised not a bit. done for now will post when decide what to do about it.

- , Fitchburg, MA, USA

problem #89

Aug 192009

Windstar LX V6

  • Automatic transmission
  • 56,000 miles

I just bought in last June 0f 2009. only had 50,000 miles on it put about 6000 miles on it then the transmission completely failed. The first owner had every maintanence on it it required. Was in mint condition when I bought it. It had to have the transmission completely rebuilt for $2,600 we are going after ford for the money. this should be recalled and fixed. never buy an American made car they all are made as if you bought it at the dollar store.

- , Norton, VT, USA

problem #88

May 142010

Windstar 3.2L V6

  • Automatic transmission
  • 138,825 miles

A D V E R T I S E M E N T S

Ford trannys are wothless!!!!! No warnings... Absolutely nothing at all. I'm on the highway returning home, and then all of a sudden my accelleration quits.. It will not go into reverse, or nothing. It just died. Well, I tried to buy American, but I'm done.. Picking up my used Toyota on Moday.

Goodluck with your Fords people..

- , Midlothian, VA, USA

problem #87

Jul 052009

Windstar SLE V6

  • Automatic transmission
  • 118,000 miles

Traveling south, the engine light came on, then the exhaust started spewing what looked like oil then the vehicle shut down while on I-26. Fortunately, we were near an exit and could have it towed. We did opt to have a rebuilt/re manufactured transmission put in it, which cost more.

- , Bristol, VA, USA

problem #86

Aug 252009

Windstar LX 3.8lV6

  • Automatic transmission
  • 108,000 miles

FORD Crap...................

This is the second time the transmission has gone. I was thinking of possibly getting a reused transmission as the first time it was reconditioned but after reading all the other complaints we have decided to abandon it. We have had so many problems with this Ford crap from brakes, window motors, ASB light, door actuator etc that it's a first and last Ford for us..........

- , San Antonio, TX, USA

problem #85

Aug 142008

Windstar V6

  • Automatic transmission
  • 80,000 miles

in august 2008 had to replace the transmission, 2009 had an electrical problem. as i was driving the whole vand started shutting down. head lights went off interior lights went off blinkers stopped finally van just shut down thank god for AAA. now It doesn't want to stay running keeps stalling fuel pump. what next

- , Ruskin, FL, USA

problem #84

Mar 112010

Windstar LX 3.8L V6

  • Automatic transmission
  • 121,167 miles

I need to know why my transmission failed with no warning. No gears only park. Fluid is a good color and a good level, there is also no burning smell, can any body help me with my problem?

- , Lewisporte, NF, Canada

problem #83

Feb 242010

Windstar LX 3.8L

  • Automatic transmission
  • 110,000 miles

Well I guess Im just part of a long line of unhappy Ford Windstar owners. Very common occurance. I was stopped at a red light waiting to turn right went to take off and boom!!! It felt as though I had been rear ended but there was no car behind me. I was still able to drive and but did feel a difference in the way the van drove. As the day went by things began to get worse. The van wouldnt back out of a parking space until I gave it some gas. It began shuddering at take off and felt a hesitation when it shifted from 2nd to 3rd. At one point it absolutely would not budge in reverse and when put in neutral would go foward as if in drive on a flat surface. At a stop light it wouldnt take off until revved pretty hard.

Havent taken it to a mechanic but after reading everyones experiences on here its pretty safe to assume that I have a shot tranny on my hands. Probably just gonna scrap it cuz Im not willing to pay $2000- $3000 to get something thats worth $1200 fixed. Probably gonna have to get a Honda =(

- , Oxnard, CA, USA

problem #82

Feb 272010

Windstar SE 3.8L

  • Automatic transmission
  • 160,000 miles

Well looks like the same probably as every other sucker that has a ford, stopped at a light, accelerated, and pop, there goes the tranny, no drive, no reverse, no lube

- , Gastonia, NC, USA

problem #81

Sep 052009

Windstar LS 3.8L

  • Automatic transmission
  • 125,000 miles

Unfortunately, this was the second time our transmission failed. My sons and I were on a weekend getaway over 100 miles from home at a local mountain resort. I was able to pull into the hotel parking lot and park, but that was it. It cost almost $250 to tow as we didn't have the "long distance" tow coverage. It's been parked in our driveway every since then. I'll have to pay another tow charge to get it to the mechanic, if he can find a used transmission, which he has been unable to do. Cost to repair with a rebuilt transmission including a "new radiator" is over $3000. We've been lucky both times to be "close enough" to make towing reasonable, but I'm wondering if it's worth it to repair the transmission only to have this happen again. Very frustrating, I would like to say nice to see we're not alone, but who wants to be sitting on the side of the road with 3 kids which is where we were the first time.

- , Lynchburg, VA, USA

problem #80

Feb 202010

Windstar SEL 3.8L

  • Automatic transmission
  • 224,000 miles

I got a call about the van i have in my name that my mom uses saying that the tranny failed for no reason. she was driving normal on her way to a birthday party and all the gears went at once so i think it is a manufacturer defect due to no signal of a possible problem. fine one day and failed the next is not a coincidence and that is why karma has bit ford in the bud and will continue to.

- , Bemidji, MN, USA

problem #79

Feb 172010

Windstar LS 3.8L V6

  • Automatic transmission
  • 106,500 miles

Well, here we go again. (See Complaint #53) I was driving home from work when the O/D light started flashing and the check transmission warning was displayed. I pulled over at the next light and shut off the vehical and restarted it again. The light went off and I was on my way. A mile later it did the same thing. Both times the transmission seemed fine with no indication of failure. I was able to get home without further issue. The next morning I drove it about 5 miles when it happened again so I called our local Ford Service Department (I have them on speed dial) and headed straight there. Again there was no physical inication of a problem. The light remains off when you first start it and get up to highway speed. It comes on when you slow to 40 mph. Everytime it was when I slowed to 40 mph. I thought it was a problem with the speed senser. Since it seems to run fine other than the warning.

They pulled it into the shop and ran a code test which indicates a serious internal problem. And that is where the fun begins: As you can see we were a few hundred miles from home when the first trasmission failed so we had it replace by a Ford authorized garage. It was factory remanufactured so it came with a 36 month / 100000 mile warranty through Ford 100% parts and labor. I provided the paperwork to the service department while it was being tested. They came back and said I did NOT have a valid warranty. I was shocked... WTF? They said it was "not registered in the system" and that I needed to contact the garage that installed it to provide a sales receipt from the dealership that sold it to them. I told them that was not my problem and that was an internal problem with Ford. I had all of the required paperwork that had the serial number and warranty number on it. I contacted the garage and they said they do not have a computer and would have to contact thier accountant to go throught all the receipts from 2008 to find it. They got on it right away. In the mean time the local dealer said they would not touch the vehicle until they have solid proof. Then they came back and said they think it was rebuilt not remanufactured. That would mean the warranty was 12 month / 12,000 miles. It has 14 mo / 18,000 on the transmission. The paperwork clearly indicates it is remanufactured 3 yr / 100K.

By this time I had a major headache from the stress. I contacted my wife, who works at a law office. One of the attornys was salivating to get a piece of both parties. I allowed them to work with each other overnight. Finally they got it straight and I am covered under the warranty. I have been advised that they could not get to it until later next week. Even though it felt like it is running fine they would void the warranty if I took it off the lot. I feel another headache coming on... I will update when I find out the news next week.

- , Raleigh, NC, USA

Read the next 20 complaints »

Not what you are looking for?