Huge win for car owners! All TSBs to be made public. The Center for Auto Safety just made the NHTSA (US Government) make public the full text of all TSBs from now on. They are the same organization that has petitioned the NHTSA & filed lawsuits to protect car owners over exploding gas tanks & other major safety issues. Whenever you drive in your car, you are safer thanks in part to a lot of work over the years by this small but very effective consumer advocacy group.

Please take a moment & say thank you by donating $5 or whatever you can to the Center for Auto Safety.

5.9

fairly significant
Crashes / Fires:
0 / 0
Injuries / Deaths:
0 / 0
Average Mileage:
14,100 miles

About These NHTSA Complaints:

This data is from the NHTSA — the US gov't agency tasked with vehicle safety. Complaints are spread across multiple & redundant categories, & are not organized by problem.

So how do you find out what problems are occurring? For this NHTSA complaint data, the only way is to read through the comments below. Any duplicates or errors? It's not us.

2015 Nissan Murano fuel system problems

fuel system problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2015 Nissan Murano:

Unsubscribe any time. We don't sell/share your email.

2015 Nissan Murano Owner Comments

problem #4

Oct 102016

Murano

  • 16,400 miles

A D V E R T I S E M E N T S

Two times in the past month I have experienced the same problem while driving on interstate roads. My gas gauge and trip monitor indicated I had about 60 miles until empty then after driving a few miles it said about 30 miles to empty and shortly after that car started sputtering and losing power and I had to make emergency moves to keep from getting hit. Both times I was able to pull unto the shoulder and drive a short distance to a gas station to fill the tank which took only slightly over 15 gallons and the tank holds 19 gallons. I have found the identical complaint on several web sites and there does not seem to be any help from Nissan or even an admittance that the problem exits. I just returned from my dealer in naples, fl. And all they could tell me was that no error codes were showing and I could not expect the the gauge to be accurate at all times since it is constantly recalculating and changing distance to empty. That really has nothing to do with the problem since the car was apparently not out of gas and in the past I have put over 18 gallons in the tank so I am certain it was not out of gas. I believe there must be a problem with the pickup tube, sensors or a combination of both. Having your vehicle suddenly stall in front of a semi truck is no laughing matter and we were lucky to have escaped without a major accident. On one of the forums the owner was told by the dealer that it was not a problem if they would not let their tank get below 1/4 full. Not much help!

- Marco Island, FL, USA

problem #3

Nov 172015

Murano

  • 17,000 miles
In November 2015, the car fuel light came on during a trip. Before I could get to a gas station, the car suddenly became sluggish and would not go over 20 miles per hour. The engine did not turn off indicating it still had gas. I was about a mile and a half from an exit and was able to drive on the shoulder and get to a station and refill the car. I topped it off at 16 gallons (car holds 19). The car ran fine after it was full. This was a dangerous situation given that traffic was moving at 70 miles per hour when the car dropped to 20 miles per hour. I called Nissan usa and my dealer and was told they couldn┐T do anything unless an engine light came on or they could replicate the problem. In March 2016, the car fuel light again came on while on a residential road. While the car registered 35 miles left until empty, the car again became sluggish and would not exceed 20 mph. I drove to a gas station and topped it off at 15.5 gallons. This time, like the last, the car worked normally when it was full. In April 2016, the dealer agreed to replace the two fuel level sensors. Since then I have not had the issue but also have filled up before or immediately after the fuel light comes on. Each time I have only been able to get slightly over 15 gallons in the tank. I have noticed that others have reported similar problems with this model on automotive websites. This issue appears to be a design flaw that could lead to serious injury for those who suddenly lose power on a freeway. Car owners should be warned to fill up immediately if the fuel like comes on.

- Alexandria, VA, USA

problem #2

Feb 242016

Murano

  • 20,100 miles
The car is intermittently stalling when I get to about 1/4 tank of gas. Sometimes it does not change gears, other times it stalls out and turns off completely. This is very dangerous as it has done so when I pulled out in traffic and three times on the highway. Twice the car was going approximately 55 miles per hour and when I tried to speed up the vehicle stalled out and would not go over this speed. I had to pull off of the interstate. Again, it happened going about 5mph while attempting to turn into traffic, the vehicle then turned off.

- Jacksonville, FL, USA

problem #1

Feb 152016

Murano

  • 2,900 miles
Started about 1 1/2 weeks ago (approx 2900 miles on the odometer), first time wasnt expecting it and hoped it was just a fluke, 2nd time it happened early my daughters were with me and asked what was wrong with the car when it happened, and then again the other morning at the end of my 45 min ride into work. Each time it happened was when I was merging from an on ramp into traffic. The last occurance, and I believe the others as well, I was going approx 35mph, staying steady on the speed looking for a spot in traffic to merge into, giving it gas and started my merge only to feel and hear no change in RPM or speed, giving it more and more petal, and still no change in speed at all, after avoiding the other driver that almost hit me because of it, I moved back over and had a moment and tried again to get into the petal at almost wide open throttle and still no RPM change and no movement up in speed (also still no loss of speed), during each occurrence the car was smooth (no engine bucking just wouldn't respond to gas input). The same symptoms have occured the three times it's occured. The resolve each time was the same, let off the gas for 1-2 secs, give it gas and the car drove again as normal. Dealership has looked at my car with no explination, no trouble codes were generated, and they stated tranny fluid was fine. It acted like the cvt was stuck on a particular band and also wouldn't allow any additional gas, hence no additional speed. The last occurance it was about 35 degrees out. I have tried to reproduce the problem many times with no success at all, and with no codes being generated to point the dealefship to any issue, this is a big safety concern for me and my family as it goes unresolved.

- Dudley, MA, USA

Search CarComplaints.com for these popular complaint phrases...

Not what you are looking for?