Huge win for car owners! All TSBs to be made public. The Center for Auto Safety just made the NHTSA (US Government) make public the full text of all TSBs from now on. They are the same organization that has petitioned the NHTSA & filed lawsuits to protect car owners over exploding gas tanks & other major safety issues. Whenever you drive in your car, you are safer thanks in part to a lot of work over the years by this small but very effective consumer advocacy group.

Please take a moment & say thank you by donating $5 or whatever you can to the Center for Auto Safety. Notes: What’s that smell – it’s a tad sweet with a tinge of chemical toxicity? If you own a 2011 Cruze it’s probably a coolant leak. It’s a widespread and notorious problem for the car and is the subject of a class-action lawsuit filed in the state of New York. And that’s not the only problem 2011 owners face…

Many say the 2011 model year suffers from a throttle lag that is probably due to a fauly electronic throttle control. The problem is signifigant enough that some owners say they are too scared to drive their cars. Those that do get behind the wheel often say their transmission isn’t shifting properly and problems start occuring as early as 15,000 miles.

All of this leads us to say you’re probably better off without this car’s headaches (they’re probably chemically-induced anyway).


really awful
Crashes / Fires:
1 / 4
Injuries / Deaths:
4 / 0
Average Mileage:
44,259 miles

About These NHTSA Complaints:

This data is from the NHTSA — the US gov't agency tasked with vehicle safety. Complaints are spread across multiple & redundant categories, & are not organized by problem.

So how do you find out what problems are occurring? For this NHTSA complaint data, the only way is to read through the comments below. Any duplicates or errors? It's not us.

2011 Chevrolet Cruze engine problems

engine problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2011 Chevrolet Cruze:

Unsubscribe any time. We don't sell/share your email.

2011 Chevrolet Cruze Owner Comments (Page 4 of 7)

« Read the previous 20 complaints

problem #71

Apr 012013


  • 40,000 miles


Hello, my name is [xxx] and I am an israeli citizen. I own a Chevrolet Cruze 2011, israeli VIN: [xxx]. I read the articles regarding issues found in the vehicle's ignition switch for some Chevrolet models but I haven?T read about cruse as a suspect to such an issue. I wanted to pay your attention to an issue I had with my car around 1.5 years ago which is similar behavior to what you found out with the other models. After starting the engine while in parking, I switched the gear to reverse and started to drive back to get out of the parking space when suddenly I lost the steering of the wheel (like there was no oil pressure) and lost the brakes (the paddle was stiff and did not control the wheels). During the incident my family, including my wife, was with me in the car. My wife immediately understood that something was wrong and started to ask me what is the matter (she was an eye witness to the scenario). I had to shut down the engine (turned the key to off) and started the engine back again in order for the car to start reacting properly again. Needless to say my wife and I were shocked by this and I took the car on the morning of the next day to the formal Chevrolet garage to report the incident and request them to check what went wrong here (as the formal garage ? they hold an historical record of my complaint). After I was told by the garage that they couldn't find any problem, I had no choice but to accept the car but it bugged me until present time. In order to make sure your investigation will not skip a possible fatal issue with the cruse model (if the issues are the same), I simply wanted to point your attention to my small "adventure". please feel free to contact me and I will be happy to assist you further (if needed) ? email: [xxx] cellular:[xxx] information redacted pursuant to the Freedom Of Information Act (FOIA), 5 U.S.C. 552(B)(6).

- Please Disregard The State..., KS, USA

problem #70

Sep 122014


  • 139,200 miles
The contact owns a 2011 Chevrolet Cruze. While driving 65-70 mph, the accelerator pedal extended to the floorboard when it was depressed and the contact heard an abnormal noise coming from the engine. The check engine warning indicator illuminated. Additionally, while the vehicle was at a complete stop, the accelerator pedal was depressed, but the vehicle only accelerated to 5 mph. The dealer stated that the transmission fluid needed to be flushed. The vehicle was repaired. The contact stated that the transmission was hot and the engine warning indicator illuminated. The dealer stated that the failure was normal wear and tear. The vehicle was not repaired. The manufacturer was notified of the failure. The failure mileage was 139,200.

- Winston Salem, NC, USA

problem #69

Sep 042014

Cruze 4-cyl

  • 14,890 miles
While driving the ac blows cold air through the top vents but hot air from the bottom vent on the driver side. The area on the center console that touches the driver's leg becomes hot to touch and extremely uncomfortable while driving for more than 1 hour. This area should not be this hot and so far no one has been able to identify the reason for the overheating of the center console area.

- Lutz, FL, USA

problem #68

Aug 282014


  • 68,545 miles


The contact owns a 2011 Chevrolet Cruze. The contact stated that while driving approximately 65 mph, the service traction control, service stability tract, engine, and ABS warning lights illuminated independently. Also, the vehicle decelerated to 19 mph. The contact maneuvered the vehicle to the side of the road where the vehicle stalled. The contact was not able to get the vehicle restarted. The vehicle was not diagnosed or repaired. The VIN was unavailable. The approximate failure mileage was 68,545.

- St. Charles, MO, USA

problem #67

Apr 042013

Cruze 4-cyl

  • miles
Engine has stalled acceleration also known as throttle lag it is dangerous because you don't know when its going to do it and could cause an accident when pulling out into traffic. Also transmission has a delayed engaging intraffic when you are stopped.

- Glasgow, KY, USA

problem #66

Aug 252014


  • 85,000 miles
The contact owns a 2011 Chevrolet Cruze. The contact stated that while driving 65 mph, the tires started shaking and the vehicle stalled. The contact restarted the vehicle and after 10 seconds the failure recurred. The contact mentioned that the check engine light and service power steering message illuminated. The vehicle was not diagnosed or repaired. The manufacturer was not notified of the failure. The approximate failure mileage was 85,000.

- San Jacinto, CA, USA

problem #65

Mar 172011

Cruze 4-cyl

  • 52,000 miles


We have a loss of engine power at any speed and two errors come up, "service stabilitrack" and "service traction control". engine loses power and cannot maintain speed especially dangerous when trying to maintain freeway speeds. Also happens at low speeds, 10 to 25 mph. Therefore it can happen at any speed. Can reset by removing battery cable, but will happen again within a day or two. This issue started about 6 months ago. Happens all the time now and is very dangerous. Went on line and found blogs where other people are also having this same issue. They are the ones that suggested we take off the battery cable to reset. We checked all the fuses as one blog said and they are all ok. Called Chevy dealer and they had no recall and wanted 100 dollars to look at it and then decide if it fell under warranty. Purchased car at 43,000 miles, currently at 73,000 miles. The issue used to happen from time to time now it happens all the time. There should be a recall for this issue. The dealership does not think it is covered by the warranty but will not say until we take it in to have it serviced. We might add we have a standard transmission as this may different than the automatic transmissions. Trying to shift without any engine power is a process in terror on the freeway.

- Oak Grove, MO, USA

problem #64

Aug 062014


  • 21,000 miles
The contact owns 2011 Chevrolet cruise. The contact stated that while driving 65 mph, an unknown warning light illuminated as the engine overheated. The failure occurred while the contact was shutting off the air conditioner, which caused the front window to become fogged. The failure occurred on one occasion. The vehicle was not taken to a dealer or mechanic. The vehicle was not repaired. The manufacturer was not notified. The VIN was unavailable. The approximate failure mileage was 21,000.

- Syare, OK, USA

problem #63

Jul 192014

Cruze 4-cyl

  • 65,625 miles
This exact same thing has happened 2 times. While driving normally 'service esp' and 'service traction control' warnings come on along with the engine light and the 'stabilitrak' light. The engine remains running but does not supply power to the wheels resulting in a total loss of power to the car. The first time it happened, I took it to a certified Chevy dealer who told me it was a battery issue and replaced the battery. Didn't work. Happened again within a week. This situation is very unsafe as the vehicle could be stuck powerless in the middle of a turn or a number of other dangerous situation. The car is not on GM's recall list for any of the ongoing recall issues.

- Chicago, IL, USA

problem #62

Jul 092014


  • 43,749 miles
The contact owns a 2011 Chevrolet Cruze. The contact stated that while driving at various speeds, the vehicle stalled without warning. The vehicle was taken to the dealer, where no diagnosis or repairs were made. The manufacturer was made aware of the failure. The failure mileage was 43,749 and the current was unknown.

- Plaquemine, LA, USA

problem #61

Jun 302014

Cruze 4-cyl

  • 51,000 miles


While driving home noticed that the temp gauge was moving and then as I slowed in traffic the gauge went from cool to hot within seconds. Warning came up on dash that ac was being powered off due to overheating and then suddenly it was gone and the ac came back on and the gauge dropped. Within 10 minutes the same warning happened again but the temperature gauge did not move and the check engine light came on. Ended up being the water pump which was covered under warranty.

- Land O Lakes, FL, USA

problem #60

Apr 012014


  • 42,000 miles
The contact owns a 2011 Chevrolet Cruze. The contact stated that while traveling 40 mph, the vehicle decreased in acceleration and the check engine warning light illuminated. The vehicle was restarted and the failure persisted. The failure occurred on several occasions. The vehicle was diagnosed by a private mechanic and it was advised that the vacuum switch needed be replaced. The manufacturer was notified of the failure. The vehicle was repaired but the failure recurred. The failure mileage was 42,000 and the current mileage was 47,000.

- Fairmont, WV, USA

problem #59

Dec 012013

Cruze 4-cyl

  • 50,000 miles
Radio flashes on and off an instrument cluster is flashing warning light. Engine runs rough sometimes and ac blower motor turned on and off sometimes and turn signal indicator continue flashing but does not make it usual but clicking and then resumes clicking noise.

- Austin, TX, USA

problem #58

Jun 072014

Cruze 4-cyl

  • 51,000 miles
The turbocharger, due to a faulty bearing as I am being told by a certified mechanic has caused the blade inside the turbocharger to become unstable causing it slam against the parts inside the charger, thus creating a loud what I can only describe as putting a pen in a metal fan blade while it is spinning. I have the power-train warranty still on the car, but I have been reading online in public forums where this becoming a common issue for this vehicle between the mileage ranges of 30-60 thousand. Please look into this issue my wife was driving the car at the time when it initially started making the noise at about 60 mph on the interstate with our two children in the car. Thankfully she was nearly home where we have the car checked out and it was determined to be the turbocharger.

- Independence , MO, USA

problem #57

May 012014


  • 40,000 miles
While cruising along the highway at 65 mph, suddenly the engine stalls as if all the fuel had stopped going to it. After a few seconds of stall and slowing down while pressing on the gas all the time, it suddenly began picking up speed again. However, there was an extremely large cloud of smoke coming out the rear of the car. This occurred 4-5 more times before I arrived at home. I took it to the dealer the next business day. After several days the dealer reported the problem would be covered by warranty. Three weeks later I get the car back from the dealer who reported the engine had "bad pistons". apparently there had been a notice to dealers regarding this problem and how to fix it. The dealer did provide a new loaner Malibu while repairing my car. At 40,000 miles and have to have the engine rebuilt does not enhance confidence in the new GM.

- Chickasha, OK, USA

problem #56

May 202014

Cruze 4-cyl

  • 64,425 miles
The car has been losing power over the past few months while under warranty. I kept taking it back to the Chevy dealership and they said nothing was wrong and reset the light. However now the car will not barely go, I have power but its forced and its as if I have to push the car up the hills to go. I live in Pennsylvania so this is not an ideal situation, but I have had my oil changed regularly every 3,000 miles although other issues have occurred with the car like the cooling system and the temp gage this time I have had it checked professionally with an outside consult rather than going to the dealership and they stated that it is my turbo it doesn't work and probably hasn't worked properly on my car. I have been on several forums for Chevy Cruze and it seems like there are lots of people with this issue as well.

- New Salem , PA, USA

problem #55

Aug 082012

Cruze 4-cyl

  • 9,800 miles
In 2012 I started having issues with my vehicle "Chevrolet Cruze 2011" and the vehicle is now or has been under gps based surveillance. The vehicles surveillance became aware to me during 2013 when I noticed constant beeping sounds. These were not the chime sounds indicating "vehicle service needed", these are post beeps or "hard drive access". the post beeps indicate access to the vehicles electronics system and compromising "electrical safety" and "sole operator owner" abilities. Any time I step near the vehicle it would "sound off" indicating I approached the vehicle. Any time any other person approached the vehicle it would not "sound off". any time I enter the vehicle the, car would "sound off". any time any other persons would enter the vehicle it would not "sound off". when beginning a trip the vehicle would "sound off". when reaching a stop or destination the vehicle would "sound off". when stopping at a stop light the or any stop sign or vehicle halt the vehicle would "sound off". the vehicles electrical system has been compromised, allowing malfunction and alterations of vehicle calibration "assumption". I have had electrical flaws within the vehicle such as the fans never shutting off since the stalking began. Sounding off would be the audible post beeping hdd access sound, indicating information transfer within the vehicles computer system. This event is unheard of, and is undocumented on the internet, I also was able to verify with others that was not a noticeable event. This is a deliberate targeting and isolated harassment of myself and my personal life from a unknown source remotely.

- New Paltz, NY, USA

problem #54

Sep 122011

Cruze 4-cyl

  • 5,000 miles
I was stopped at a light and when the light turned green, I tried to accelerate and my car nearly stalled. The idle went real low and I pushed my foot down on the throttle and got no response for a few seconds then the engine revved up and responded by quickly going through gears to catch me back up to speed with all other traffic. This occurs infrequently, but it has occurred more than an handful and less than a dozen times since I bought the vehicle. I have the turbo charged engine and do follow the guidelines for gradual pedal pressure to accelerate my vehicle but a near stall is not a byproduct of a heavy foot on my part. Aside from the safety concerns, my job requires me to commute around 55 miles/day and I can't have a malfunctioning car or one that is constantly being called back to the shop for a recall. I have already taken at least 3 days off since purchasing this car to take it into the shop for repairs/recalls. I bought a new car to avoid these frustrations. Currently, I have less than 40,000 miles (mostly highway) on this car. I don't think this is typical for a new car with low mileage. Updated 11/24/2014

- Bakersfield, CA, USA

problem #53

Feb 292012

Cruze 4-cyl

  • 19,000 miles
1st the vehicle failed to shift into reverse. The torque converter had disassembled and transmission was replaced. One month later the engine began to smoke, the valve cover had melted and needed to be replaced GM charged me for this under warranty part. Then, I was making a left hand turn onto a residential street my vehicle began to smoke inside the vehicle. I shut down the car and looked under the hood oil was in the anti freeze fill tank, I called GM they sent a truck and took it to dealership. The result; GM told dealership to replace engine, called back and said don't replace try to fix it. They replaced the turbo charger, turbo cooler, and oil cooler, only to have me back 5-6 times with cooling problems, the vehicle still has cooling issues, and goes back for service every two weeks or so. The vehicle was brought back to service as there were still shifting problems. They found the torque converter disassembled and transmission had to be replaced again, and then again a few months later. The vehicle has a steering issue that has been brought to the their attention. The steering locks up periodically when traveling over 30mph, and has made me afraid I will be driving and lock up permanently. The brakes are an issue on the vehicle now and prior to recall for brake assist, it is still hard to stop the vehicle. And brakes have to be replaced every 3 months. There is definitely an electrical issue with this vehicle as the emergency flashers worked periodically then completely stopped working, as well as the running lights burning out within a month of replacement on the passenger side of the vehicle. The dealership feels its not a problem. This vehicle may shut off from electrical issues eventually. When using the air conditioner the dashboard fills with over a half inch of condensation and leaks out of the vents profusely. Valve cover had to be replaced again.

- Troy, MI, USA

problem #52

Apr 012013


  • miles
When accelerating transmission will not respond for a couple of seconds then when it does respond the whole car jerks when it goes into gear. I have taken it to the dealership and was told that they could not duplicate the problem. I now have 40000 plus miles and still having the same problem.

- Fort Gratiot, MI, USA

Read the next 20 complaints »

Not what you are looking for?