2013 Cadillac XTS electrical problems: random loss of power

Random Loss Of Power

2013 Cadillac XTS

This problem may be covered under warranty. Ask your Cadillac dealer.

10.0

really awful
Typical Repair Cost:
No data
Average Mileage:
81,250 miles
Total Complaints:
2 complaints

Most Common Solutions:

  1. not sure (2 reports)
2013 Cadillac XTS electrical problems

electrical problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2013 Cadillac XTS:

Unsubscribe any time. We don't sell/share your email.

2013 Cadillac XTS Owner Comments

problem #2

Aug 252018

XTS Premium

  • Automatic transmission
  • 131,500 miles

A D V E R T I S E M E N T S

This is a beautiful car but I've never had as many issues with a vehicle as this one, especially with such a high price tag! I've had several issues happen requiring dealer repairs under warranty but now I can't find a dealer who knows what the problem really is regarding a complete power failure. As I'm driving down the road the car will suddenly have some type of electrical glitch and the dashboard and cue go completely blank for a second and then no issues. This might happen several times over the course of minutes to hours and randomly the car will suddenly just shut down completely...no lights or power of any kind and I have to stop the car and put into park before starting again.

This has happened about 10 times in the last year and the dealer told me the battery needed replaced, but continued to do the same thing a month later. On two occasions the car wouldn't start right away and I sat in traffic for almost 10 minutes before all of the lights suddenly powered on again and let me start the car...was like it took a time out?

This and the failed Cue system that is no longer responsive should be the responsibility of GM and recalled based on the number of failures I've heard about online.

- Steve T., Wake Forest, US

problem #1

Apr 072016

XTS V6

  • Automatic transmission
  • 31,000 miles

Driving 60 mph on busy Interstate in fast lane, bumpy hwy, lost all power again. No dash panel lights. Put on caution blinkers, coasted to slow and guided onto center shoulder. Put car into park. Indicator showed press brake to start. Started up and drove on. Took car into dealer on 4/14 and reported incident. It is there now. Second time to have happened. I reported the first time in previous complaint with no resolve. I am afraid to drive at speed over 45. It feels like I've been hacked.

Update from Aug 22, 2016: After the second power loss, the car has not experienced another total power loss while in motion. The keyless entry module was replaced and I questioned the service writer regarding other cars experiencing the same problems. I was told they were not aware of any. It is now August and the car has not displayed the same powerless as before. .

- sbyoyful, Brandon, MS, US

Not what you are looking for?