2013 Dodge Dart transmission problems: service transmission light on

Service Transmission Light On

2013 Dodge Dart

This problem may be covered under warranty. Ask your Dodge dealer.

CarComplaints.com Seal Of Avoid Like The Plague

CarComplaints.com Notes: The first year of the new Dodge Dart had a rough start, with owners reporting a disproportionate number of engine and transmission problems.

For transmission, the main complaints are transmission failure & rough shifting. So far, average mileage for transmission failure is 25,000 miles. Not good.

For engine problems, it usually starts with the engine light coming on for any number of reasons: bad sensors, ignition coil replacement, bad wiring, faulty gas cap ... dealers are replacing various components with varying degrees of success, or telling owners they can't duplicate the issue.

9.0

really awful
Typical Repair Cost:
No data
Average Mileage:
34,550 miles
Total Complaints:
8 complaints

Most Common Solutions:

  1. not sure (5 reports)
  2. tcm module (2 reports)
  3. replace valve body (1 reports)
Get free help with your lemon!
close ad
2013 Dodge Dart transmission problems

transmission problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2013 Dodge Dart:

Unsubscribe any time. We don't sell/share your email.

2013 Dodge Dart Owner Comments

problem #8

Apr 162016

Dart 1.4L

  • Automatic transmission
  • 45,000 miles

A D V E R T I S E M E N T S

I JUST WANT THE ISSUE FIXED AND MY CAR TO RUN AS IT SHOULD.

- rickeypace, Detroit, US

problem #7

Mar 122018

Dart SXT 1.4L Turbo

  • Automatic transmission
  • 32,000 miles

So, last year they replaced my TCM under warranty, and the next day my Tranny shut down, message "Autostick unavailable, Service transmission" along with the engine light. Shut the car down, undid the battery, and 5 min. later it was running fine, engine light was on but not flashing. Drove the car and about 30 miles later the check engine light went off. Forward to last month, the car goes into fail-safe and the same message appears. This time all the lights went RED.

The car finally started after about 10 minutes and i drove it to the Dealer at night and left them the car. I got a call from the dealer the next morning and they indicated that there were no codes. I emailed them pics and they said they would look into it. They gave me the car and told me it was OK to drive. The next day, it happened again, and this time it said that the car was overheated. Towed it to the dealer, and again the next am there were no codes. This went on every day for about 1 week, and I contacted Fiat Canada and had a chat.

They picked up the car, gave me a loaner, and the car has been in the shop for about 2 weeks, they had ordered a "major component" and now have told me that they have ordered 3 other parts, one of which is on back order.

I may see my car in about another week to 1 1/2 weeks.

I had suggested that it may be an internal cooling problem, because after the car cools down, there are no error codes and the car runs great until it heats up. But what do i know:(

I will update this when it gets sorted out, along with pics of the work orders.

- Hans R., Richmond, BC, Canada

problem #6

Oct 232017

Dart Turbo 1.4L

  • Automatic transmission
  • 24,435 miles

WE WERE VISITING MY SISTER IN A DIFFERENT STATE. I STAYED AT HER HOUSE AND MY HUSBAND VISITED HIS FAMILY IN A DIFFERENT TOWN 45-50 MILES AWAY. AS HE DROVE BACK THE TRANSMISSION SERVICE LIGHT CAME ON AND THE ENGINE LIGHT ALSO. HE PULLED INTO HER DRIVE AND WAS GOING TO BACK INTO A SIDE DRIVE..NO REVERSE, WE PUSHED IT INTO THE PLACE. TURNED ENGINE OFF CALLED AREA SERVICE CENTERS WENT BACK OUT TO GET PERSONAL ITEMS OUT. TIRED TO START THE ENGINE, IT WOULDN'T TURN OVER!

CALLED OUR WARRANTY NUMBER TO MAKE AN APPOINTMENT FOR NEXT DAY PICK-UP AS IT WAS LATE AND COULDN'T HAVE IT IN SOON ENOUGH TO BE ABLE TO TALK TO SOMEONE FACE TO FACE. NEXT MORNING WE WENT OUT AND TURNED THE KEY AND IT STARTED AND EVEN WENT INTO REVERSE! SO THE TOW TRUCK TOOK IT TO THE SERVICE CENTER THEY SAID IT WAS THE MULTI-AIR ACTUATOR..REPLACED IT AFTER GETTING IT FROM CHICAGO THEY HAD IT FOR 5 DAYS. THEY SAID IT WAS FIXED. SO 4 DAYS OF EXTENDED STAY WITH MY SISTER (BLESS HER HEART) WE ALSO HAD OUR 2 DOGS. WE THOUGHT WE WERE ON OUR WAY HOME..SEE NEXT ENTRY

SO ON THE WAY HOME 50 MILES DOWN THE ROAD..SAME THING HAPPENED ONLY THIS TIME I WAS DRIVING AND WE HAD THE 2 DOGS IN THE CAR ON A VERY BUSY INTERSTATE! CALLED THE SERVICE CENTER THEY RECOMMENDED WE FIND THE NEAREST SERVICE CENTER, DON'T BRING IT BACK TO THEM..SO I ASKED THEM IF THEY KNEW OF ONE I COULD TAKE IT TO..NO THEY DIDN'T!

CALLED THE WARRANTY NUMBER AGAIN ASK FOR TOWING..SIT FOR 1 HOUR NOT TURNING THE ENGINE OFF BECAUSE AFtER THE LAST TIME I KNEW IT WOULDN'T START BACK UP. VERY NICE TOWING MAN CAME AND TOWED US TO THE NEAREST SERVICE CENTER (ALL OF THESE CENTERS WERE CHRYSLER DEALERS). THIS IS ON A THURSDAY. WAITED FOR MY SISTER TO COME GET US, BLESS HER HEART. SHE OFFERED TO TAKE US THE REST OF WAY HOME. 4 HOURS AFTER DRIVING 1 HOUR TO GET TO US..

THE SERVICE CENTER CALLED TO SAY THEY NEEDED TO REPLACE THE TRANSMISSION CONTROL MODULE OKAY THEY DID, BUT I ASK THEY TEST DRIVE IT 50 MILES SO IT HAPPENED TO THEM AND HAD TO TOW IT BACK SO 5 DAYS LATER THEY NEED TO REPLACE THE VALVE BODY IN THE TRANSMISSION AND CAN'T GET ONE BEFORE FRIDAY. THIS IS MONDAY..MIGHT ASK THEM TO TEST DRIVE IT TO US 4 HOURS AWAY!!!

Update from Dec 7, 2017: Fixed after 3 weeks..but so far it has been preforming very well.

Update from Jul 14, 2018: I was driving to the gym 7 miles away lost power to the gas....drove straight to the dealer we bought from they had it 4 days called and told me the turbo actuator lever had been bent. I asked why anyone would bend it and he said to go faster and then he asked if (since he knew both of us are well into our 60s) had any grandsons living with us and had used the car. I told him no and the only people under the hood of this car where all certified Dodge, Chrysler repairmen! Our closest grandson lived 3 hours away and never drove any of our cars. To shorten the story I asked if he was going to replace the lever, he said no that wasn't under warranty that they would straighten it and that nothing now would be under warranty having to do with the turbo! I told them to fix it and I was getting rid of it since I couldn't trust it! He stated they had a lot to trade to...I said I wouldn't buy another vehicle from them! I got rid of it!

- smallh, Science Hill, US

problem #5

Oct 082017

Dart Limited 1.4L Turbo

  • Automatic transmission
  • 37,282 miles

A D V E R T I S E M E N T S

I have had nothing but problems with this car. It is common to have so many problems with the dodge dart. I would never buy a Chrysler product, and I would never recommend a Chrysler product to anyone I know.

- Nicholas B., Toronto, Ontario, Canada

problem #4

May 272017

Dart Areo Turbo 2.2L

  • CVT transmission
  • 77,000 miles

Received a "service transmission" message then the car would not shift into any gears. Sent it to Kings Dodge in Cincinnati, Ohio who let the car sit for a couple days before looking at it. They said they can't find anything wrong. They updated the computer and reprogrammed the clutch and valve and told me to come get it. After driving about 45 miles it did it again and had to send it to another Dodge Dealer.

- James J., Middletown, US

problem #3

Feb 112014

Dart Limited 1.4L

  • Automatic transmission
  • 18,000 miles

Yup it was my time, the ECM went out on me and left me stranded. The only good thing was it left me stranded at my house and had to be towed to the dealer.

- Michael K., Simpsonville, SC, US

problem #2

Jul 162014

Dart Areo SE 1.4L L4 Turbo/Multiair

  • Automatic transmission
  • 15,300 miles

Transmission light comes and stayed on. TCM failed, service had car for 4 days. Received loaner from Chrysler.

- Joseph W., Green Cove Springs , FL, US

problem #1

Feb 282015

Dart Ralley 1.4L Turbo

  • Automatic transmission
  • 27,000 miles

I bought the car used with about 27000 miles on it in February of 2015 and have had nothing but problems with the car. It has pissed me off time and time again. First 8 days after I bought the car it popped up SERVICE TRANSMISSION in the digital info center. Upon plugging it into a diagnostics computer at my local parts store it told me the transmission ocular was in need of replacement with no causes available.

So I had it towed 20 miles to the nearest dealership and they replaced it but told me the car was not responding and they had to contact Chrysler corporate about the problem and after speaking to them and doing further investigating, they noticed that the wire harness and the fuse box (all one part that cost $1,600) was burned up. So the got the car to accept the new module and told me to contact the dealership that I bought the car from (lagers Chrysler of Mankato MN).

After I called them they had me bring the car to them and that is a 65 mile one way trip. They ordered a new wire harness and said they would fix it for free after I complained that they never disclosed this issue when I bought the car. They called me the next day and told me the car would be done shortly so we headed to Mankato in my girlfriends car to get mine. When we got there they told us that the car had fried the power steering rack after turning it on with the new wire harness. We couldn't take the car home and when I asked for a courtesy car they told me I wasn't old enough. I'm 19 and I bought a car but I can't borrow one??? That didn't make much sense to me.

So we drove home and the told me to come back the next day and when we arrived they told me they were unable to get the part that morning but they had it now however the car wouldn't be fixed today so again I asked for a courtesy car and no new result. They told me the car should be finished the next day but to wait for a phone call before leaving. But they should have called to tell me the car wasn't done that day the next day the car was done they called me and we got it. Lagers is a terrible dealership don't buy from them they treat you like trash no offer for gas money or anything even after putting 130 miles on my car and 390 miles on my girlfriends car.

About 2 weeks later the malfunction indicator light turned on so I took it to the part store again and the code said it was multiple random misfires. I took the car to the nearest dealer again and the told me there was nothing wrong with the car it may have been a fluke. The next week the same thing happens so I take it back and they tell me it only had a history code and it runs like a champ. Then 2 more weeks go by and it happens again but they couldn't fit the car in until the next week so we didn't drive it over the weekend and then when we got on the light was off so we took it to the dealer anyway. They told us that was strange but the car did store the code but again they couldn't find the problem.

A few weeks pass by and I go to my car after work and the touchscreen in my car didn't turn on when I got in and started the car so I sh*t it off and turned it back on multiple times but it was still off so I called the dealer and they couldn't fit the car in tell next week. When I went out to the car 2 days later the screen turned on but I still brought it to the dealership and they to me the radio needed 6 updates but the process took some time so they couldn't fit the car in that day meanwhile the car had another problem every time I got in the car and drove about 2 blocks it told me the washer fluid was low I filled it and it still said it was low the dealer figured it was a bad sensor they told me the part was unavailable at the time but when they got the part they would have me bring the car in to fix the sensor and do the updates and just bring the car in and hand me keys to a courtesy car ( funny I thought I wasn't old enough???).

I waited and one day I decided to call Dodge customer care and when I told them about the problems I was having they gave me a case number and case manager to help me. When I talked to her she told me she would help the dealer get the part to do the repair. It took over a month to get the part and when they fixed it they told me the wires to the sensor had been cut on something and they don't understand how because the wire was very far out of the way. But they said it was no big deal.

I got my car back and took it out of town the next week and when heading home I stopped in a drive thru. I put the car in park to order and when I was done and put it back to drive it told me service transmission and to put the car in neutral and then drive it in reverse then back to drive to let it go forward..... I had to do this 3 times before I could move forward and then when I got to the drive thru window it did the same thing.

After doing the steps again it moved forward and I got to a stop light and when I stopped it did the same thing this time without being put in park. Luckily I had nobody behind me so I drove about 200 yards in reverse to a parking lot of a parts store and got another diagnostics check. It told me the car had some kind of module out and it was an $18 part. However this is a serious safety concern so why don't they just make the part better but more expensive if it would save problems, who knows.

When I contacted the dealer (this just 4 days after it left the shop) they said to bring it in next week and that brings us to the current date I will update this as soon as I find a repair for this problem as well as list any new problems. I am currently in search of a non Chrysler product.

- Derick F., Windom, MN, US

Not what you are looking for?