Huge win for car owners! All TSBs to be made public. The Center for Auto Safety just made the NHTSA (US Government) make public the full text of all TSBs from now on. They are the same organization that has petitioned the NHTSA & filed lawsuits to protect car owners over exploding gas tanks & other major safety issues. Whenever you drive in your car, you are safer thanks in part to a lot of work over the years by this small but very effective consumer advocacy group.

Please take a moment & say thank you by donating $5 or whatever you can to the Center for Auto Safety.


really awful
Crashes / Fires:
1 / 0
Injuries / Deaths:
0 / 0
Average Mileage:
66,287 miles

About These NHTSA Complaints:

This data is from the NHTSA — the US gov't agency tasked with vehicle safety. Complaints are spread across multiple & redundant categories, & are not organized by problem.

So how do you find out what problems are occurring? For this NHTSA complaint data, the only way is to read through the comments below. Any duplicates or errors? It's not us.

2009 Ford Escape drivetrain problems

drivetrain problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2009 Ford Escape:

Unsubscribe any time. We don't sell/share your email.

2009 Ford Escape Owner Comments (Page 3 of 13)

« Read the previous 20 complaints

problem #210

Mar 062013

Escape 4-cyl

  • 45,547 miles


Driving down the road at approximately 45 mph and truck had a momentary loss of power, like it was not getting fuel. Did not stall and we continued down the road. It happens at various speeds and sometimes once and other times multiple times. Gear and speed do not appear to be a factor. On two of the worst cases the power train / throttle control "wrench" light was illuminated, but of course after turning off vehicle and starting it back up and driving to dealership, the light was off and the truck ran fine. Nothing was found the first time it was taken in. The second time I pressed them about it and they came back with over $975 worth of needed replacement parts (throttle body, mass air flow sensor, fuel injector flush and spark plug replacement @ 56,000 miles.

- Bettendorf, IA, USA

problem #209

Mar 042014


  • 40,000 miles
We had noticed that the transmission had started slipping and gradually got worse. We checked the trans fluid and it was very low. Come to find out we had been losing fluid and didn't know the problem so we took it to our mechanic because we bought it used from patterson in mt. Airy and the warranty had expired. Our mechanic found that the seal had blown so he put a new axle in also because there was wear on it. Well....we have driven it a total of 2 weeks and the very same thing has happened so it is back to the repair shop again. After investigating this I am finding that other people are having the very same problem and it is very frustrating and getting very expensive. Right now I would not recommend this vehicle to anyone. Oh, and by the way, my mechanic said that this car had this same repair done on it before we purchased it!!!!! looking at my options right now because I can't afford to keep taking this to the shop. My fear is that we are going down the road with our grandbabies and this car stops and we are stranded. And also if it overheats because of no fluid...could fire be an issue??

- Elkin, NC, USA

problem #208

Aug 122009

Escape 4-cyl

  • 650 miles
Car slowed then accelerated to over 100mph. Took it to dealer, told me there was nothing wrong. Happened again pulling into my driveway at 5mph, sudden acceleration, and stopped with a bump to my garage door. Took it to dealer, told nothing wrong and nothing they could do. Now I find out there is a transmission linkage problem with this car and I believe has a recall. Dealer wants $100 to look at it. If the part being recalled is fine, they keep the $100, if not they deduct it from my bill or refund it to me. While under warranty nothing could be done, according to them. This has occurred on several more occasions, including the slowing up of the vehicle. You push the pedal down and you lose power, then suddenly it kicks in and you're off and running at high speeds, with the pedal stuck to the floor. I've turned the ignition off to stop and thrown it into neutral and watched the engine tach very high before turning it off (into accessories so I still have brakes and steering) to prevent damage to the engine. Contacted Ford customer service and they informed me the dealer has the right to charge me the fee but urged me to go to dealer and pay. If the linkage is on recall then why do I have to pay a fee up front? they claim I should get a refund if it is the linkage, but I've been having problems with it since I bought the car. No warning lights, check engine or anything came on. I now have the car up for sale and I am passing this problem onto the next buyer. The dealer has been urging me to have transmission flushes since the warranty expired at 36K miles.

- Myrtle Beach, SC, USA

problem #207

Apr 112012


  • 61,000 miles


While driving the vehicle I suddenly lost power and wrench and engine light came on. I was able to turn the car back on after a complete stop. Car was taken immediately to Ford and they said nothing wrong with it and if it happens again bring it in. After multiple times on city streets and interstates which I feared for my life, the car would have no power and the engine would not accelerate when I would step on gas. Had to shut the engine off and restart to make anything work. After that I took it to Ford again and this time they replaced throttle body-air intake which they said there were other vehicles with similar issues. I had to pay out of pocket due to out of warranty but they surely know there is a defect there in the throttle bottle and certainly an endangerment to those driving the vehicle and to those around them.

- Houston, TX, USA

problem #206

Feb 032014

Escape 6-cyl

  • 85,420 miles
Vehicle loses power when accelerating from a stop. Additionally, while traveling at a steady speed (usually between 30-45 mph) the vehicle power fluctuates between surging and losing power. The vehicle has stalled when coming to a stop because of this fluctuation. Also, the transmission shifts irregularly. The rpms rev excessively high, then the transmission jerks the vehicle when shifting. This happens the most between first, second, and third gear. The dealership stated there is a malfunction in the variable timing of the engine. They want to open the engine to try and find the problem without knowing what they are looking for. This issue started when the vehicle was purchased with 44,000 miles. They dealership did not have any appointments available until the vehicle exceeded 60,000 miles due to conflict of schedule and long commute times. Then they refused to honor the warranty. The vehicle has been to the dealership several times in the last couple years with no resolution to the transmission problems. I have almost been in several accidents from the vehicle stalling or losing power when accelerating.

- Tomah, WI, USA

problem #205

Feb 032014


  • miles
2009 Ford Escape. Consumer writes in regards to transmission problems. The consumer stated when he took the vehicle to the dealer, for a regularly scheduled oil change, he was shocked to hear he needed brake pads and rotors. A week later, the vehicle had to be towed to the repair, to have the transmission replaced at a cost of $3,400.

- Glenwood, NJ, USA

problem #204

Oct 112011

Escape 6-cyl

  • miles


While driving during both incidents the vehicle lost all power steering, stalled, and engine started missing. Tuned vehicle off then tried to restart and wouldn't click, continued missing. Rpms would rise without any movement. Turn vehicle off again to restart and it started correctly. While always driving the vehicle it will jolt while moving as if the transmission wasn't catching gears.

- Killeen, TX, USA

problem #203

Jan 302014


  • 43,000 miles
Accelerating from a traffic stop. Taking a right turn, car rumbled and could not accelerate. Car went from 5mph and drop down to 3mph, the wrench light went on. Stopped at side of road and engine still running. Drove a little more and engine still rumbling and would not accelerate.

- Honolulu, HI, USA

problem #202

Jan 082014

Escape 6-cyl

  • 46,000 miles
This was the third incident, vehicle stops running for no apparent reason, wrench light illuminates... power lost in engine. After stop, engine sometimes starts, sometimes requires longer wait time to start... vehicle still under 5 year 50 K warranty, taken to Ford dealership.... they want $ 440 to fix the problem.... before someone gets killed in this vehicle.

- Huntington Beach, CA, USA

problem #201

Nov 182013

Escape 6-cyl

  • 45,700 miles
While driving the vehicle lost power and wrench light came on. When came to a stop the vehicle ran rough at idle and surged. Car taken immediately to Ford and they misdiagnosed. After that it continued to do it multiple times on city streets and interstates. The car would have no power and the engine would not accelerate when I would step on gas. Had to shut the engine off and restart to make anything work. After that I took it to Ford again. This time they replaced throttle body-air intake and also throttle body and motor assembly.

- Sioux Falls, SD, USA

problem #200

Sep 272013


  • 59,000 miles


Headed to work on the interstate driving 70mph and the vehicle goes limp gas peddle does nothing lose all power. Had to get over and avoid 18-wheelers and shift off the vehicle. Turned it off and it's fine for 5 miles or 5 days.

- Madison , TN, USA

problem #199

Nov 292013

Escape 6-cyl

  • 51,000 miles
I was driving on the highway at about 60 mph when the engine lost power. The speed drastically dropped to less than 5 mph and nothing happened when I pushed the accelerator. I was luckily able to coast to the shoulder, where I put the car in park and restarted it. Upon restarting the car it drove normally. This happened again about 3 weeks later when I was driving about 25 mph. However, this time the wrench light went on and when I turned the car off and back on the light went away.

- Chicago, IL, USA

problem #198

Dec 102013

Escape 4-cyl

  • 80,451 miles
My wife had started the 2009 Ford Escape and was traveling at a speed of approximately 5mph, pulling into traffic. The car began moving, felt as if there as no power. She checked to ensure that the car was in drive. The car would not go over 5 mph. The wrench light came on, no speedometer reading, and she proceeded attempting to engage the car again. The car was drivable for three miles home, with no speedometer reading, limited power. As she drove, she needed to put the car in park to steady the car. A she proceeded to re-engage the car the shifter was "clunky, slipping, and did not feel secure". she did get the car safely home, however we checked the car about an hour after this experience and the car continues to not seem to engage the power train, is not shifting properly, has no power in the engine. There appear to be no leakage of fluids, the car has been properly serviced, has fuel, has a new battery, and we are wondering if this issue is now covered under any warranty. Please initiate an investigation to the many complaint that seem to follow a similar pattern with this vehicle.

- Benicia, CA, USA

problem #197

Sep 232013

Escape 6-cyl

  • 60,637 miles
I was driving down a small highway at about 45mph when suddenly the engine lost its power. I put my foot on the accelerator and absolutely nothing happened (rpms did not increase, speed did not increase) except that the car continued to decelerate. I pulled over to the side of the road and the car started to shake violently. Also the yellow wrench indicator light signaling that there is a power train issue came on. I put the car in park and shut it off for five minutes. When I turned the car back on, the indicator light was off, the car was not shaking, and the accelerator worked fine. I took it straight home, then straight to the Ford dealer the next day and was told that I needed to replace my throttle body. Further, I was told that although the throttle body was not normal wear and tear, it was still not covered under my warranty. So I had to pay $500 to fix an issue that I now see is quite common in Ford Escapes; I am unclear what it will take for a recall to be issued on this potentially very serious problem. I am very grateful that on this particular day I was not on a 4-lane highway as I usually am when traveling.

- Winthrop, MA, USA

problem #196

Dec 022013

Escape 6-cyl

  • 60,000 miles
I own a 2009 Ford Escape. While traveling at various speeds, the vehicle loses power and the wrench light comes on. Accelerator pedal pushed, but no response. Shut down vehicle and restarted car driven without incident, until it happened again 2 days later.

- Loganville, GA, USA

problem #195

Nov 282013

Escape 6-cyl

  • 86,803 miles
Driving along, engine loses power, car is jerking, wrench light comes on, idles quickly. Coasted off side of road. Turn car off, turned back on - wrench light off - drive away as if nothing happened. Drive for another couple hours, same thing. This has happened quite a few times in the past 2 weeks.

- Alburtis, PA, USA

problem #194

Nov 282013


  • 84,165 miles
This is my second time that happened to me first was on 11/27/2013 and today 11/28/2013 I was driving on heavy traffic make a stop then I start to accelerating and my car lose the throttle and the wrench light became on the engine start to shake was very scary the traffic behind me almost hit me so I turn off my car and restart again and the problem was over but today the same happened when I trying to enter to the expressway and was very dangerous I have to restart my car again and drive to home I make a research about this problem and I find that this problem is very regular with Ford Escape and some other model from Ford.

- Miami, FL, USA

problem #193

Aug 172013


  • 69,000 miles
Driving down the street and the wrench light came on all of a sudden. Then my car dies. Put it in park then started it and as I tried to accelerate the car started to jerk then died. I repeated this till I got to the nearest repair shop and after $600 later found out it was the throttle body sensor. Ford won't sell the plastic sensor by itself, you have to buy the whole aluminum unit at $400! plus labor! I will never do business with Ford again! horrible quality parts. The worst part is I had my 11 year old son in the car when this happened.

- Carrollton , TX, USA

problem #192

Nov 252013


  • 72,200 miles
While driving steady at 50+ mph on an interstate, there was slight on again/off again hesitation while keeping constant pressure on the gas pedal. Without warning, the engine seemed to lose all power, and forced me to coast to the side of the road. A 'wrench' warning light appeared on my dashboard system, and while the engine had not stalled, it was running very low and rough. I again tried to apply pressure to the gas pedal and it was completely unresponsive. I turned the vehicle off, waited a few seconds and restarted it. It ran as if there was nothing wrong, and there were no more warning icons showing on the dashboard. It ran without issue for another 15 minutes on the highway, until it again lost all engine power, and this time the engine warning light came on instead of the wrench icon. Restarting it let me drive a few more miles to reach my home.

- Wesley Chapel, FL, USA

problem #191

Nov 202013

Escape 6-cyl

  • 30,268 miles
Traveling at approx 5-10 miles an hour. Pulling out of stop sign. Vehicle without warning felt like it stalled. Could not accelerate. I coasted to curb and put in park. A warning light on dashboard showed a yellow wrench. I turned car off. Waited 30 seconds. Started and light was off, car normal. Took to dealer. Diagnostic code said electronic throttle. Did not have fixed immediately. Next day did it two times in less than five miles. Now engine light on second time of occurrence. I am afraid to drive. Could be on highway. Could pull out in front of on coming cars and it stalls. Get broadsided.

- Bethlehem, PA, USA

Read the next 20 complaints »

Not what you are looking for?