Huge win for car owners! All TSBs to be made public. The Center for Auto Safety just made the NHTSA (US Government) make public the full text of all TSBs from now on. They are the same organization that has petitioned the NHTSA & filed lawsuits to protect car owners over exploding gas tanks & other major safety issues. Whenever you drive in your car, you are safer thanks in part to a lot of work over the years by this small but very effective consumer advocacy group.

Please take a moment & say thank you by donating $5 or whatever you can to the Center for Auto Safety.


really awful
Crashes / Fires:
1 / 0
Injuries / Deaths:
0 / 0
Average Mileage:
48,279 miles

About These NHTSA Complaints:

This data is from the NHTSA — the US gov't agency tasked with vehicle safety. Complaints are spread across multiple & redundant categories, & are not organized by problem.

So how do you find out what problems are occurring? For this NHTSA complaint data, the only way is to read through the comments below. Any duplicates or errors? It's not us.

2011 Ford Escape fuel system problems

fuel system problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2011 Ford Escape:

Unsubscribe any time. We don't sell/share your email.

2011 Ford Escape Owner Comments (Page 2 of 7)

« Read the previous 20 complaints

problem #118

Aug 072013

Escape 6-cyl

  • 35,500 miles


Lost throttle control, pulled over, turned engine off, and restarted to correct problem. This happened three more times over following month at 70mph on freeway, 50mph on surface street and an intersection at a stoplight. Exact same behavior (loss of accelerator, turn engine off, restart). Dealership replaced throttle body. Five months (7,000 miles) later problem occurred again at a busy intersection almost resulting in a serious traffic accident. I took it back to Ford, they performed tests, said they already replaced the throttle body with the new one and made no repair even though I told them the car was unsafe to drive with the defect. There will be serious accidents that result from this defect.

- Bakersfield, CA, USA

problem #117

Dec 202012

Escape 6-cyl

  • 51,000 miles
Car would violently buck while loosing power. Wrench light came on then disappeared. Seams to be a random ghost that visits every 2 weeks. Had map sensor replaced under warranty then 2 wks later happened again. This time paid for throttle body. 2 wks went by and it happened again. This time didn't. go to dealer. Not sure but I think it might be throttle body again if it is infact the problem. Car sucks. Same problem over and over.

- Farmington, CT, USA

problem #116

Oct 152013

Escape 6-cyl

  • 60,000 miles
While driving down the freeway the car suddenly surged for a second and then lost all power. There was no gas going to the engine and I could not produce any speed. I had to coast to a stop while moving over in the freeway lane to the shoulder. When I did stop, the engine sounded like it had trouble getting fuel to it. I turned off the engine and sat for a second and when I turned the car back on it started up and would go. Over the past months this has happened on and off. Some days it drives fine and then all of a sudden it will do the same aspect.

- Anaheim, CA, USA

problem #115

Jan 122014

Escape 6-cyl

  • 150,000 miles


Accelerating from traffic light, in left lane, in heavy traffic. The car slowed down and would not respond to accelerator. Manage to maneuver to the side of the road. Shut off engine and restarted engine. All appeared normal. I maneuvered to a road with less traffic to continue home. The problem occurred again within a mile.

- Matthews, NC, USA

problem #114

Jan 102014


  • 88,000 miles
On 1/10/14 upon pulling onto an exit off of a major interstate as I slowed down the engine shut off. The vehicle had power but the engine shut off on it's own. I put hazard lights on, car in park and started again fine. Again later that evening I was on my way home from work and upon pulling off an exit the engine stalled again. 1/11/14 I drove home on a major highway, came to stop light and engine lost power again. I was able to coast to a stop and park. Engine restarted fine and vehicle proceeded to stall at the next intersection. This to me is dangerous losing engine power. I am afraid this could cause me to be rear-ended if this keeps up. I am seeing the dealer first thing next week.

- Fort Wayne, IN, USA

problem #113

Dec 222013

Escape 6-cyl

  • 15,000 miles
My daughter was driving, and had pulled from a stop sign. The vehicle seemed to stall, and she had no control- no brakes, no throttle, the emergency brake didn't stop her, and she finally pushed it into park and that did nothing. It rolled to a stop, although the engine seemed to be running. She turned off the engine, and after a few minutes, restarted it. It restarted, and she proceeded to drive to her destinations which was closeby. Very scary, but fortunately, no other real traffic, but this could have been tragic.

- Exton, PA, USA

problem #112

Dec 162013

Escape 6-cyl

  • 46,800 miles


After intermittent 3 times in 2 weeks, had throttle body cleaned 12/14/2013 per Ford tsb. On this date, 12/16/13 it failed again and had the throttle body replaced at my expense. Ford would not cover it after 36,000 or 3 years as out of warranty. It was an extremely hazardous condition not to replace. This part should be recalled immediately for replacement.

- Port Orange, FL, USA

problem #111

Oct 112013

Escape 6-cyl

  • 65,000 miles
I was driving approx. 10 mph, the gas peddle stopped working, I would press it but nothing happened. The little wrench appeared on the dash. I stopped and the motor started running loudly and roughly shaking the vehicle. I put it in park, turned off the key, waiting a moment and restarted it. The restart took longer then normal but it was fine after that. This has happened 5 times now, each time I was going approx. 10-15 mph. It's dangerous because the car cannot driven out of the way of other vehicles. The 3rd time this happened I was slowing turning left through an intersection, there was oncoming traffic, had the car not cut off, I would have been safe to clear the intersection however it cut off making the oncoming driver swerve into the other lane to avoid hitting me. It's very scary and dangerous.

- Kearneysville, WV, USA

problem #110

Oct 112013

Escape 6-cyl

  • 50,000 miles
When on freeway loses all throttle have to coast to side of road and restart. Had to replace the throttle body at dealership with a total cost of $533.13. Was not covered under warranty?

- Bellville, OH, USA

problem #109

Dec 142013


  • 46,758 miles
While turning into a parking lot my vehicle's accelerator quit functioning. This was the second time within a 14 day period. To overcome the problem, I shut the vehicle off via the key, waited 3 minutes and tried again. Same thing. Next I shut off the engine and waited 5 minutes and the throttle body began functioning again. I drove the vehicle to a repair shop where they cleaned the affected part and re-installed it.

- Port Orange, FL, USA

problem #108

Oct 172013


  • 46,700 miles


While daughter driving vehicle in houston, driving on freeway, approx. 65 mph, vehicle lost engine acceleration power, no response from gas pedal, warning lights (wrench symbol) illuminated. Had to coast/idle across traffic lanes to get to shoulder out of traffic- very dangerous and scary - turned off engine, restarted, vehicle then operated as normal at the time, but event has since been recurring. Now has happened 6 other times... very dangerous situation for any driver, especially a young driver. Might add that this particular model is very popular with young adults - you will see many in college towns. Very dangerous. Internet research reveals many complaints and probable cause suspected to be throttle body malfunction. Manufacturer must be aware by now. Having car repaired - expecting cost of approximately $600 - $800.

- Georgetown, TX, USA

problem #107

Aug 252012

Escape 6-cyl

  • 40,000 miles
I was setting at an intersection pulling out in to oncoming traffic and vehicle died. This has happened on numerous occasions in the past year. At times when I try to stop it feels as though the vehicle is still pulling with foot completely clear of accelerator.

- Coatesvile, IN, USA

problem #106

Nov 012013

Escape 6-cyl

  • 50,000 miles
The vehicle went to idle and would not accelerate until the engine was switched off and restarted. It has happened several times since. Our dealer says they cant diagnose unless they have the vehicle while it is in idle only.

- Belton, MO, USA

problem #105

Nov 052013

Escape 6-cyl

  • 37,500 miles
The vehicle suddenly lost power when crossing intersection. Wrench light came on. Could have been very dangerous with heavy traffic situation. Car limped home [fortunately only 300 yards] @ less than walking pace. Not happy and has affected my confidence in expensive vehicle. Luckily Ford agent helpful.

- Oviedo, FL, USA

problem #104

Nov 222013

Escape 6-cyl

  • 32,500 miles
I was on I80 heading westbound through Lincoln. All the sudden I felt a thump and lost all acceleration. I was in the center lane (of three lane traffic) and was surrounded by semi trucks. Thankfully I was able to get my hazard lights on and coast over to the shoulder. I called aaa for a tow and took my vehicle to the nearest Ford dealer. I was advised that I had a stuck throttle body. They said this is quite common for this year/make/model of vehicle. They replaced the throttle body under warranty and sent me on my way. I feel very fortunate that I was able to coast to the side of the interstate. I had recently taken an 1800 mile road trip with my children through dallas and houston. I am so grateful this didn't occur on our trip.

- Omaha, NE, USA

problem #103

Nov 222013


  • 91,000 miles
Several weeks earlier, as a was stopped at a traffic light, my car started bucking or surging, feeling as though it was going to stall. It did not stall at that point. A few minutes later, as a was slowed down by a bus, it did stall. Restarted very easily and I kept driving. Every few days, we would notice the surging, and the check engine light was on. Took it to the dealer and the was told there was a problem with the fuel system, but they weren't sure what exactly. Stalled a second time post dealer visit. This morning, as I was in motion at 35 miles an hour, the car suddenly shut off. I coasted very easily to the shoulder, but could not restart. Car has been towed to the local dealer. Awaiting their answer, but sounds very much like the other throttle body issues I've read on here. I'm fortunate to have been on the highway yet, especially with my young child in the back seat. This was a scary situation, and I'm not pleased that the previous recall did not include the 2011 model year. Please reopen the investigation.

- Williamsport, PA, USA

problem #102

Nov 162013

Escape 6-cyl

  • 40,229 miles
Accelerator ceased working while vehicle was in motion. This was the 3rd instance in 2 months; however, the first time that pumping the accelerator failed to correct the issue. Turning off the engine and restarting the vehicle was required to correct at this point. Required the replacement of the throttle body.

- Harvest, AL, USA

problem #101

Nov 152013


  • 65,000 miles
Vehicle cut off while driving 65mph on highway with no warning.

- Miami, FL, USA

problem #100

Oct 012012

Escape 6-cyl

  • 48,001 miles
I was driving on I-75 South, atlanta area, 55 mph, when my Ford Escape 2011 lost all power and I coasted to side of road during rush hour --- very scary, and very dangerous. Took vehicle to Ford service and was charged $474.15 to replace defective throttle body (not covered under transmission, engine, powertrain warranty). Read on-line that there are many other Ford owners experiencing this same dangerous problem. Sure hope you will warn other Ford owners and organize a recall. Please let me know if there is anyone else I can contact to move a recall forward.

- Acworth, GA, USA

problem #99

Nov 112013


  • 57,343 miles
I started accelerating after being at a complete stop at a light. Halfway through the intersection, the throttle lost power and I could no longer accelerate. The wrench light came on and I had to coast over to the side of the road with my hazards on until I could get out of traffic. As I applied the breaks and the car slowed down, it started shaking until I could put the car in park. I then turned off the engine for about 30 seconds. When I restarted the engine, it took longer than usual to start but seemed to be running fine and was not shaking. After waiting for it to run without problem, I slowly accelerated the car to continue my commute. Within 2 minutes of driving, the issue occurred again and both the wrench light and the check engine light came on. I once again pulled over, stopped the car, and turned off the engine. After I restarted the car, I drove to a gas station who was able to hook up the engine to a computer scanner. The technician came back with what he said was an " O2 sensor code." He checked my fluids and reset the computer to turn off the check engine light and said I should be fine to drive the 30 miles home but should get it checked out asap. Within 20 miles of driving, the incident happened again. So I took it to the dealer. Since the check engine light was reset, there is no record of the code that came up, so the dealer spent an hour trying to get it to act up but has had no luck. The service advisor did say that although they cannot get the car to repeat the problem, they highly suspect that the throttle body needs to be replaced.

- San Francisco, CA, USA

Read the next 20 complaints »

Not what you are looking for?