Huge win for car owners! All TSBs to be made public. The Center for Auto Safety just made the NHTSA (US Government) make public the full text of all TSBs from now on. They are the same organization that has petitioned the NHTSA & filed lawsuits to protect car owners over exploding gas tanks & other major safety issues. Whenever you drive in your car, you are safer thanks in part to a lot of work over the years by this small but very effective consumer advocacy group.

Please take a moment & say thank you by donating $5 or whatever you can to the Center for Auto Safety.


really awful
Crashes / Fires:
3 / 1
Injuries / Deaths:
0 / 0
Average Mileage:
54,686 miles

About These NHTSA Complaints:

This data is from the NHTSA — the US gov't agency tasked with vehicle safety. Complaints are spread across multiple & redundant categories, & are not organized by problem.

So how do you find out what problems are occurring? For this NHTSA complaint data, the only way is to read through the comments below. Any duplicates or errors? It's not us.

2010 Ford Escape drivetrain problems

drivetrain problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2010 Ford Escape:

Unsubscribe any time. We don't sell/share your email.

2010 Ford Escape Owner Comments (Page 5 of 23)

« Read the previous 20 complaints

problem #380

Dec 212013

Escape 6-cyl

  • 33,000 miles


While driving at approximately 70 mph on the interstate, my vehicle suddenly lost acceleration and the gas pedal no longer controlled the speed. Steering and brakes were unaffected. A wrench display appeared on the instrument panel. After coasting to a stop, I turned the car off and back on. Everything functioned properly and the wrench disappeared from the instrument panel. I took the vehicle to a Ford dealership 2 days later and was told it was a defective throttle body assembly.

- Wilson, NC, USA

problem #379

Nov 292013

Escape 6-cyl

  • 68,509 miles
My wife was driving are Escape and she was merging on the freeway. While trying to merge on the freeway she was traveling 60 mph almost to highway speeds she went to merge in front of a truck and the Escape stalled. We were almost hit by the truck because the vehicle had lost all power. We took the vehicle to a dealership and the vehicle was diagnosed with a bad throttle body.

- North Highlands, CA, USA

problem #378

Dec 052013

Escape 6-cyl

  • 67,151 miles
Began to run very rough. On July 13, 2013, I experienced a similar problem. Malloy Ford in winchester, va, charged me $310 to clean the throttle body. After doing some research, I see this is a known problem, I'm disgusted with Ford and the dealership.

- Berryville, VA, USA

problem #377

Dec 022013


  • 50,000 miles


I was driving down a very busy 5-lane road when all of a sudden a wrench appeared on my dashboard and my car had absolutely no power in the accelerator. It began idling irrationally and my car was shaking. I had it towed to the Ford dealership to be fixed. It is the throttle body that is malfunctioning, and they guaranteed to me that it would happen again if not fixed. They informed me that there have been many vehicles with this same problem. Someone is going to be killed due to this! I was lucky that no one hit me- I could not even get over to the side of the road- my vehicle just had no power at all. If this happens on a highway, this could be horrific! I am extremely disappointed and upset that a recall has not been issued. There have been thousands of complaints, and nothing has been done. Someone is going to be severely hurt or be killed due to this issue!

- New Lenox, IL, USA

problem #376

Nov 192013

Escape 6-cyl

  • 45,900 miles
While driving approx 20 mph in a community to car slowed down to a crawl. It would not travel faster than approx 5 mph. Happened again a week later. Took it to garage the computer read P2111 - throttle actuator control tac system - stuck open. Description; this powertrain control module PCM fault status indicates the throttle plate is at a greater angle than commanded. Possible causes; binding throttle body stuck open, tac motor circuit open, tac motor circuits are cross-wired, tac motor harness circuits are shorted together, damage PCM.

- Estero, FL, USA

problem #375

Nov 252013

Escape 6-cyl

  • 34,500 miles
When trying to accelerate, the engine sounds rough. The engine won't accelerate when this occurs. A small wrench icon lights up on the dashboard. I have to pull over, turn off the vehicle, then restart it. It then sounds and drives normally, until the next time this occurs, which can be only days later. It is likely a defective throttle body. I have seen many mentions of this same problem on the internet. It should be a recall.

- Geneva, IL, USA

problem #374

Apr 202013

Escape 4-cyl

  • 45,000 miles


One night I was driving in a residential area and my car started to rumble, it shook back and forth and the engine started to splutter. Then, the engine choked and the car stalled in the middle of the street. The car shut itself off. Luckily, this happened before I entered the freeway. The check engine light went on and at first I thought it might have been a battery problem. However, after the car shut off I tried to start the car and I was able to drive it for a couple minutes until it started to stall again. This happened three times in one night within a thirty minute time frame. So, I had to wait a while for my engine to cool down. I took it to galpin Ford motors service and they told me they could not diagnose the problem. I went back the second time to get my vehicle re-checked after two days because the problem occurred again and galpin Ford was still not able to resolve the issue. I recently just took it back because my car choked in the middle of an intersection and I am still disappointed by the way galpin Ford services handled the situation. I feel like my life is at risk driving this vehicle. I have researched this make and model for incidents just like mine because I'm sure this is a defect with the Ford Escape models.

- Los Angeles, CA, USA

problem #373

Nov 252013

Escape 4-cyl

  • 77,410 miles
I heard a pop sound and there was no response when pressing on the accelerator. Idle was rough, I was able to coast into a parking lot.I let it idle and tried to increase RPM. There was no response to pedal. The car idle roughly. I shut car off and restarted. It cranked longer than normal, like it wasn't getting fuel. Then it ran fine. After about 20 more miles it repeated process, leaving me to coast off the road in traffic. I have a warning light (wrench) meaning throttle body or drive train on my dash during the shut down. I have had this vehicle in Ford repair shops over four times for powertrain repairs, starting before warranty was expired. The last one Ford would not cover the repair under previous warranty, even though the first repair during warranty period was never fixed. Now I am endangering myself and all those around me by the new problem. If the vehicle does this in a center lane a pile up could occur.

- Haines City, FL, USA

problem #372

May 032013


  • 34,646 miles
First incident: 05/03/2013: Ac stopped working properly. Car sputtered. Stopped. Would not accelerate. Dash lights came on: Battery, wrench, etc. Lost power. Then would accelerate. Pulled over and had towed. Dealer Ford service department inspected. Replaced bad floor actuator motor - CC42.. fixed under warranty as owner was only 3 weeks out of 3 year warranty, with a mileage of only 34,646 miles. (invoice receipt: Test codes performed by dealer: P2111, P2112, monitor pids. Oasis-ssm 32170. Replaced throttle body, reset kam, CC42.) second incident: 11/17/2013: Similar to 05/03/2013 incident. Ac stopped cooling. Turned off car. Tried to start and dash lights came on. Car acted like it would start, sputtered and would not start back up. Waited 30 minutes. Car started back up. Left parked, as felt dangerous situation if were to occur on interstate. Will have towed to my mechanic for inspection. Why, if dealer replaced actuator motor 6 months earlier would same situation occur? there must be another issue causing the actuator motor failure other than the actual motor failure.

- Baton Rouge, LA, USA

problem #371

Nov 052013

Escape 6-cyl

  • 76,800 miles
The car stalled while driving. The first time it stalled I was driving 65 mph with children in the car with me. After I came to a stop, the car restarted and after driving 2 more minutes it stalled again at 45 mph. After the second stall the engine light came on. I had a diagnostic report done and the report said "throttle actuator control system-stuck closed" and "detected the throttle plate is at a lower angle than commanded." I hope this is resolved quickly. It is not covered under my warranty.

- Sugar Land, TX, USA

problem #370

Nov 042013


  • 65,000 miles


Driving home during rush hour, acceleration was acting odd. Fluttering in a sense. I thought the cold weather may be the cause and it was just warming up. Driving normal it sputtered and slowed down. Wrench light came on. I was able to creep along to a bus stop turn out. Idled rough. I stopped the engine, and waited. It restarted a few minutes later fine, and was able to get home. The whole way rough idle, rough acceleration as well. This could have been so much worse if I was on the freeway. It will be towed tomorrow to Ford to find issue and fix. I sure hope this is covered under warranty.

- Vancouver, WA, USA

problem #369

Jul 122013

Escape 6-cyl

  • 71,621 miles
While driving approximately 70 mph on highway, veh lost power, no acceleration, wrench symbol and check engine light came on, had to coast off to the side of the highway. Turned key off and let sit a couple minutes, restarted and was ok, but intermittently problem recurred until unable to drive more than a few miles between occurrences. Diagnosis was a faulty throttle body. Replaced throttle body and no problems since.

- Plymouth, MI, USA

problem #368

Oct 302011


  • 17,821 miles
After stopping at a light on a highway I proceeded to turn left and pressed the accelerator and the engine cut out. I had to coast across the highway.

- Gaithersburg, MD, USA

problem #367

Oct 312011

Escape 6-cyl

  • 37,530 miles
After waiting for traffic signal, I began my turn left. Just past the intersection, I lost power with sort of a chugging motion in the vehicle. I was able to get off the road. The indicator on the instrument panel was of a small wrench, indicating throttle control/powertrain in the manual. I called the dealer and was able to start the car and drive in. The charge for installing ds7Z 9E926 D (throttle body and motor as) was $400.46 plus tax. With less than 38000 miles on this vehicle, I did not expect to have this kind of repair.

- Kansas City, MO, USA

problem #366

Oct 312012


  • 124,300 miles
I am a homehealth nurse, I work in a very mountainous, rural area where I do not even have cellphone service. I was on a very narrow, curvy road, when the car just quit accelerating, the small wrench appeared on the dash, I was able to coast far enough to get to a wide spot where I could get the vehicle safely out of the road, barely missing an 18 wheel coal truck from hitting me. There was no warning, the vehicle drove fine all day and then it just quit. I was able to turn the car off and restart and attempted to drive it and again this happened 3 times before the check engine light finally came on. The nicest person in the world help me and he was able to detect the problem with his computer and he was able to adjust the throttle into the closed position and then I was able to get the vehicle home without anymore problems. I then took it to a Ford dealership and had the throttle body replaced before I did get killed if this was to happen again. I do wish Ford would just get this part recalled before someone does get killed.

- North Tazwell, VA, USA

problem #365

Oct 042013

Escape 6-cyl

  • 43,000 miles
While driving freeway speeds, I lost power. Wrench light came on, engine remained running and I limped to the side of the freeway. When re-starting car, problem disappeared. Took car to private mechanic ([xxx]) and he could not find a problem in the computer history. He suspected throttle linkage. Car drove fine until Oct 25, 2013 when it recurred on the freeway. While coasting in the hov lane, we put vehicle in "neutral" and tried to restart, problem did not resolve. Only after coasting to a stop and putting the vehicle in "park" and restarting would the problem re-set. Very hazardous losing power at freeway speeds and trying to limp to the side. Information redacted pursuant to the Freedom Of Information Act (FOIA), 5 U.S.C. 552(B)(6).

- Signal Hill, CA, USA

problem #364

Oct 312013


  • 50,000 miles
I was driving in congested morning traffic and the engine stalled. The wrench indicator light popped on as I lost acceleration. I was able to coast on to the median. However, I was almost struck from behind by another car. After about 30 seconds, the car started back up and I immediately went to work and made it home without problems this evening. After researching on the internet, it appears this is a recurring problem and just a matter of time before someone gets seriously injured or hurt. I am afraid to drive now as other complaints indicate this has not only been occurring for quite some time, but it may also continue to happen more frequently and eventually stop running altogether.

- Shreveport, LA, USA

problem #363

Oct 282013


  • 63,000 miles
Going to dinner with his two boys vehicle almost stopped in the highway and almost rear-ended. Pull vehicle over waited restarted and drove a short distance and it stopped again in traffic. Throttle body going bad. There has been numerous complaint and someone is going to get killed over this defect.

- Mccalla, AL, USA

problem #362

Oct 272013

Escape 6-cyl

  • 60,950 miles
As I was driving down the interstate with the cruise control set at 70mph, the vehicle turned the cruise control off and decelerated almost immediately to 60mph which caused an uncomfortable thrashing forward of myself and my 2 children. We had our seat belts on, so we were not injured. The vehicle continued to lose power, so I pulled off the highway and placed the vehicle in park and turned off the engine. I noticed a little wrench had appeared in the left corner of my dash display. I looked up this symbol in my owners manual. I then decided to go ahead and try to continue driving as I was a good 75+ miles from home and I was in a very remote area. When I started the engine, I noticed the service engine light came on and did not go back out. I proceeded down the interstate approximately 2 miles before the vehicle did the same thing. This time I attempted to accelerate and with the gas pedal to the floor, had no success. The car just continued to lose speed, so again, I pulled off the highway and this time I let the vehicle proceed as far as it could without applying the brake. As the car was nearly stopped, it started to shake as if it were about to shut off. I turned off the engine and again, restarted after a short break and was able to make it the rest of the way home.

- Hagerstown, MD, USA

problem #361

Oct 012013


  • miles
2010 Ford Escape. Consumer writes in regards to vehicle decelerates without warning. The consumer stated the deceleration, happened at different speeds. There was no jerking of the vehicle, no warning light illuminated. It just lost speed quickly. The only option the consumer had was to drive the vehicle from the passing lane to the shoulder, crossing several lanes of traffic, turn it off and re-start it. The first time it happened it ran fine afterwards for weeks. The second time it happened, the same thing, but the third time it happened the vehicle decelerated four times within 15 minutes.

- Hammonton, NJ, USA

Read the next 20 complaints »

Not what you are looking for?