Huge win for car owners! All TSBs to be made public. The Center for Auto Safety just made the NHTSA (US Government) make public the full text of all TSBs from now on. They are the same organization that has petitioned the NHTSA & filed lawsuits to protect car owners over exploding gas tanks & other major safety issues. Whenever you drive in your car, you are safer thanks in part to a lot of work over the years by this small but very effective consumer advocacy group.

Please take a moment & say thank you by donating $5 or whatever you can to the Center for Auto Safety.

10.0

really awful
Crashes / Fires:
3 / 1
Injuries / Deaths:
0 / 0
Average Mileage:
54,917 miles

About These NHTSA Complaints:

This data is from the NHTSA — the US gov't agency tasked with vehicle safety. Complaints are spread across multiple & redundant categories, & are not organized by problem.

So how do you find out what problems are occurring? For this NHTSA complaint data, the only way is to read through the comments below. Any duplicates or errors? It's not us.

2010 Ford Escape drivetrain problems

drivetrain problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2010 Ford Escape:

Unsubscribe any time. We don't sell/share your email.

2010 Ford Escape Owner Comments (Page 4 of 24)

« Read the previous 20 complaints

problem #402

May 122014

Escape 6-cyl

  • 69,500 miles

A D V E R T I S E M E N T S

Escape sitting at stop light wrench light illuminated on dash and Escape had no power turned car off and then restarted the Escape and drove home not another issue for the next 16 miles.. used obdii code reader to scan Escapes on board computer and it had freeze frame data from a P2111 code which indicates throttle body issue.

- Rocky Mount, MO, USA

problem #401

May 052014

Escape 6-cyl

  • 37,400 miles
1st occurrence: I was driving at 35mph and suddenly my car surged forward then slowed down to 5mph. I tried to accelerate to a higher mph but it would not let me go any faster. I could steer and the radio was still on. Confused, I coasted off the side of the road, looked at the instrument panel for a light of some kind (none were there). I then turned off the engine and let it sit for approximately 2 minutes then it restarted and I drove home (about 1 1/2 miles) the 2nd occurrence - May 6th. I had just left my doctor's office, within 1 1/2 minutes & driving 15 mph (1/16 of a mile) the failure happened again. I again had to coast to the side of the road apply my hazard lights and turn off the engine for approximately 2 minutes. It re-started and I drove it home (it was intermediately surging forward) about 5 miles. The 3rd occurrence: May 8th on I-70 westbound :speed 60 mph: Loss of power, coasted to the berm of the highway, ( thank goodness all the traffic was 1 mile behind me or this could have caused a serious accident) turned it off and waited about 2 minutes and restarted made it to work and home without further stalling but the jerking continued. I called interstate Ford (miamisburg) explained the problems I was experiencing and my fear to drive this vehicle.

- Springfield , OH, USA

problem #400

May 042014

Escape 4-cyl

  • 94,416 miles
I was driving at approximately 25 mph, and suddenly the car began to sputter. The gas pedal was non responsive and the car was surging forward. I pulled over to the side of the road and turned the car off. About 5 mins later I turned it back on and the engine and throttle lights came on. After a few seconds the throttle light went off, but the engine light stayed on. I then tried to drive the car home, but after about two blocks the same thing happened again. This happened several more times until I could get the car to a safe place and out of the road. The car is still in the parking lot where I left it and I am currently trying to find out my towing and repair options.

- Monroe, NC, USA

problem #399

Apr 242014

Escape

  • 57,800 miles

A D V E R T I S E M E N T S

I was driving about 20 mph when all of a sudden my car started thrusting forward. It was almost like my car had died and when I would step on the gas it wouldn't work and there was no RPM's. my car would just thrust forward and come to a crawl. Then when I would stop my car it wouldn't move forward. This has happened 3 times in the past month. The first time I was at a stop light and my car had died and I stopped traffic for about 15 minutes. When I would turn my car off and re-start it would finally work. My car never popped a code until it happened again yesterday. We red the code and it was P1111. The throttle body was stuck open. The part that I need is #9L8E-bc. My car is a 2010 and low miles.

- Spanish Fort, AL, USA

problem #398

Feb 032014

Escape 6-cyl

  • 50,000 miles
The engine went into a low power mode and throttle was un responsive, I had to cruise to a stop and restart then it seems ok but I notice the throttle will speed up and slow down when I had to run thru a school zone(low speed) it also happened several times after that most recently on 4/21/14 on the highway at 65 mph and I had to drift to the shoulder to restart the car while others honked and veered around me I do not understand why Ford has not recalled these. I did get a letter called the customer satisfaction program 13N03 that states the problem- throttle body- is under extended warranty but only if the wrench light is on and mine stays on only when there is a problem if there is additional problems I would have to pay just to get it diagnosed. I am not impressed with Ford attempt at this (soft) recall.

- Kingsville, TX, USA

problem #397

Feb 182014

Escape 4-cyl

  • 100,000 miles
Vehicle loses power while going down the highway. It stalls out and when you make a turn it cuts off with no warning. It surges while traveling.

- Trinity, NC, USA

problem #396

Mar 312014

Escape

  • 89,406 miles

A D V E R T I S E M E N T S

Traveling on freeway in fort worth and car went into "limp mode". was fortunate enough to be able to get to the side of the road. The "wrench" light immediately came on as well as the "check engine" light. I turned the car off, then after about 30 seconds, was able to restart the car and proceed approx. 4 more miles before same thing happened again. At this point I contacted the dealer who I purchased the car from and they sent a tow truck out the next morning.

- Arlington, TX, USA

problem #395

Mar 302014

Escape 6-cyl

  • 45,129 miles
While driving approx 45-60 mph wrench icon and engine icon lights came on vehicle stopped accelerating everything else worked and engine was still running, gas pedal did not accelerate or raise RPM's. pulled to side of road put in park and turned engine off, vehicle started with hesitation wrench light did not appear, engine light remained on though vehicle was drivable again. Problem happened repetitively the rest of the 45 min drive home with wrench light appearing and acceleration ceasing had to pull over and restart numerous times. Engine icon remains lit.

- Myrtle Beach, SC, USA

problem #394

Mar 292014

Escape 6-cyl

  • 63,214 miles
I was accelerating to get on the I-5 South in carlsbad ca when suddenly the wrench warning light came on and immediately after that the vehicle lost all throttle, pushed the gas pedal down and nothing happened. I was in the third lane and had to coast back to an almost non- existent shoulder and we were nearly struck by two vehicles in the process. I am taking the vehicle back to the Ford dealer where it was purchased, we were recently there for a check engine light that was diagnosed to be "no problems". I do not feel confident or safe in this vehicle and will not allow my wife and child to ride as passengers in it again. I am putting the vehicle up for sale and not going to purchase the 2014 I had planned to buy as a second car. Just a note, my co- worker has a 2011 and had the same issue four times with one nearly causing a head-on collision in an intersection. This far along, do people have to die before this is fixed?

- Carlsbad, CA, USA

problem #393

Jan 082014

Escape

  • 61,500 miles
Driving on highway using cruise control setting at 65 mph, when all of sudden vehicle began to slow down and stall on me. I had to pull over on the side of the road because the vehicle was shaking and I could not give it power to stay with traffic speed. I got to the side put the vehicle in park and it still was shaken so I turned it off. I then waited a minute or so and started the vehicle back up even though it was hesitating to start. Once back on I drove with my hazard on at a speed of 50 mph.

- Corpus Christi, TX, USA

problem #392

Mar 152014

Escape 6-cyl

  • 59,775 miles

A D V E R T I S E M E N T S

After I came to a stop in residential area, I traveled about 25 mph and the vehicle seemed to be in neutral, I was able to steer to the side of the road, but nothing happened when I put more pressure on the accelerator, this was really frightening to experience without a warning, and I will never buy another Ford vehicle, at about 18 months after owning the vehicle the entire transmission had to be rebuilt and I bought this brand new to avoid issues.

- Marina, CA, USA

problem #391

Mar 162014

Escape 6-cyl

  • 55,000 miles
The first time I noticed I was putting the car into park and my car felt like it was slipping on ice. (it was a clear day) the second time I was going around 40mph and all of sudden it started slowing down on it's on to almost completely stopping and I turned into a driveway to get off the road. The wrench symbol came on, on the dashboard. I turned the car off and then back on to turn and around and drive it to a safe location.

- Mcdonough, GA, USA

problem #390

Dec 042013

Escape

  • 21,300 miles
Vehicle failed, as it stopped an alarm lit up, showing a wrench, diagnostic showed a trottle failure. It has happened (5) times since Dec 04, 2013. Last time, it failed after seventeen (17) miles run. When vehicle is turned off, the alarm light goes off and the vehicle runs again.

- Humacao, PR, USA

problem #389

Nov 072012

Escape 4-cyl

  • 36,100 miles
Right after the warranty went out the vehicle starting slamming from 1st into 2nd upon acceleration. The idle is very rough and quite loud, the engine makes a funny noise and I take extremely good care of my vehicle, getting all of the scheduled oil changes on time, replacing the air filter, etc. I also explained to them that the vehicle wasn't idling properly and that the engine used to be quiet. The windshield is extremely thin as well, a small pebble hit my windshield causing a 8 inch crack in a matter of minutes to where it was beyond getting it fixed. Then liftgate started giving me problems. When you press the button, it would make the sound, but sometimes open, then on May 17, 2013 it just quit working all together. On May 18, 2013, I took it to reynolds Ford for a scheduled oil change right before a trip to Mexico and upon telling them about it, they wanted $250 just to look at it before parts and labor. Now, the rear blinker doesn't work and you can't replace it due to the fact that you can't get the liftgate to open in order to remove the rear taillight assembly. So, when you are trying to make a left turn, vehicles behind you don't know you are turning and almost hit you (safety hazard). You also can't change a flat tire since you can get to the jack, which is in the rear compartment accessed through the liftgate. This is a serious problem as there is no manual release for the hatch to get it open period, once the latch doesn't work, it just doesn't work.

- Norman, OK, USA

problem #388

Aug 312013

Escape 6-cyl

  • 12,214 miles
I was on I-630 crossing over to financial parkway in little rock when my vehicle lost power and would not accelerate. I was able to cross the intersection and pull into a bank parking lot where I requested a wrecker to take my vehicle to the crain Ford dealership. Initial testing revealed no problem but after driving the vehicle for about 15 minutes the problem re-occurred for the service technician and the problem was diagnosed as a faulty throttle body. The throttle body was replaced at a total cost of $480.97 as the warranty on the part had expired 214 miles previously. I have since become aware that this is a very common problem and is likely the result of a faulty throttle body assembly at the point of manufacture.

- Little Rock, AR, USA

problem #387

Jul 032013

Escape

  • 49,000 miles
Was driving on the 101 in phoenix Arizona and the car started jerking. Luckily I was close to an exit so I got off. I turned off the car, restarted it, and started to drive. I drove about 100 feet and it stalled. I was able to restart the car and drive it a half mile to a gas station. However, the car was jerking the whole time. The official word was that the throttle was the issue.

- Phoenix, AZ, USA

problem #386

Jan 072014

Escape

  • 40,120 miles
While driving down the interstate my Escape suddenly lost power and slowed to around 5 mph. I pulled to the shoulder, placed the car in park, shut it off, waited a few minutes, then started it and continued on my way. This has happened two more times since, both while traveling 30 mph in town. I followed the same procedure and was able to continue on my way. I believe this to be an issue with the throttle body, as I have consulted my local mechanic. He confirmed that he has seen a few Escapes with the same issue.

- Lincoln, IL, USA

problem #385

Jan 112014

Escape 4-cyl

  • 58,427 miles
As I was driving down the road my vehicle lost power, it did not stall, it slowed to almost no speed. I turned off the vehicle and turned it back on. I was able to drive it for about 3 more miles until it happened again. This time the check engine light came on. It took me three time of turning on and off the engine within a block from my house. Finally I was able to get it into my drive way. I took into the Ford dealership and they replaced the throttle body.

- Spring, TX, USA

problem #384

Jan 092014

Escape

  • 55,789 miles
While driving at approximately 45 mph, the wrench indicator light lit up on my instrument panel and I lost power to the wheels. Had vehicle towed to dealership on 1/10/14 where the mechanics diagnosed a throttle body failure.

- Skyland, NC, USA

problem #383

Jan 052014

Escape 4-cyl

  • 39,000 miles
I was driving about 30 miles an hour and the wrench warning light came on my dashboard. My car started to coast to a stop. I could no longer accelerate or maintain my speed. Luckily, I was able to get to the side of the road safely as my car came to a stop. The electrical was still working. I turned off my car and waited. I placed several calls and found out how to reset. I turned the key, without turning the engine, pumped the gas pedal three times, and turned the car fully off. I then turned the car on, and the light was no longer on. It now seems to be working fine. I am very concerned that this problem will return and could possibly happen on interstate or on a crowded street, and I may not be so lucky.

- Norfolk, VA, USA

Read the next 20 complaints »

Not what you are looking for?