ANNOUNCEMENT: The Car Book 2018 is now online!

Ratings on over 1,000 new & used models going back 5 years, from the Center from Auto Safety. Learn more about The Car Book 2018 here.

Print this page
2011 Chevrolet Cruze AC / heater problems: anti freeze smell in the car

Anti Freeze Smell In The Car

2011 Chevrolet Cruze (Page 1 of 3)

This problem may be covered under warranty. Ask your Chevrolet dealer.

CarComplaints.com Seal Of Avoid Like The Plague

CarComplaints.com Notes: What’s that smell – it’s a tad sweet with a tinge of chemical toxicity? If you own a 2011 Cruze it’s probably a coolant leak. It’s a widespread and notorious problem for the car and is the subject of a class-action lawsuit filed in the state of New York. And that’s not the only problem 2011 owners face…

Many say the 2011 model year suffers from a throttle lag that is probably due to a fauly electronic throttle control. The problem is signifigant enough that some owners say they are too scared to drive their cars. Those that do get behind the wheel often say their transmission isn’t shifting properly and problems start occuring as early as 15,000 miles.

All of this leads us to say you’re probably better off without this car’s headaches (they’re probably chemically-induced anyway).

8.3

pretty bad
Typical Repair Cost:
$700
Average Mileage:
29,200 miles
Total Complaints:
41 complaints

Most Common Solutions:

  1. not sure (28 reports)
  2. water pump replaced (6 reports)
  3. get rid of the car (3 reports)
  4. replace heater core and all seals (2 reports)
  5. install block heater (1 reports)
  6. replaced mounting bolts to water pump (1 reports)
2011 Chevrolet Cruze AC / heater problems

AC / heater problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2011 Chevrolet Cruze:

Unsubscribe any time. We don't sell/share your email.

2011 Chevrolet Cruze Owner Comments (Page 1 of 3)

problem #41

Jun 032017

Cruze LT

  • Automatic transmission
  • 99,300 miles

A D V E R T I S E M E N T S

In June of 2017 I got a message in the dash of my 2011 Chevy Cruze. "A/C turned off because engine is hot. Prior to this there was a bad smell in the car along with hot blowing air. A few days ago I allowed someone to fix an unrelated problem. After looking under the hood they notice that the outer cooling housing (This is what the guy told me) had coolant underneath. He also notice that coolant reservoir needed refilling, what a terrible time in Florida for the A/C to be un-operable.

- Pamela W., Pensacola, US

problem #40

Dec 022013

Cruze LTZ 1.4L

  • Automatic transmission
  • 33,526 miles

Owned GM vehicles all my life. Purchased new in 2011. Started a vapor smell and coated the windshield. Dealer replaced cabin filter and kept playing ignorant to the problem. Found out 1 year out of warranty the grease they used for the diverter flap in the HVAC unit was breaking down with the heat and causing smell and vapors to form on the windshield. Wife got sick. The fix for this which is now spelled out in a GM service bulletin is to replace the HVAC box, Heater core and insulation at a cost of 1800 dollars. Then the transmission did not want to shift right.We met with a GM rep and all they could do was offer us 7000 for a trade in and 2000 for a new GM vehicle. No thanks traded it in on a Honda CR-V If they would have offered to fix the problem I would have bought a new Equinox. Sad to say with many family members working here in Michigan for GM, I am all done with them. I know of 4 other people who own Cruzes with my same similar problems. Stay Away from this modern day Vega.

- schwabelectric, Vassar, US

problem #39

Nov 102015

Cruze 2L

  • Automatic transmission
  • 80,778 miles

This car has been nothing but trouble since day ONE!! And when i see post's of people selling them i reacted and tell what trouble comes with this CAR..People DONT BUY stay away..

- pjadey, St.Anthony, NL, Canada

problem #38

Nov 012012

Cruze 1.4t

  • Automatic transmission
  • 35,000 miles

A D V E R T I S E M E N T S

I purchased this car in 2011 with 30,000 miles. It now has 85,000 miles. It has been through 3 water pumps, a thermostat, the transmission isn't shifting properly, in park it rolls, & my mechanic said get rid of it asap the engine is starting to knock.

- Jess W., Minneapolis, MN, USA

problem #37

May 232016

Cruze 1.4t

  • Automatic transmission
  • 85,000 miles

I purchased this car in 2011 with 30,000 miles. It now has 85,000 miles. It has been through 3 water pumps, a thermostat, the transmission isn't shifting properly, in park it rolls, & my mechanic said get rid of it asap the engine is starting to knock.

- Jess W., Minneapolis, MN, USA

problem #36

May 142016

Cruze LS 1.8L

  • Automatic transmission
  • 101,640 miles

I drove from Pittsburgh to Charlotte, then decided to go to Atlanta Saturday night. On the way to the hotel, smoke was coming from under the hood in the area of the coolant reservoir. Upon closer inspection, there was a puddle of coolant on the metal housing connected to the engine. There were a couple pinholes in the hose and a leak from a connector to the hose.The car thank goodness did not overheat and I made it back to Pittsburgh Monday afternoon without any overheating issues, but the smell was obnoxious. I did not run the AC as a result.

- ebbeysweets, McKees Rocks, PA, USA

problem #35

Jul 032012

Cruze LT 1.4L

  • Automatic transmission
  • 28,000 miles

A D V E R T I S E M E N T S

Driving car then "reduced engine power" light came on. No indication that coolant was low or engine was hot. Pulled over to find coolant reservoir was empty. Added water and had no problems for 2 months and then it happened again. Took it to the dealer and they replaced the water pump and thermostat.

- Michael S., Temecula, CA, USA

problem #34

Jul 082014

Cruze LT 1.4L

  • Automatic transmission
  • 78,000 miles

Took car to dealer for coolant smell. Dealer said GM issued tsb to replace water pump bolts with different type of bolt. After 3 attempts at repairing this at about 25,000 intervals between repairs, I now have added 50,000 miles since and it seems to resolved the problem.

- Michael S., Temecula, CA, USA

problem #33

Mar 112013

Cruze LT 1.4L

  • Automatic transmission
  • 52,000 miles

Smelled coolant smell. Took care to dealer... Service agent could immediately smell the car and guessed my issue.

Replaced water pump and thermostat for 2nd time.

- Michael S., Temecula, CA, USA

problem #32

Jun 132013

Cruze LT

  • Automatic transmission
  • 25,000 miles

This is my first time on this site. I have numerous problems to report on my 2011 Cruze. I not only had my water pump replace at 25,000 miles but had a 2nd water pump replaced around 50,000 miles. I had a problem in the steering column. A recall on the brakes. The Throttle body replaced. The Turbo Charger replaced in 2014. The car just completely shut down on me. Today 2/4/15, I was driving and again noticed the smell of antifreeze in the car.

I took it in for service and there was a coolant leak. They had to replace hose and water outlet. I am very disappointed in this car. :(

- Sheila N., Schererville, IN, USA

problem #31

Oct 162014

Cruze LS

  • Manual transmission
  • 27,340 miles

A D V E R T I S E M E N T S

Cannot believe a car can be sold in Canada without a block heater first of all! When using heater could smell antifreeze in car and had greasy film on inside windshield but after block heater was installed (for free because only had car for 3 months and was taking it back!) this stopped. It was always running out of antifreeze before block heater was installed. Now that issue has been solved have found many more you will see that I have listed under other categories.

- brenda-shane, Sintaluta, Saskatchewan, canada

problem #30

Oct 022012

Cruze LS 1.4L Dohc

  • Automatic transmission
  • 9,264 miles

I no longer own the car, but the problems i had was pretty much a nightmare. i believe gm covered up the problem with the smelly antifreeze, transmission problems,stabilitrac issues. my personal opinion with the antifreeze was that a small pin hole in the engine block released the smell but burned off before you could spot a leak. I had the cruze at the dealer 12 to 13 times. Called gm headquarters only offered to call the dealer to make sure i was satisfied with the service. The dealer did all they could but did not solve the problem.The 2011 cruzes should have been recalled but nothing was done. I am a gm retiree. they bought the car back and then I leased a chevy equinox, very happy with it.I no longer own the car but for my mental stress they put me through i believe in some kind of response from gm.Now for the recalls.dripping oil on the engine,manual transmission,turbo charger replaced,..With all the repairs done on this car it would have been better to replace the whole engine. I have driven gm cars all my life i am 63 yrs old, without a doubt the worst car i have ever owned.I hope this sheds light on the poor souls still driving these cars.

- Daniel W., Garden City, MI, USA

problem #29

Oct 112013

Cruze LS

  • Automatic transmission
  • 100,669 miles

I am having the worst trouble with my 2011 Cruze. Coolant smell inside (STINKS), cannot breathe because of the antifreeze is so bad. I get real bad headaches everyday from smelling it in my car.

- Bernice D., Crownpoint, NM, USA

problem #28

Jul 092012

Cruze ECO 1.4L Turbo

  • Manual transmission
  • 8,000 miles

Once I started using the car regularly and needed to use the heat, I noticed a slight sent of coolant in the car. My wife agreed so I reported it to the dealer at the time of first oil change. They claimed not to smell it and the coolant was not low, but it still occurs intermittently. After reporting it al least 3 times, I have given up but it still occurs from time to time and I see from the forum my scent problem is minor compared to others.

- Jules S., Sparta, NJ, USA

problem #27

Oct 032011

Cruze LT 1.4L

  • Automatic transmission
  • 6,214 miles

2011 Chevy Cruze

Coolant smell in cabin and outside vehicle.

Service manager acknowledged and car taken in to shop, no leak found.

Took it in a second time and a dye test was done, no leak showing. They replaced the coolant reservoir cap and hoped it had gone away.... no!

Took survey dealership sends out and I gave them a good report in hoping they would keep me in mind if a problem was found.... at the end of the survey I commented that due to GM not recognizing the problem the dealerships hands were tied and nothing could be fixed until they admitted fault. GM called me and started a file, when they called the dealership, the service manager denied smelling any coolant and said they could not repeat the problem( smell my car!) GM then suggested I visit another dealer for a second opinion. I'm taking it in next week and there is a new tech who solved the problem on another Cruze. Replacing the heater core and ALL the seals, so I'm hoping this will solve my problem and apparently many others. I'll keep this site posted

- winer, Collingwood,, ON, canada

problem #26

Oct 012011

Cruze

  • Automatic transmission
  • 11,000 miles

The coolant smell coming into the car is awful. This is my first report of 3. Please see more posts because GM and the dealership are not being helpful at all.

- Brandon F., Milwaukee, WI, USA

problem #25

Jan 152012

Cruze LT

  • Automatic transmission
  • 11,000 miles

Very irritating, nauseating smell when using heat setting--first time I took it in the service tech said "oh, that's BAD--smells like antifreeze" and also noted the film on the windshield. Said it needed a new heater core--couldn't get the part--had to pull it off an assembly line--took about 2 weeks. They changed it and didn't help at all. Then tried "cleaning the ducts, etc." Smelled like whatever they cleaned it with for about 30 minutes until the original smell came back just as strong.

Took it in AGAIN and they said that the GM engineers told them to "bake out the smell" by running the heat on high for 3-4 hours--which they tried twice I believe and it didn't help either!! Their response was that they were pretty baffled--and that maybe I should take it to a different dealer to see if some "new eyes" might find something. The service Dept. at the new dealer told me that they couldn't duplicate the smell I was describing, and that it "just had a new car smell" and that if I wanted to, I could go sit in a Cruze on their lot and see that it smelled the same!!!!!?!!!! Actually after reading all these other complaints, sounds like that could have been right! By the time I got home (about a 30 minute drive), I had a headache from the smell again. I contacted Chevrolet Customer Service today and am waiting for a "district specialist" to contact me, so will see what that accomplishes. I think they (Chevy) figure that the weather is getting warm, so if we all quit running our heaters that the problem will go away!! Don't let the problem go away!!! Keep contacting your dealers, customer service, etc!!!

- lforrest, Paxton, NE, USA

problem #24

Dec 012012

Cruze LT

  • Automatic transmission
  • 26,000 miles

Bought car in Nov. with 26,000 miles on it. Took it to the dealer a month later and told them I could smell antifreeze sometimes. They said they checked it and could find nothing wrong. I continued to smell it for about 5,000 miles after I had It checked, but I haven't smelled since then and the car has 46,000 miles on it now.

- cristaltx, Haltom, TX, USA

problem #23

Feb 142013

Cruze

  • Automatic transmission
  • 37,282 miles

I get an anti freeze smell occasionally in my car when the heater is on

Update from Feb 26, 2013: I have to have the intake manifold gasget changed and thank god it is still under waranty

- pecoskie, Combermere, ON, Canada

problem #22

Jan 012013

Cruze LT 1.4L Turbo

  • Automatic transmission
  • 17,000 miles

Can't believe it but I smell coolant in the cabin pretty often when the heat is on. Have not brought it to the dealer yet but not looking forward to it. Already had the water pump replaced. C'mon Chevy a great car but what is with this engineering/manufacturing problems?

- pinosantilli, Plainfield, IL, USA

Read the next 20 complaints »

Not what you are looking for?