CarComplaints.com Notes: The 2014 Nissan Altima shows multiple problem trends, continuing the poor reputation of the 2013 Altima, prompting us to give it our "Beware of the Clunker" badge.

Owners are complaining about vibration and even transmission failure related to the CVT (Continuously Variable Transmission).

8.0

pretty bad
Typical Repair Cost:
No data
Average Mileage:
82,450 miles
Total Complaints:
2 complaints

Most Common Solutions:

  1. engine replacement (1 reports)
  2. replace motor mount (1 reports)
Get free help with your lemon!
close ad
2014 Nissan Altima engine problems

engine problem

Find something helpful? Spread the word.
Get notified about new defects, investigations, recalls & lawsuits for the 2014 Nissan Altima:

Unsubscribe any time. We don't sell/share your email.

2014 Nissan Altima Owner Comments

problem #2

Sep 012015

Altima S 2.5L

  • Automatic transmission
  • 140,000 miles

A D V E R T I S E M E N T S

oil consumption resulting in piston wear, engine replacement

I loved the car when i first recieved it. HOWEVER, if I would have known that at 100K I would be looking at a full engine replacement I would have loved it a lot less. THIS is a total scam and ripoff on Nissans behalf. They are aware of the history on this engine and yet they still use it these days. Here is my warning to ALL OWNERS of this car year and engine type. Take it to the dealers and have them replace the engine before your warranties are up. DO NOT LET NISSAN scam anymore cosumers be having them purchase this car as a vehicle that they would want. RECALL!!!!!!!

This issue begins mildly as a small oil consumption issues then quickly builds into a major consumption issue.

I owe 24000 still on this vehicle and now I have to dump an additional 9K into it. Guess what Nissan, you will be finding this car back at your dealer and I will gladly accept a REPO on my record. Thank you and I will NEVER EVER BUY a NISSAN again!!!!!!

- William T., Oceanside, CA, US

problem #1

Sep 172015

Altima SL 2.5L

  • CVT transmission
  • 24,855 miles

creaking sound coming from pass side front engine compartment

I have yet another appt with Nissan dealer on Nov 12 th 2015. to replace engine mount. This problem was very hard for nissan to find. it only happens after the engine is warm. its only noticeable when you start moving ahead slowly..there is a 'creak"..not a squeak :). its not noticible at highway speed and its only last a second while moving from dead start. The mechanic was able to identify the problem by putting his foot on the brake, while the car was in drive and then applying a bit of gas...this caused i suppose the engine to torque or move a bit causing the motor mount to creak. Interestingly enough the sound doesnt happen if you put the car in reverse and apply the brake and gas simultaneously.

If possible i will update this site and post if the replacement motor mount fixes it.

- Scott F., carleton place, Ontario, Canada

Not what you are looking for?